Page 284 of 1684 FirstFirst ... 1842342742822832842852862943343847841284 ... LastLast
Results 2,831 to 2,840 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #2831
    Junior Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Yes, the SD card is probably the source of your problem. The softmod had 2 apps that were fussy about the SD card, with hackmii3-that version accepted more SD cards. However, preloader remains fussy-try again with a 2 GB SD, not a SDHC, preferably SanDisk.

    Make sure your USB drive is plugged into the USB port closest to the edge of the Wii (bottom or left depending on postion of Wii). Check your HDD for compatibility: USB Devices Compatibility List - WikiTemp. That problem may also also resolve when you complete the softmod steps.
    Sure enough, it was preloader completely disregarding the fact that I had an SD card in it. I ended up just going with startpatch for the systemhacks.
    Also, I had read in another forum about USB Loader GX not recognizing the hdd right away. Someone else had tried unplugging it then plugging it back in while it tried to read it. Sure enough, I now have all my games backed up (with the exception of Super Smash Bros. Brawl...).

    One last question before I leave you: have you a tutorial to get rid of preloader? After fighting all night I can't seem to uninstall it without considering the possibility of bringing it back to virgin and starting over, haha.

  2. #2832
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Messie, I believe you misunderstood my statement. I understand that it would not be in anyone's interests to install IOS60 twice. The problem is that step 4's instructions are to do step 5a. I will quote that section of step 4 for you: "install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update." The problem i'm having is understandably: how in the world is one expected to do step 5a when its instructions are for those who have already updated to 4.1????

  3. #2833
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Worked really well for me. Thanx very much.

  4. #2834
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @kp - if you are on 3.3 install the patched ios60 then run the 4.1 updater, like it says...

  5. 1 User Says Thank You Dogeggs For This Useful Post


  6. #2835
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by r3df1a66 View Post
    Sure enough, it was preloader completely disregarding the fact that I had an SD card in it. I ended up just going with startpatch for the systemhacks.
    Also, I had read in another forum about USB Loader GX not recognizing the hdd right away. Someone else had tried unplugging it then plugging it back in while it tried to read it. Sure enough, I now have all my games backed up (with the exception of Super Smash Bros. Brawl...).

    One last question before I leave you: have you a tutorial to get rid of preloader? After fighting all night I can't seem to uninstall it without considering the possibility of bringing it back to virgin and starting over, haha.
    If it's not causing a problem, I would leave the preloader for now. The means to uninstall it involve updating your system (you are already on 4.1, I believe) which, of course will overwrite all your hardfought softmodded IOS's.

    All that is needed to tame preloader for you is a 2GB SanDisk SD card formatted on your PC as FAT32. They cost around $10 USD.

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #2836
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Kp Romplestein View Post
    Messie, I believe you misunderstood my statement. I understand that it would not be in anyone's interests to install IOS60 twice. The problem is that step 4's instructions are to do step 5a. I will quote that section of step 4 for you: "install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update." The problem i'm having is understandably: how in the world is one expected to do step 5a when its instructions are for those who have already updated to 4.1????
    Regardless of your interpretation of the text of Steps 4 and 5a); please install the IOS60patched.wad and proceed to the FW4.1 updater. If you wish to continue, resume the tutorial at Step5b and so on.

    Edit:Sorry Dogeggs. Didn't see you had already responded.
    Last edited by Gen3SF; 09-24-2009 at 02:28 PM.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #2837
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    5
    Thanked 0 Times in 0 Posts
    @gen3sf: thank you (although you did just restate Dogeggs info)

    So basically I should just install the patched IOS60, then use the 4.1 updater. Great. Thanks Dogeggs.

  11. #2838
    Junior Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    If it's not causing a problem, I would leave the preloader for now. The means to uninstall it involve updating your system (you are already on 4.1, I believe) which, of course will overwrite all your hardfought softmodded IOS's.

    All that is needed to tame preloader for you is a 2GB SanDisk SD card formatted on your PC as FAT32. They cost around $10 USD.
    Much appreciated. I'll have to invest in a 2GB card. Thanks gen3sf. Everything else works, so I'm happy for now.

  12. #2839
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by geester3 View Post
    i followed instructions when i run preloader and select system hacks in the Preloader menu
    i get a message saying couldnt find "hacks ini" neither on fat nor on NAND any ideas please
    I had the same issue, and also it (Preloader) would refuse to recognize the SD card. It was an A-Data 4GB SDHC card. I tried a Dane-Elec 4GB SDHC card, and finally a Panasonic 512MB SD card, which worked. I'm not sure if it was the brand or the storage capacity, but it was one of the two!

  13. #2840
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by mcsmc View Post
    I had the same issue, and also it (Preloader) would refuse to recognize the SD card. It was an A-Data 4GB SDHC card. I tried a Dane-Elec 4GB SDHC card, and finally a Panasonic 512MB SD card, which worked. I'm not sure if it was the brand or the storage capacity, but it was one of the two!
    It was a combination of generic brands, size over 2GB, and SDHC. At least you finally found a card that would work.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •