Page 264 of 1684 FirstFirst ... 1642142542622632642652662743143647641264 ... LastLast
Results 2,631 to 2,640 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #2631
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    this guide says you haven't had any pirate gear... what else have you installed? doont make your wii virgin. you should be doing from step 3 and on

  2. #2632
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Please help

    Followed the guide and the video as above (very well done). Followed step by step and didn't miss anything (all went well) However when i get to the rebooting at the final stage i get 'system files corrupted'. I tried just reinstall preloader, but that didn't work and I then tried reinstalling my system menu (v386) but that didn't work either.

    I am basically stuck on the preloader screen

    At the bottom of the screen i have:
    ----------------------
    Error autobooting system menu!
    SetUID failed

    IOS v50
    systemmenu v 0
    ----------------------------

    If i try accessing Homebrew channel i get

    Error autobooting HBC, maybe title not installed?

    I was thinking it was maybe bricked so tried copying the bootmii folder and NAND backup onto your card, do steps a) & b) again, using Preloader to get to HBC if necessary, then select the icon with the arrow going from the SD card to the chip. However when i do this it says

    "NAND backup from another Wii"

    EXIT is only option

    PLEASE can anyone help!!!!!

  3. #2633
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    5
    Thanked 0 Times in 0 Posts
    The file links (BootMii and homebrew channel files) at the top aren't working. Which files are included???

  4. #2634
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by booyaka View Post
    Please help

    Followed the guide and the video as above (very well done). Followed step by step and didn't miss anything (all went well) However when i get to the rebooting at the final stage i get 'system files corrupted'. I tried just reinstall preloader, but that didn't work and I then tried reinstalling my system menu (v386) but that didn't work either.

    I am basically stuck on the preloader screen

    At the bottom of the screen i have:
    ----------------------
    Error autobooting system menu!
    SetUID failed

    IOS v50
    systemmenu v 0
    ----------------------------

    If i try accessing Homebrew channel i get

    Error autobooting HBC, maybe title not installed?

    I was thinking it was maybe bricked so tried copying the bootmii folder and NAND backup onto your card, do steps a) & b) again, using Preloader to get to HBC if necessary, then select the icon with the arrow going from the SD card to the chip. However when i do this it says

    "NAND backup from another Wii"

    EXIT is only option

    PLEASE can anyone help!!!!!
    who told you your menu is v386? can you or can you not go to HBC now? do you have bootmii as boot2?

    @romancassie: you should wait

  5. #2635
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    how do i get files in the first section the links arent valid links

  6. #2636
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    lol wait until the link becomes active again, or use the mirror

  7. #2637
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    who told you your menu is v386? can you or can you not go to HBC now? do you have bootmii as boot2?
    It said at the bottom of the screen on the preloader about the menu being v386.

    I have bootmii as boot2 yes.

    It's now allowing me back into HBC.

    Any ideas from here?

  8. #2638
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Then you lied and did not follow the guide... preloader cannot be installed in v386 which is 3.4, only 4/4.1... that means you have a nice white brick by your TV. Only option now is to restore nand, but a bug prevents it from installing. Start a thread i the bricked wii section and you will get help there ok? Don't worry it is recoverable

  9. 1 User Says Thank You messie For This Useful Post


  10. #2639
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    Then you lied and did not follow the guide... preloader cannot be installed in v386 which is 3.4, only 4/4.1... that means you have a nice white brick by your TV. Only option now is to restore nand, but a bug prevents it from installing. Start a thread i the bricked wii section and you will get help there ok? Don't worry it is recoverable
    ok thanks - new thread here incase anyone has done the same

    I bricked my wii - please help

  11. #2640
    Junior Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    5
    Thanked 2 Times in 1 Post
    little off topic but that has to be the most thanks ive ever seen dogeggs! Thanks again, sending link to a buddy now

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •