Page 213 of 1684 FirstFirst ... 1131632032112122132142152232633137131213 ... LastLast
Results 2,121 to 2,130 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #2121
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by benwii View Post
    I was running 3.1, but during the first attempt to softmod I upgraded to 4.1, so now I have 4.1E. Should I still try the install with IOS 34?
    Yes, please. The Trucha Bug vulnerabilities are still there.

  2. #2122
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    mic is not detected

    Hi there, i believe its my first post here, n i would like to say thanks to Dogeggs for this ultimate guide. I already done softmodding my wii (using 4.0U now) but it seems i missed something (or some file) here. Especially to make my logitech single microphone working normally like before through preloader. Before my sistem was 3.2U and using gamma 0.3 from wiigator to load american idol backup, n my mic is working normally. But now after i upgrade my system to 4.0U and using neogamma r7 with ios 249 rev14, it seems something is blocking the usb ports through the preloader (i tried both USB port, n by pluging n unplug, restarting my wii) all method is not working. I tried to googling it through other forum, and find a key that i must install cios 249 rev14. Done those but still not work. Or maybe i got the wrong installation method for that rev14? But the neogamma r7 shows no error message so i believe i've done the right thing (coz neogamma r7 will show incompatibility warning if we still using under rev14). Just wondering why, n if somebody know is there something i missed here will be gladly to tell me, the newbie one.

    It seems that my USB port is wide open if i use the disc channel (coz i try with original boogie n my mic works) so i decide to use cioscorp 3.3 to be able to play my backups through disc channel. And WALLA it is working smoothly. Actually it's not a big issue again now. But if somebody can tell me what's wrong here i would appreciate that. Becoz if my wii can do better in the past (with my mic and my gamma 0.3 preloader) I believe there is something i miss here. Especially when later i decide to use USB Loader to play, i'm afraid this thing will happen again though.

    Is there any guide for IOS checklist out there?

    many thanks

  3. #2123
    Junior Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Yes, please. The Trucha Bug vulnerabilities are still there.
    I installed it with IOS34 as instructed and got the success message, but it seems to have made no difference. Neogamma still goes straight to black screen when I start it.

  4. #2124
    New Member
    Join Date
    Aug 2009
    Posts
    65
    Thanks
    19
    Thanked 1 Time in 1 Post
    Ok, just backed up the NAND. "deleted stupid question."
    Last edited by metroplex2k7; 09-09-2009 at 06:58 PM.

  5. #2125
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by benwii View Post
    I installed it with IOS34 as instructed and got the success message, but it seems to have made no difference. Neogamma still goes straight to black screen when I start it.
    OK, let's use AnyTitleDeleter to delete IOS 249 then run Step 3d again choose IOS36 like you did before only now slot 249 will be unoccupied and I hope waiting with open arms for your cIOS38rev14 to show up and sit down.

    Be very careful with AnyTitleDeleter-as you will recall, deleting any IOS under the value of 200 will brick your Wii-look at the screen messages carefully and only delete IOS249.

    Do you need a link to a version of AnyTitleDeleter?

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8"><meta name="ProgId" content="Word.Document"><meta name="Generator" content="Microsoft Word 11"><meta name="Originator" content="Microsoft Word 11"><link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Font Definitions */ @font-face {font-family:Wingdings; panose-1:5 0 0 0 0 0 0 0 0 0; mso-font-charset:2; mso-generic-font-family:auto; mso-font-pitch:variable; mso-font-signature:0 268435456 0 0 -2147483648 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} /* List Definitions */ @list l0 {mso-list-id:265892337; mso-list-type:hybrid; mso-list-template-ids:1111799292 67698689 67698691 67698693 67698689 67698691 67698693 67698689 67698691 67698693;} @list l0:level1 {mso-level-number-format:bullet; mso-level-text:; mso-level-tab-stop:0in; mso-level-number-position:left; margin-left:0in; text-indent:-.25in; font-family:Symbol;} ol {margin-bottom:0in;} ul {margin-bottom:0in;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> <!--[if !supportLists]-->

  6. #2126
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by metroplex2k7 View Post
    Ok, just backed up the NAND. "deleted stupid question."
    You can delete boot.elf, Private folder, hacks.ini, bootmii folder, bootmii and key bin files, the IOS wads used in the softmod. Keep Wad Manager in the Apps folder for future use, keep the Wad folder where you will place any future wad files.

  7. #2127
    Junior Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    OK, let's use AnyTitleDeleter to delete IOS 249 then run Step 3d again choose IOS36 like you did before only now slot 249 will be unoccupied and I hope waiting with open arms for your cIOS38rev14 to show up and sit down.

    Be very careful with AnyTitleDeleter-as you will recall, deleting any IOS under the value of 200 will brick your Wii-look at the screen messages carefully and only delete IOS249.

    Do you need a link to a version of AnyTitleDeleter?
    I'll have a look around for a download AnyTitleDeleter and let you know if I cannot find it.
    Thanks

  8. #2128
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by mamozkay View Post
    Hi there, i believe its my first post here, n i would like to say thanks to Dogeggs for this ultimate guide. I already done softmodding my wii (using 4.0U now) but it seems i missed something (or some file) here. Especially to make my logitech single microphone working normally like before through preloader. Before my sistem was 3.2U and using gamma 0.3 from wiigator to load american idol backup, n my mic is working normally. But now after i upgrade my system to 4.0U and using neogamma r7 with ios 249 rev14, it seems something is blocking the usb ports through the preloader (i tried both USB port, n by pluging n unplug, restarting my wii) all method is not working. I tried to googling it through other forum, and find a key that i must install cios 249 rev14. Done those but still not work. Or maybe i got the wrong installation method for that rev14? But the neogamma r7 shows no error message so i believe i've done the right thing (coz neogamma r7 will show incompatibility warning if we still using under rev14). Just wondering why, n if somebody know is there something i missed here will be gladly to tell me, the newbie one.

    It seems that my USB port is wide open if i use the disc channel (coz i try with original boogie n my mic works) so i decide to use cioscorp 3.3 to be able to play my backups through disc channel. And WALLA it is working smoothly. Actually it's not a big issue again now. But if somebody can tell me what's wrong here i would appreciate that. Becoz if my wii can do better in the past (with my mic and my gamma 0.3 preloader) I believe there is something i miss here. Especially when later i decide to use USB Loader to play, i'm afraid this thing will happen again though.

    Is there any guide for IOS checklist out there?

    many thanks
    The current versions of cIOS249 do not handle USB instruments and microphones well, especially if another device is using a USB port. The Hermes installation you probably performed when installing cIOSCORP installed the current fix which is IOS222.

  9. #2129
    New Member
    Join Date
    Aug 2009
    Posts
    65
    Thanks
    19
    Thanked 1 Time in 1 Post
    Ok, Everything seems to be fine. I did all of step 5. I restarted the Wii, it went to the Wii Channel screen, the Homebrew Channel and the NeoGamma Channel is on there.

    How do I install the optional stuff? I downloaded all the files. Just need to know how to install them.

    Oh, and if I want to play some WiiWare stuff, do I have to run them off the same USB HDD I will use for games, or can they be run off the SD or SDHC? And... uh... how do I run them? Final Fantasy IV: After Years is calling me.

  10. #2130
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    The current versions of cIOS249 do not handle USB instruments and microphones well, especially if another device is using a USB port. The Hermes installation you probably performed when installing cIOSCORP installed the current fix which is IOS222.
    Thanks for the quick reply!

    I know about Hermes instalation with IOS 222 for its compatibility to many USB instruments. The reason I'm not using that (IOS 222) is my wii still using disc loader instead of USB loader (coz i'm not having any Harddisk external yet) and i read gamma loader is not capable to switching IOS from 249 to 222.

    I'm not aware if cioscorp is using hermes installation. But after installing cioscorp, i tried to load American Idol through gamma, and my mic still not working though

    Just curiousity here, and curiousity also that make me bricking my wii yesterday, and solving it today Still i will appreciate someone that help me answer my curiousity here about non working mic through gamma loader. I wonder if maybe the previous IOS rev is more capable of handling the mic ports instead of new one. Because maybe the seller (i lived in Indonesia, and i buy wii with softmodded already) use the old custom IOS files.

    thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •