Page 202 of 1684 FirstFirst ... 1021521922002012022032042122523027021202 ... LastLast
Results 2,011 to 2,020 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #2011
    New Member
    Join Date
    Aug 2009
    Posts
    103
    Thanks
    11
    Thanked 7 Times in 7 Posts

    Exclamation

    Quote Originally Posted by misfit0138 View Post
    ok so i got to the preloader install and there was no hacks to there it said something like no files were found. i rebooted and i got the system corrupted.

    so now what.

    u need hacks.ini

    go to Homebrew Channel - WiiBrew search for preloader and get hacks.ini then u may need some sort of wad u need to install in the homebrew channel to get rid of the corrupted files then preloader will work i only use bootmii and system menu patches not preloader so im not a expert

  2. #2012
    Junior Member
    Join Date
    Sep 2009
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i have that file. its on the root menu. is it in the wrong place.

  3. #2013
    Junior Member
    Join Date
    Sep 2009
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok I can not reload preloader as it it telling it system files are corrupt. i have the hack.ini file in the root menu of the card. so now how do i fix this problem. any one have any ideas.

  4. #2014
    New Member
    Join Date
    Aug 2009
    Posts
    103
    Thanks
    11
    Thanked 7 Times in 7 Posts

    Exclamation

    Quote Originally Posted by misfit0138 View Post
    Ok I can not reload preloader as it it telling it system files are corrupt. i have the hack.ini file in the root menu of the card. so now how do i fix this problem. any one have any ideas.
    im not really sure i think you need to get into wad manager or something and install this one patch i read this somewhere but not sure where

    can u reinstall the system menu? I wish i was a expert

  5. #2015
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    The system file corrupt msg shows instead of the sysmenu when you installed preloader and IOS60patched in the wrong order. Power on the Wii while holding down the reset button. You should then see the preloader menu, allowing you to access HBC and thhen onto the wad manager.

    If the hacks.ini file still cannot be seen, try a different SD card. Format the SD card as FAT 32 copy your files back and try again. Any questions-don't do anything until you get an answer.

  6. #2016
    Junior Member
    Join Date
    Aug 2009
    Posts
    15
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    When we first talked your question did include a reference to not seeing boot.elf on the SD but a semibrick situation was not identified. Are you unable to access sys menu options-that is usually the case in a semibrick. To perform this softmod in Step 1-5 sequence you will need access to Wii Options>Data Mgt>Channels>SD card. Without access, you will need to restore System Menu before Steps 1,2 can be performed.

    Did you retain HBC access?
    i can perform steps 1-5(a) but i still cant access my Wii Settings. Thus i can't perform the system update to 4.1 as in step 4.

  7. #2017
    New Member
    Join Date
    Aug 2009
    Posts
    65
    Thanks
    19
    Thanked 1 Time in 1 Post
    You are NOT going to believe this! Ok, got my virgin Wii. Its a 4.0U and the number on the back is LU39etc. I got the 2gb Sandisk, made specifically for the Wii. But, my computer doesn't have a card reader!!! Arrrggghhh. I have a 4gb sandisk SDhc that came with my cycloDS and a usb flash drive, so...

    Question 1: can I use that?

    I discovered that it can leech wireless off my neighbor. So...

    Question 2: should I go ahead and let it update before I do this guide?

    I guess I have to wait until these are answered before I can continue. Thanks for any help.

  8. #2018
    Junior Member
    Join Date
    Sep 2009
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok so i g\can get into wad manager.

    My question is what to install/uninstall once i get in to wad manager. do i reinstall ios 60then preloader.

    My wii had version 3.4u frfom the start.

    And I am pretty sure i didnt install ios60 and preloader in the wrong order.

  9. #2019
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by metroplex2k7 View Post
    You are NOT going to believe this! Ok, got my virgin Wii. Its a 4.0U and the number on the back is LU39etc. I got the 2gb Sandisk, made specifically for the Wii. But, my computer doesn't have a card reader!!! Arrrggghhh. I have a 4gb sandisk SDhc that came with my cycloDS and a usb flash drive, so...

    Question 1: can I use that?

    I discovered that it can leech wireless off my neighbor. So...

    Question 2: should I go ahead and let it update before I do this guide?

    I guess I have to wait until these are answered before I can continue. Thanks for any help.
    1. I think you are asking if you can use a USB flash drive for the softmod-no, it won't work.
    2. I don't understand #2-let what update before using the guide?
    Last edited by Gen3SF; 09-08-2009 at 04:57 PM.

  10. #2020
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by misfit0138 View Post
    ok so i g\can get into wad manager.

    My question is what to install/uninstall once i get in to wad manager. do i reinstall ios 60then preloader.

    My wii had version 3.4u frfom the start.

    And I am pretty sure i didnt install ios60 and preloader in the wrong order.
    You may have performed the installs in the right order, but maybe it didn't take. So, reinstall IOS60patched.wad and then install preloader again. Do not delete IOS60patched-just reinstall it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •