Page 2 of 1684 FirstFirst 123412521025021002 ... LastLast
Results 11 to 20 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #11
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Error 1035

    Hi

    I get to the point where I install the first WAD and I get an error -1035.

    Any ideas?

    Thanks

    Nick

  2. #12
    New Member
    Join Date
    Apr 2008
    Posts
    51
    Thanks
    13
    Thanked 106 Times in 12 Posts
    Ok, I'm back... sorry... But I have another Wii that I've downgraded to 3.2U using the older 3.1-3.4 Tut. I followed that guide to the letter and was wondering if its safe for me to do step 4 on this guide? I wanted to get the updated Shop Channel and use USB Loader GX instead of the older apps from the other tut.

    Does it matter which one I install first? The Shop Channel or the Patched IOS61? Also which IOS Version Do I use? My Default when I run WAD Manager 1.4 is IOS249

    ***HELP***
    I started up on this guide with my girlfriend's Wii... it has 3.3U firmware... after step 1 when the Homebrew Channel is finished installing, the screen turns to black and stays that way. I followed this guide to the letter and for 3 other consoles, this worked perfectly... I'm stumped...
    Last edited by haza12d; 05-30-2009 at 11:03 PM. Reason: HELP :(

  3. #13
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @creashor - delete ios249 with anytitledeleter or cios uninstaller

    @haza12d - doesnt matter which you install first and use 249 with wad manager - can u get to your sys menu on your gf wii? if so try deleting hb channel & starting over.

  4. 4 Users Say Thank You to Dogeggs For This Useful Post


  5. #14
    New Member
    Join Date
    Apr 2008
    Posts
    51
    Thanks
    13
    Thanked 106 Times in 12 Posts
    I was able to get into System Settings and delete HBC. I tried installing it again and it still hangs. The second time I went into the Settings Menu, I got an Error Screen with a bunch of codes. I turned the console off and turned it back on again. This time I was able to get into the settings and delete HBC again. I tried using the Twilight Hack method and it worked! I went through the rest of the guide, skipping the Shop channel. I loaded USB Loader GX but I get a code dump whenever I click on "Install Game" Everything else works though...

  6. #15
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    1
    Thanked 1 Time in 1 Post
    Everything worked untill i got to the Custiom IOS Downgrader part. it said it was downloading everything successfully but at the end it said that the downgrade failed. Help?

  7. 1 User Says Thank You mini.dude_22 For This Useful Post


  8. #16
    New Member
    Join Date
    Apr 2008
    Posts
    51
    Thanks
    13
    Thanked 106 Times in 12 Posts
    @mini.dude_22
    Same thing Happened to me, I restarted my console and ran the Downgrader again and it worked fine after that. I'm not sure if that was a safe thing to do though, I was just incredibly brave, stupid, and a little drunk at the time I decided to do it
    Last edited by haza12d; 05-31-2009 at 04:43 PM.

  9. #17
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    just do what haza12d did and run it again, it's safe to do

  10. 1 User Says Thank You Dogeggs For This Useful Post


  11. #18
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post
    Well I spent hours looking around utterly confused by everything and this guide totally helped me with no flaws - thanks a lot!

    /bow

  12. 1 User Says Thank You Stevefied For This Useful Post


  13. #19
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks

    finally got it going with usb loader, thanks it happened after step2c ,cheers

  14. #20
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post
    Can i play NTSC games on my pal machine with this setup? I know I should just try but I'm new so a little fearful still.. scared of........... DA BRICK !!! (tm)

    thanks..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •