Page 193 of 1684 FirstFirst ... 931431831911921931941952032432936931193 ... LastLast
Results 1,921 to 1,930 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1921
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    sth=something... well, that's thy we say that cioscorp sucks big time... can't you do anything at all? can't you select ios249 for the installer to run with?

  2. #1922
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If i skip the other steps like u said and go to step 5...Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install. When i click that installer and then hit load... a progress bar pops up then fills up.. then screen goes black and my controller disconnects... thats where im at because when i start with step 1 of the cios i get those two errors about maybe i need an upgraded downgrader and another error saying revision could not be set to 0...

  3. #1923
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    I thought i told you to select 249....

  4. #1924
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    u told me to run the installer first right? the cIOS38 r14 installer? The problem im having is when i click to run that installer it just goes to a black screen... i dont get an option to pick any 249 or nothing... Thats what your talking about right?

  5. #1925
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    LOL i told you NOT to select ios 36 to run with. change 36 to 249 by pressing left-right...
    did you try that and does not work?

  6. #1926
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    LOL i told you NOT to select ios 36 to run with. change 36 to 249 by pressing left-right...
    did you try that and does not work?

  7. #1927
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ill try it right now LOL my baddddd LOL brb

  8. #1928
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok messie so i got to the part this time where we selected yes on the 3 patches etc... we did as promped then we got an error at the end of that section which stated...
    ES_addtitlestart returned -1035
    has your installed ios36 a higher revison then 3094?
    IOS36 installation failed
    So my question is one of the patches was for nand permission... i didnt do the backup because bootmii i couldnt navigate through using the system buttons should i still have checked yes for patch?

  9. #1929
    Junior Member
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    but that time i did as u instructed and i changed the begininng from ios36 to ios249 and i was able to get to that point... im not sure what went wrong there... i started with the ios249, then downgraded ios15, i selected to load ios from sd card, then went back in trucha bug using d pad i loaded ios15 on first screen, then selected ios36 menu and install patched(changed all patches to yes) then installed ios36 to slot 36 then thats where i got the message i typed above

  10. #1930
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i thought i would give you guys a heads up ridata dvd work just fine... you can get 50 of them for about 30 dollars and they are good quality disks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •