Page 185 of 1684 FirstFirst ... 851351751831841851861871952352856851185 ... LastLast
Results 1,841 to 1,850 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1841
    Junior Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hey can anyone help with #002 error? i tried playing grand slam tennis and i got it...run it through UBS via coverfloader?

  2. #1842
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by brazubaron View Post
    Again... I'm on the original 4.0E europe with a LEH2 brand new, so I cannot downgrade system menu and go to to 4.0 and 4.1 modified. I decided to keep 4.0E default, since the tutorial says upgrade 4.1 is optional for those on 4.0. Preloaded is optional as well, so I decided to not install since some users brick. I'm asking now, if I install preload now (I already did the rest of the patches on the guide), I have any risk?

    About the partition, I removed all partition using windows 7 disk manager, and created just one not extended, that I believe as primary. Now, To get it loading usb I need cios222 aka hermes? If so, can you send me a guide? Because this <link>http://gwht.wikidot.com/hermes-ios222-223</link> Install Custom IOS 222 and select IOS37 merged with IOS38 and then Custom IOS 223 and select IOS60 merged with IOS38. This smells and I think could brick, right? The right order is appreciated.

    Thanks
    again... who told you to downgrade? that's an upgrade if you go to 4.1. you can install preloader no problem, but first you need to get ios60 patched in your wii

    if you have cios249rev14 you don't need hermes, it's only needed for instruments (guitar, mic etc) and for MH3. and no, this is not a brick, 222 wil install to ios222 >200 which means you are safe. You don't select where you place it, only which ios to use, that's safe

    Quote Originally Posted by bigbite View Post
    i cant install boot mii i continue without it i have hembrew i install every thing great but i cant run any game and cant install boomii what can i do please help preloader work and every thing and i see bootmi after i go out from hembrew but i cant run it
    no sense what so ever. plz make a normal sentence next time (you know, commas, fullstops etc)

    Quote Originally Posted by botchie View Post
    Hey can anyone help with #002 error? i tried playing grand slam tennis and i got it...run it through UBS via coverfloader?
    do you play through usb loader? at the moment you select the game and the DVD disc is on the screen, select the settings and find the 002 enable option. in Neogamma 002 fix is automatic i think...

  3. #1843
    Junior Member
    Join Date
    Aug 2009
    Posts
    30
    Thanks
    3
    Thanked 1 Time in 1 Post
    yes that worked!
    never knew there was a settings option...

    awsome

    thanks

  4. #1844
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for this guide, it helped me get started but I couldn't figure out why I couldn't boot backed up games. After trying this other guide (http://www.wiihacks.com/recommended-...ies-4-1-a.html) I realized I needed a backup loader, silly me

    Also, I'd like to point out that I'm using Sony DVD-R's and they are working just fine.

    Thanks again!

  5. #1845
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    gamecube games

    hey thanks for the tutorial it work great....... does anyone know how to get and play backup for gamecube on the wii thanks

  6. #1846
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Just followed this guide and everything worked out great thanks a lot. One quwstion though. Should i delete any of the original files from the softmod pack i downloaded in the beginning? i ask because when i click on the usb icon on the wii home menu, it brings up a page saying that its loading the data from the sd card then freezes and i have to reset the wii.

    Thanks

  7. #1847
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    delete the boot.elf file and the private folder, or rename them or place them somewhere else. also it's an SD icon, not usb

  8. 1 User Says Thank You messie For This Useful Post


  9. #1848
    New Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Haha thanks...dont know why i said usb instead of SD.

    If i have preloader installed with the block update fix enabled and im playing games from the same region as my wii itself, are there any games i should be worried about that could brick my wii. Ive heard that the new sports resort game have been giving some people trouble. Just want to make sure before i pop a game in and kill my wii.

    Thanks again

  10. #1849
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    look, normally, a game will ask you to update with the disk, which you can avoid by just selecting no. Preloader will disable update check in disks. You can also scrub the update of a disc off by using brickblocker. WSR has a problem playing, which you can bypass by using alterate dol load method (plz have a search around, don't start a new post). your wii at the moment is as easy to kill as an elephant with a slingshot!!!

    also don't worry about updates, there is no newer update for 4.1!

  11. #1850
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can this guide help me?

    Hi everyone!
    I’m new at this and have tried finding my answer but without luck...
    Hope someone can help to solve my issue. I have a Wii, PAL version, with a D2PRO chip.

    To make a story as short as possible; I have accepted all updates when being prompt during startup of a new game, e.g. Virtua Tennis 2009. I have never had any problem until I inserted Boom Blox Bash Party.
    I thought it was a little bit strange when being prompt to update the firmware because Boom Blox is older than Virtua Teenis. Anyway I accepted the update, as usually, and during the update I got a black screen telling me to take out the disc and turn off the Wii. After that I can’t paly any new games, all old games works fine though.

    I can see the content of the new games in the Wii menu and start it up but after a while during the startup I get a black screen telling me “An error has occurred. Press the EJECT button, remove the Disc, and turn off the power to the console. Please refer to the Wii Operational Manual for details.” This is extremely annoying, especially when it has worked

    My idea is that I should downgrade the firmware to an older version and update it with a firmware that works. In other words, throw away the Boom Blox Bash Party disc which caused the problem…

    Can this softmod guide fix it or has someone else experience this problem and has a better solution?

    I really appreciate all answers.

    Thanks in advance!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •