Page 184 of 1684 FirstFirst ... 841341741821831841851861942342846841184 ... LastLast
Results 1,831 to 1,840 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1831
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Installing preloader depends on your system - what FW are you on? Remember that there are no preloader hacks for 3.3, 3.4, or japanese sys.

    If you are on 4.0 or 4.1 you need to use Wad Manager to install ios60patched BEFORE you install preloader.
    I have a LU61

  2. #1832
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Just checking, why do you want to upgrade to 4.1 from 3.2. I think 3.2s are great.
    I just want to try it out

  3. #1833
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Originally Posted by gen3sf View Post
    Installing preloader depends on your system - what FW are you on? Remember that there are no preloader hacks for 3.3, 3.4, or japanese sys.

    If you are on 4.0 or 4.1 you need to use Wad Manager to install ios60patched BEFORE you install preloader.
    I have a LU61
    whatever...

    also 4.1 is better now than 3.2

  4. #1834
    Junior Member
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I ran the 4.1 updater again and my system menu now shows 4.1u

  5. #1835
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by garycoleman View Post
    I ran the 4.1 updater again and my system menu now shows 4.1u

  6. #1836
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Great news! I did install without bricking. The only think I didn't was downgrade (Europe LEH2) and preload.
    Now I can see a newgamma channel. Is that possible to install preload later? What is advantage of having preload on a bootmii on IOS?

    After that I formated EXFAT my HD WD My book 2 1TB with just 1 partition 100 meg. Formated to WBFS and drop a iso file for testing. But no success with Newgamma and Usb loader GX, both don't recon, just a countdown that my HD is slow, strange. Any ideia?

    Thanks Again! I almost there...

  7. #1837
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    does this softmod works for Wii with D3-2 Drive?
    If i am using the new D3-2 Drive and this mod can work, can it read backup dvds or i have to do USB loader?

  8. #1838
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by brazubaron View Post
    Great news! I did install without bricking. The only think I didn't was downgrade (Europe LEH2) and preload.
    Now I can see a newgamma channel. Is that possible to install preload later? What is advantage of having preload on a bootmii on IOS?

    After that I formated EXFAT my HD WD My book 2 1TB with just 1 partition 100 meg. Formated to WBFS and drop a iso file for testing. But no success with Newgamma and Usb loader GX, both don't recon, just a countdown that my HD is slow, strange. Any ideia?

    Thanks Again! I almost there...
    who told you to downgrade? the guide says upgrade to 4.1. unless you are on 3.2, 4 or 4.1 u cant use preloader. Preloader is recommended, it is the only chance of recovering from a brick, bootmii/ios does nothing

    also you need to make the partition primary in order to have it recognised by the loaders

    Quote Originally Posted by rainel View Post
    does this softmod works for Wii with D3-2 Drive?
    If i am using the new D3-2 Drive and this mod can work, can it read backup dvds or i have to do USB loader?
    the soft mod works for all wiis, even hardmodded ones as far as i know

  9. #1839
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Again... I'm on the original 4.0E europe with a LEH2 brand new, so I cannot downgrade system menu and go to to 4.0 and 4.1 modified. I decided to keep 4.0E default, since the tutorial says upgrade 4.1 is optional for those on 4.0. Preloaded is optional as well, so I decided to not install since some users brick. I'm asking now, if I install preload now (I already did the rest of the patches on the guide), I have any risk?

    About the partition, I removed all partition using windows 7 disk manager, and created just one not extended, that I believe as primary. Now, To get it loading usb I need cios222 aka hermes? If so, can you send me a guide? Because this <link>http://gwht.wikidot.com/hermes-ios222-223</link> Install Custom IOS 222 and select IOS37 merged with IOS38 and then Custom IOS 223 and select IOS60 merged with IOS38. This smells and I think could brick, right? The right order is appreciated.

    Thanks

  10. #1840
    Junior Member
    Join Date
    Dec 2008
    Posts
    10
    Thanks
    6
    Thanked 2 Times in 1 Post
    i cant install boot mii i continue without it i have hembrew i install every thing great but i cant run any game and cant install boomii what can i do please help preloader work and every thing and i see bootmi after i go out from hembrew but i cant run it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •