Page 175 of 1684 FirstFirst ... 751251651731741751761771852252756751175 ... LastLast
Results 1,741 to 1,750 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1741
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I think that might be it. I'll have to procure a SanDisk 2GB SD. Thanks for your help!

  2. #1742
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Morboo View Post
    My roommate has a Wii with the 4.1 firmware installed, It has never had homebrew or anything else on it other than games he has purchased. I have formatted the SD card using the utility recommended in this post. Also it is a Sandisk 2gig card for the Wii so there should not be any compatibility issues. Everything is located on the root of the card as well. The problem comes when we put the SD card in the Wii it freezes up when we try to access it. You can get to the SD card if you go through the data managment screen but you can't see anything on the card. I also looked at the serial number on the Wii and its not 64+ although I'm not sure if that is even a factor in this problem. I have tried searching for known issues concerning the Wii freezing but havent been able to find any helpful information. Anyone have any suggestions?
    As I read your post I see you have described a Wii with 4.1 FW, no HBC, what are you trying to do? By saying everything is on the root are you referring to the files that you extracted from the softmodpack.rar file? Did you format the SanDisk 2GB SD card as FAT32?

  3. #1743
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    As I read your post I see you have described a Wii with 4.1 FW, no HBC, what are you trying to do? By saying everything is on the root are you referring to the files that you extracted from the softmodpack.rar file? Did you format the SanDisk 2GB SD card as FAT32?
    Well i am trying to put HBC on to the Wii. Orginally the SD card was formatted FAT only. I reformmated it to FAT32 just using the formatting tool in the windows vista OS. But i dont see an option to format FAT32 using this SD card formatting software linked in this post and now it is only formated as FAT (i dont see an option to format it to FAT32 using the utility). and yes it is the contents of the softmodpack.rar file contents on the root of the card.

    The Wii froze up regardless of being formated FAT or FAT32 though.

  4. #1744
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I am at the section where I have backed up my nand which was successful and now have the sd card in my pc to copy the bootmii folder and nand backup files. Problem is, I don't have the nand file... where is it suppose to be? Am I missing something?

    Also, it appears that the backup IS on the card somewhere because the space used is right under 600MB and I know the Wii_Softmod_Pack was only 25MB. I have also tried displaying hidden files just in case and still no nand backup can be found. I'd really appreciate any help guys... I am a little scared to move forward without a nand backup. Thanks.

  5. #1745
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @bow - did you try reinstalling preloader? that should have fixed it....
    how would that have done it?

    cuz I could still get to preloader...

    I just took it back

    had a 90 day in store warranty...only had it for a month

    now im freaked out if I should try it over again...I know for sure before I do ima get a GC remote to do the backup

    wow

  6. #1746
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    also before i do this over again,,,how do you know what kinda firmware you have?

  7. #1747
    Junior Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    o crap , I left my card in my busted wii that I returned...!!! lol

    u think I should try to go back to target and get it or just cut my loses?

    ha

  8. #1748
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by dru500a View Post
    I am at the section where I have backed up my nand which was successful and now have the sd card in my pc to copy the bootmii folder and nand backup files. Problem is, I don't have the nand file... where is it suppose to be? Am I missing something?

    Also, it appears that the backup IS on the card somewhere because the space used is right under 600MB and I know the Wii_Softmod_Pack was only 25MB. I have also tried displaying hidden files just in case and still no nand backup can be found. I'd really appreciate any help guys... I am a little scared to move forward without a nand backup. Thanks.
    you need to access wii settings, not the sd icon on the bottom left... but the one that says wii next to it, it shall show the blocks of the save games you used

    Quote Originally Posted by bow2tragic View Post
    how would that have done it?

    cuz I could still get to preloader...

    I just took it back

    had a 90 day in store warranty...only had it for a month

    now im freaked out if I should try it over again...I know for sure before I do ima get a GC remote to do the backup

    wow
    lol you could fix it yourself. now it will be 85$ coz warranty is voided

    Quote Originally Posted by bow2tragic View Post
    also before i do this over again,,,how do you know what kinda firmware you have?
    it says if you access the settings of sysmenu

    Quote Originally Posted by bow2tragic View Post
    o crap , I left my card in my busted wii that I returned...!!! lol

    u think I should try to go back to target and get it or just cut my loses?

    ha
    maybe, else plus $10

  9. #1749
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by dru500a View Post
    I am at the section where I have backed up my nand which was successful and now have the sd card in my pc to copy the bootmii folder and nand backup files. Problem is, I don't have the nand file... where is it suppose to be? Am I missing something?

    Also, it appears that the backup IS on the card somewhere because the space used is right under 600MB and I know the Wii_Softmod_Pack was only 25MB. I have also tried displaying hidden files just in case and still no nand backup can be found. I'd really appreciate any help guys... I am a little scared to move forward without a nand backup. Thanks.
    search for a file that is around 512 mb... it must be there somewhere

  10. 1 User Says Thank You messie For This Useful Post


  11. #1750
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hacks.ini

    Hey guys need some help here with the hacks.ini file. I have followed the guide to the letter and everything has gone great. The guide is really awesome. But now im at the part where i need preloader to find the hacks.ini file. I have tried many solutions, and read this thread to try solutions that helped other people with this problem, but so far no success for me.

    I bought the wii when it had a 3.something firmware, then updated it to 4.0. Then i used the bannerbomb hack to get homebrew on it (it was a virgin). Then i updated it to 4.1 at the part where it says i can. Then installed preloader and then went great, but i just can't get it to find the hacks.ini file. Anybody with any suggestions?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •