Page 17 of 1684 FirstFirst ... 7151617181927671175171017 ... LastLast
Results 161 to 170 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #161
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    4 back to 3.2

    i mean how do i install the cioscorp? with homebrew? do i just copy it the 2 files of apps and cioscorp onto sd card?


    errrrrr...... i updated >.< now i wna go back to 3.2, do i use this guide or the virgin one? cuz i already have homebrew n wad. and preloaders from when i used this guide.

  2. #162
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I fixed it! I installed everything properly now, just steer away from the wad batch, i think it's corrupt or something. I installed everything manually with wad manager.

    Is it better to have starfall or preloader? And how would I uninstall preloader?

  3. #163
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i think i got it going, but that wad batch thing is messed up. i redownloaded the files like six times and no go but when i install everything manually like "choleaoum" it worked perfectly....

    but madd props man you helped out like no other i was stuck on 4.0u n' u helped like no other now gotta go try to do it on my bro-in-law thanks a bunch laterz

  4. #164
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @florida - you dont need to be on 4 for new games - you need ios38-53-55, cios13a and neogamma 4, a search will find them all for you
    What about cios13b? Should that be used or stick with 13a? Thanks.

  5. #165
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @choleaoum - preloader is by the same guy that wrote starfall and is lots better, stick with it.

    @azulx3 - glad you got it goin - time to ditch batch installer i think...

    @neilverma - 13a works better with neogamma for the new games.

  6. #166
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Successfully downgraded wii to 3.2 per this tut. It was a breeze. Dogeggs thanks once again.

    One last question - should I use the "Shop Channel & a patched IOS61" linked to this tut or WiiSCU?

  7. #167
    Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Ca just trying to help

    Quote Originally Posted by vickyxbarcelona View Post
    omfgosh dhaj. thanks for pointing that out lol. i would've nvr gotten it :X cuz nobody else told me BUT still, thank you those who did help out tho!

    glad to be of help...


    @ Dogeggs....i forgot to ask ...can i now enable the wiiconnect24?
    Last edited by dhaj; 06-27-2009 at 02:20 AM.

  8. #168
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    im get'n an error with do the cioscorp for the dvd-r. is it cuhz im on 4.0?

    & again, if i wna downgrade again, do i use this guide & start at 2c OR do i use the virgin guide?

    nobody wants to answer me lol

  9. #169
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    @vickyxbarcelona - If you already have Homebrew channel and cios249 installed on 4.0 then, in my opinion, you should start from 2c since 2a and 2b is only to install cios249 which you would already have done. If you do not have cios249 then start at 2a.

  10. #170
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @dhaj - you can renable wiiconnect if you like - it's only disabled cos it may mess with bannerbomb

    @vicky - you need cios60bf for cioscorp on 4...and don't forget to never uninstall an ios, always overwrite!

  11. 1 User Says Thank You Dogeggs For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •