Page 1684 of 1684 FirstFirst ... 6841184158416341674168216831684
Results 16,831 to 16,836 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #16831
    New Member
    Join Date
    Mar 2011
    Location
    California
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock

    Try the guide in my signature.. it might be better for you.. or you can just look for the spoiler tag "Help Multi-Mod Manager does not load-- try this alternate method" and then come back here. but I believe the other guide is more up to date.
    Shift_Lock i just want to thank you for the help. I tried the guide from mauifrog and it was great. I only ran to a problem installing priiloader something about a security password but all the wads installed and all cios were installed. I was able to install usb loader and it worked. THANKS!

    Sent from my iPhone using WiiHacks

  2. #16832
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Im glad it worked out for you. I sent you a pm because this is the incorrect guide to be posting this.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #16833
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us worked like a charm

    Thanks for this tutorial, worked flawlessly on a Wii system menu 3.0U. to anyone else looking to soft mod their wii, this tutorial rocks, just make sure you READ the whole thing first, then READ it again, then go ahead and do it, following it STEP BY STEP. you will have no problems. Many Thanks

  4. #16834
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up Thanks

    Quote Originally Posted by Gen3SF View Post
    @Mick- you already have the Trucha bug vulnerability. All original Wiis with system menu 3.2 and earlier have this. You state that your Wii was softmodded? Are you just updating an old cIOS- or more? There is a different guide you can use to update a previously softmodded Wii.

    If I misunderstood about being already softmodded, just go ahead and run the cIOS installer and continue on.


    Thanks for that works a charm

  5. #16835
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi my wii is 4.3u and have the homebre chanel install and the usb gx loader connect to external hard drive everything working fine but I have problem I can copy the game but I can not play back please help

  6. #16836
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Thanks
    560
    Thanked 923 Times in 666 Posts
    Quote Originally Posted by Cache View Post
    Hi my wii is 4.3u and have the homebre chanel install and the usb gx loader connect to external hard drive everything working fine but I have problem I can copy the game but I can not play back please help
    Then why are you posting in the 3.1-4.1 guide?
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •