Page 1672 of 1684 FirstFirst ... 6721172157216221662167016711672167316741682 ... LastLast
Results 16,711 to 16,720 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #16711
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    It is best to follow the guide. 2GB SD card is recommended because most of them are compatible. You can try using an 8GB SDHC card, if it don't work then it's not compatible, you cannot fix that so don't post asking why it will not work.

  2. #16712
    New Member
    Join Date
    Feb 2011
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Thanks Stomp_442,
    I will get 2GB SD Card and go from there.

  3. #16713
    New Member
    Join Date
    Feb 2011
    Location
    Dublin, Ireland
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Complete n00bc

    Hi everyone!
    I know there is loads of replies on here but there is just way too much to plow through to get help sorry.

    So I found Wiihacks a few weeks ago and found this topic to hack the wii, so I went out and bought a 2nd hand Wii and followed this guide down to a T and now I have my Wii running on 4.1e which is great. Next thing I did was order a HDD, my passport 340gb, which i got today and this is where I got/get confused after 5 hours of trying things over.
    So I went to the hard-drives-formatting-loading-ripping-playing guide and did everything, but my backup copy of mario galaxy is not working, I had the game listed on the usbloader but screen went black and nothing came up, I had seen people say this on here so I looked for an update. I looked into it more and I find I need to update to hermes 222 or something, then I d/l the softwares (NUS downloader) and kinda figure that out and loaded them onto the SD card to load the wad files on the wii, nothing is updated on my wii.

    So after 5 hours I thought I would go over the guide to soft mod the wii from scratch again but that just installed 4.1e ontop of 4.1e again so everything is still the same.

    Ok sorry for the long winded txt I am just extremely confused as how to get backup games to run on this wii 4.1e. Should I wipe the Wii memory and start over or would that brick the Wii? I soft modded my psp a few months ago and that was kinda easy so thought this soft mod would be kind of the same, so i am obviously way out of my depth here.

    If this makes any sence could someone help me out please?

    Thank you!!!

  4. #16714
    RMY
    RMY is offline
    New Member RMY's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I had a korean wii, softmod to 4.1u. A few days earlier i try to install ios that end up damaging neogamma channel.

    so I followed the tutorials here, successfully re-softmod, and my neogamma channel works perfectly again... thanks man

    but later on I discover that my wii got semi brick, i can't acces my wii setting (opera error).

    when I choose to download files needed to softmod, I choose the PAL files. base on opinion that what I had is a korean wii, but I forgot that from the very first time I have it's already softmod to us. is that the reaseon i got semi brick?

    if I download the ntscu file now, follow the tutorial again and install it. will it repair my semi brick wii?

  5. #16715
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    You realize you're posting about a brick in a softmod section, right? Korean Wii region-changed to 4.1U would require NTSC and that would account for your brick. Whatever you do, never ever go past 4.1U on a Korean Wii --- it'll permanently brick you with Error #003. You need to be looking (and posting for that matter) in the Bricked Wii section for the solution to your problem.

    http://www.wiihacks.com/introduce-yourself

  6. #16716
    RMY
    RMY is offline
    New Member RMY's Avatar
    Join Date
    Apr 2010
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    You realize you're posting about a brick in a softmod section, right? Korean Wii region-changed to 4.1U would require NTSC and that would account for your brick. Whatever you do, never ever go past 4.1U on a Korean Wii --- it'll permanently brick you with Error #003. You need to be looking (and posting for that matter) in the Bricked Wii section for the solution to your problem.

    Introduce Yourself
    oops! I'm sorry, still not used to sections here.
    just delete it, I'm sorry again...

  7. #16717
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Nah, I'll leave it be for now (but notice the links I gave you --- the bricked section and the intro section).

  8. 1 User Says Thank You nightstah For This Useful Post

    RMY

  9. #16718
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you for the great guide!

    still having a really anoying problem, for some stupid reason all my gamecube pads just stop working when i am playing wii backups. they work perfectly fine in the HBC, apps, original wii games etc. ive tried absolutely everything.. i followed this guide (skipped the HBC installation part (as it works normally for me)) hoping that it will sort out the problem but with no success.
    could someone please help, thank you for all your support!

  10. #16719
    New Member
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks! Works like a dream

  11. #16720
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Posted this about three weeks ago and still can't get past 3a. My boy is very distressed as he can't even play his legit games - hope someone is kind enough to help out...

    Hope someone can kindly assist - tried searching but this thread is huge!
    Been struggling for over a week trying to get usbloader to work but without success, so I'm starting from scratch.

    Previously hacked (3.3e from memory - updated with 4.1e). First used twilight hack then a guide on here if I remember correctly.
    Starting fresh with this threads instructions and get to 3.1 -
    When I select trucha and try to do step a. I get it preparing to load 36 and downgrade to 15, but it returns an error (-1075). It could not set the revision to 0.
    Is this because it had been done previously - can I ignore it. Or download from the NUS perhaps?
    Thanks in advance.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •