Page 1662 of 1684 FirstFirst ... 6621162156216121652166016611662166316641672 ... LastLast
Results 16,611 to 16,620 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #16611
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Ok so now updated sorted that error was mem card.

    installing priloader now and get

    es_identify failed, error 4294966279 ios61 not patched with es_diverify? using cios

  2. #16612
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi . i have downloaded the files and i loaded the boot elf but when it comes to the first screen where u have to press one to continue,when i click on the one nothing happens and it just freezes.any help would be appreciated.sd card was formatted correctly.

  3. #16613
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by wildrover444 View Post
    hi . i have downloaded the files and i loaded the boot elf but when it comes to the first screen where u have to press one to continue,when i click on the one nothing happens and it just freezes.any help would be appreciated.sd card was formatted correctly.
    im "confussed" you pushed "1" on the wiimote or you clicked "1" on the screen?? also what step are you on? it should have asked you yes or no i think..

    Did I come off like a jerk?? Read more here


    [/spoiler]

  4. 1 User Says Thank You Shift_Lock For This Useful Post


  5. #16614
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,683
    Thanks
    1,883
    Thanked 4,381 Times in 3,675 Posts
    Blog Entries
    5
    Quote Originally Posted by c0kecanuk View Post
    installing priloader now and get

    es_identify failed, error 4294966279 ios61 not patched with es_diverify? using cios
    Install via cIOS ("B" rather than "A") like the directions on-screen suggest as an alternative.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #16615
    New Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im "confussed" you pushed "1" on the wiimote or you clicked "1" on the screen?? also what step are you on? it should have asked you yes or no i think..

    sorry,its pretty much at start, i load up the boot elf on sd card and then a black screen comes up with white writing saying if u paid for this u were scammed and then after a few seconds the number one comes up and u are supposed to click on the one button on your wii remote to continue but when i click on the one button on wii remote nothing happens and screen freezes.cheers

  8. #16616
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,395 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by wildrover444 View Post

    Spoiler

    Is wii connect 24 off? are all gamecube accessories (controllers memery cards) removed? is your memory card on the list here http://www.wiihacks.com/other-faq-gu...lity-list.html ? and is the file on the sd correctly? in the root as pictured?

    Spoiler

    Last edited by Shift_Lock; 01-25-2011 at 10:02 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  9. #16617
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Ok so i am now on the last part trying to install the Wads. All i get is error-1017 and also for neogamma. is this because i am trying to install an older version than is on the wii already

    Syscheck Log


  10. #16618
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Delete IOS249 and reinstall it following the guide. Try again.

    You can delete it with DOP-Mii or MMM.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


  12. #16619
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Left 249....used a newer version of Wad manager and in it went, may be coincidence.

    All working. cIOS rev 20b on 249 with 56 as base and 250 with 56 and 250 with 57 base for wiiflow and all games working again including Black Ops, gh5 (they didnt work until i did this

    Thanks to all replys that have helped me.

    Next project Softmod a 4.3e Virgin wii for my sister.....And yes i have the guide from here and all the files.

    thanks again everyone for help
    Last edited by c0kecanuk; 01-25-2011 at 12:16 PM.

  13. #16620
    New Member
    Join Date
    Jan 2011
    Location
    WA
    Posts
    32
    Thanks
    11
    Thanked 4 Times in 4 Posts
    Following the guide, but when I run Trucha Bug Restorer, it starts, shows the options, but my remote turns off and I have to hard boot. Any thoughts?
    Thanks in advance for any help...

    Edit:May also mention, mii channel, data management and memory channel freeze, still plays bought games (except indiana jones ) and some apps (like gravity glide =) ) still work when launched through HBC, though, if I try to load HBC from priiloader it says there is no HBC to launch.
    Last edited by Bipolardox; 01-25-2011 at 07:22 PM. Reason: add info

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •