Page 1645 of 1684 FirstFirst ... 6451145154515951635164316441645164616471655 ... LastLast
Results 16,441 to 16,450 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #16441
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by jos123 View Post
    My wii is already at menu version 4.1E. Do I still need to perform step 4: UPDATE YOUR SYSTEM MENU VERSION TO 4.1 ? (Maybe the menu in step 4 is a hacked version of 4.1?)
    (Maybe edit the first post and also put the answer there?).

    Thanks!
    Just do parts (a) and (b) of Step 4, then skip to step 5. That way you will still get a patched IOS60. There is no need to reinstall SM4.1.

    Edit: Looks like ShadowSonic beat me to it. I'm pretty sure he's juicing.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #16442
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've downloaded the files to my SD Card, but when inserted into the wii nothing happens. 2gb San Disk and at the SD Card screen on the wii.

  3. #16443
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    it,s real

    to everybody, this tutorial it's the best no other one is like this one, you have the video and step by step explanation, just read carefully and fallow the steps with the video works! just a want to say thanks to the person who post this tutorial and everybody to help him, thanks. this is the real thing............!

  4. #16444
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Helo there, I'm newbie here and I just wanna upgrade my NTSC USA Wii (currently using System Menu v4.0U) into v4.1U by following this guide.
    But when I tried to install IOS60patched.wad, I receive this following error:

    "opening "IOS60patched.wad", please wait...ok!
    installing wad, please wait.....
    >>installing ticket...error! (ret = -1)
    press any button to continue...


    Is there any ways to overcome this error??
    Thanks

  5. #16445
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,649
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    Quote Originally Posted by Mr.Denni View Post
    Helo there, I'm newbie here and I just wanna upgrade my NTSC USA Wii (currently using System Menu v4.0U) into v4.1U by following this guide.
    But when I tried to install IOS60patched.wad, I receive this following error:

    "opening "IOS60patched.wad", please wait...ok!
    installing wad, please wait.....
    >>installing ticket...error! (ret = -1)
    press any button to continue...


    Is there any ways to overcome this error??
    Thanks
    It's your SD Card. Re-format your SD Card to FAT32. Also, make sure to use a regular Non-SDHC Card (2GB and under). Then re-download the pack and try again from that step.

  6. #16446
    New Member MiiWii702's Avatar
    Join Date
    Dec 2010
    Location
    USA
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    On step 3 i get through half of part a when this comes up
    Step1:Set the revision to 0
    Step2:Install ios with low revision
    Preparations complete,press a to start step 1...
    Installing ticket...
    setting the revision to 0...
    error: ES_AddTitleStart returned -1035, maybe you need an updated downgrader

    error:Could not set the revision to 0
    downgrade failed
    press any button to exit...

    can someone help me with this please?

  7. #16447
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    What version of Wii, MiiWii702? If this is 3.2 or below, there's no need to downgrade the IOS as the Wii already has the Trucha bug (it was eliminated on 3.3 and up).

  8. #16448
    New Member
    Join Date
    Dec 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post

    Exclamation Priiloader v0.4 Error Message!

    FINALLY, I managed to successfully upgrade to v4.1U

    Quote Originally Posted by ShadowSonic2 View Post
    It's your SD Card. Re-format your SD Card to FAT32. Also, make sure to use a regular Non-SDHC Card (2GB and under). Then re-download the pack and try again from that step.
    Thanks for the solution, but unfortunately the problem was not the SD card (I'm using 4GB SanDisk microSDHC with Kingston adapter). It was 'caused by WAD Manager version I used. I was using WAD Manager v1.7 instead of v1.4 that came with Dogeggs's package. After I used WAD Manager v1.4, I successfully installed [IOS60-Patched.wad] and upgrading System Menu to v4.1U
    BUT, when I tried to take STEP 5a (installing Priiloader v0.4), I got new error message:

    Quote Originally Posted by Priiloader v0.4 Error Message
    ios58 rev 6176
    ES_Identify failed, error 4294966279, ios58 not patched with ES_DIVerify? Using cios (holding b and then pressing + or - ) will probably solve this.
    Note: you need CIOS for this
    Do you wish to continue?
    A = Yes B = No Home/Start = Exit
    What should I do to overcome this error?
    When should I (holding b and then pressing + or - ) to solve this?
    Thanks

    PS:
    'cause I got stuck at STEP 5a, I skip Step 5a and 5b and move straight to Step 5c with succesfully result.
    I've also tried to used Priiloader v0.3b (come with Dogeggs's package), but I still got similar error message. The difference is I don't have option to choose [ A = Yes B = No Home/Start = Exit].
    Last edited by Mr.Denni; 12-23-2010 at 05:37 PM.

  9. #16449
    New Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    8
    Thanked 1 Time in 1 Post
    thank you very much for another successful wii mod

  10. #16450
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    c) In the Priiloader menu select Homebrew Channel, run Wad Manager, use default settings (IOS249 & SD card) and install these wads from the 'wad' folder:

    IOS38-64-v3867
    IOS50-64-v4889
    IOS53-64-v5663
    IOS55-64-v5663
    IOS56-64-v5662
    IOS57-64-v5919
    IOS58-64-v6176
    Neogamma Channel - R8

    Then restart your Wii.
    i was going to do this step but the wad manager went to a blank screen and wiimote turned off can someone help?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •