Page 1633 of 1684 FirstFirst ... 63311331533158316231631163216331634163516431683 ... LastLast
Results 16,321 to 16,330 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #16321
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Use the launch title option in priiloader
    I can't find any Launch Title option anywhere.

    Edit:

    Sorry, I forgot to add this question in..
    Is it absolutely necessary to install the wads through HBC through Priiloader? Because HBC opens up fine through the system menu, Wad Manager is there in HBC and I was able to enable the hacks in Priiloader, so is Priiloader needed to install the wads?
    Last edited by mushyrooms; 11-30-2010 at 10:02 AM.

  2. #16322
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    plz help

    i cant do step 4 because the IOS249 dsnt sho up as an option, only IOS259... so wat do i do?

  3. #16323
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh also firmware updtaer 4.1 thing doesnt come in the apps folder when i download the things for the softmod...

  4. #16324
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    if i do that softmod can i update my wii shop channel (my wii is 4.1u)

    or i need to install

    3. Select <IOS249> -- Press A --- (Or IOS36, 236, 250) from:
    6. Select IOS56-64-v5662.wad and Press A -- Press A again to install - Wait -


    http://www.wiihacks.com/general-home...v20-guide.html

    i think that already on my wii ( step 2 and 6 )

  5. #16325
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii 3.1 soft mod hack

    Hi,

    Thanks for posting this guide up

    However I have a couple of questions.........Do I or Should I update to the latest wii firmware? Currently the wii I have is on 3.1 and it is PAL region. Last time I tried to do the hack, the homebrew channel that got installed started to display upside down for some reason, I then never got round to fixing it. I will of course have to start from scratch again as it was a long while ago.
    So do I need to have the latest fw for newer games? or is there a way around it? Or shall I stick with the 3.1 that I already have installed?
    I am unsure of what is the best way to proceed further and would greatly appreciate any advice from people on here.


    Thanks

  6. #16326
    New Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok i got a friends nitendo wii running 4.1e to mod,

    I didnt think it had been modded before, so started from step 1 and got til step 3 until i start having problems, first thing il like to add is at first i didnt realise the wii was a japanase version so i installed homebrew and bootmii using european files until i realised when i had the error shown in image below, something to do with unable to set revision to 0



    so i downloaded the japan files when i realised and formated the sd card and put them on and attempted to continue from step 3 but i had the same error as shown in image above.

    so i downloaded sign check, and ran it through hbc and this is what i get which has confused me even more...

    Last edited by ghulam35; 12-01-2010 at 09:56 AM.

  7. #16327
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi,
    I restarting and am at the beginning of the guide where I am trying to downgrade IOS15 revison 266 to 257 and am at Start step 1. I get:
    Error: ES_AddTitleStart returned -1035, maybe you need an updated Downgrader
    Error: Could not set the revision to 0
    Downgrade failed
    Press any button to exit
    Can you help me?

  8. #16328
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    iight nvm i did it yesterday so 4get wat i wrote... thnks 4 the guie btw

  9. #16329
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    download link expired

    Please can someone help me out here, i just bought a wii game console, on wanting to go to the download page for the European version, the page displayed the link has expired. Please is there an alternative link to get to the PAL region for download for the SOFTMOD 3.1 - 4.1. thanks.

  10. #16330
    New Member
    Join Date
    Dec 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    exactly the way u said ..

    At the point were u expected the error to happen .. it did !!!
    installing the IOS60-patched.wad and neogamma channel as well .. both errors .. (

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •