Page 1630 of 1684 FirstFirst ... 63011301530158016201628162916301631163216401680 ... LastLast
Results 16,291 to 16,300 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #16291
    New Member
    Join Date
    Feb 2009
    Location
    Tijuana B.C.N, Mexico
    Posts
    18
    Thanks
    8
    Thanked 1 Time in 1 Post

    4.1 Menu

    I've been looking all over and cannot find anything, i'm sure there is but i been trying since yesterday.

    The Wii i have was on 4.1U then updated to 4.3 then recovered to 4.1U again and for some unknown reason i cannot get HBC to work, it's installed but doesn't work.

    Any help would be greatly appreciated!

  2. #16292
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Thanks
    274
    Thanked 320 Times in 290 Posts
    the more info the better,
    how is it not woking?

    and since this isn't related to the softmod guide I think you should find another thread with the same issue and post there or start your own.
    See the Thanks button over there?
    <================================= Click it

  3. #16293
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    Not sure if I already told you... but this post is awesome!

  4. #16294
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by §piktsµ View Post
    Not sure if I already told you... but this post is awesome!
    Perhaps you mean thread?

    If you think it's awesome, click the "thanks" button on post #1, page #1. And you're right, it is LOL.

  5. #16295
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've got a homebrew channel enabled 3.4e Wii and I was wondering If I could follow this guide from the part after installing the homebrew channel without complications? I've also previously installed a cios. I'd really not like to brick my Wii which is why I'm asking this to be certain. A quick response is greatly appreciated.

    Thanks.

  6. #16296
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hinit
    I've got a homebrew channel enabled 3.4e Wii and I was wondering If I could follow this guide from the part after installing the homebrew channel without complications? I've also previously installed a cios. I'd really not like to brick my Wii which is why I'm asking this to be certain. A quick response is greatly appreciated.

    Thanks.
    I have the exact same question except 3.4u here.



    edit... ended up going through with it. Kinda worked except im getting error message ""Error autobooting HBC, maybe title not installed?". I'm rather clueless did some researching and seems like i need to reinstall my system menu and then dl older version of preloader?
    Last edited by jhstv; 11-27-2010 at 04:57 PM.

  7. #16297
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I already have HBC installed, but its beta9. I was wondering if I should let the HBC channel update to 1.08, and run hackmii to install bootmii with boot2?

    Or should I be doing this manualy somehow?

    I tried the sd card to load from datamanagement and nothing pops up, I have everything on the root of the drive, formated FAT32.

    Kinda stuck on step 1

  8. #16298
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by The Last Master View Post
    I already have HBC installed, but its beta9. I was wondering if I should let the HBC channel update to 1.08, and run hackmii to install bootmii with boot2?

    Or should I be doing this manualy somehow?

    I tried the sd card to load from datamanagement and nothing pops up, I have everything on the root of the drive, formated FAT32.

    Kinda stuck on step 1
    You can do either. If you want to update manually, extract this on your SD card and run it from the HBC.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #16299
    New Member
    Join Date
    Nov 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ^Kinda misread one little thing and I wasn't booting the SD card right, but once I figured that out I flew through this guide.

    Thanks for the answer though, now I know.

  10. #16300
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I installed the softmod and I have a question. My Wii is also hardmodded with Wiikey 1 and I would like to know whether the inhibition to disk updates included in the softmod works only with games loaded with Neogamma or it is active with games loaded with normal disk channel too .
    In conclusion, am I obliged to load every NTSC game (I have a EUR Wii) with Neogamma to be safe about wrong region updates or the inhibition works always and I can let my doughter to play safely every game with normal disk channel?

    Thanks

    Simone

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •