Page 1625 of 1684 FirstFirst ... 62511251525157516151623162416251626162716351675 ... LastLast
Results 16,241 to 16,250 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #16241
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    hey,
    glad you found the download links, already some pages ago (Note for others: Always read a couple of pages back on what ever guide you are following)
    This is slightly confusing, but just in terms of how files are named. The provided files v449 and v450 are both .wad files to update your wii to the systemmenu 4.1 they differ only in their region. So choose the one fitting your region, PAL you said. Donwload and install as described in the guide with wadmanager, right. (will take you to 4.1 (4.5 won't get out in the near future)).
    good luck

    <--suggestions helped? press Thanks

  2. 1 User Says Thank You vinatec For This Useful Post


  3. #16242
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by pacmyc View Post
    Well I think I've sorted it out.
    There are two kinds of NeoGamma as I understand, one is just a wad file, that when installed will show up as channel i system menu. The other one was a zip archive that i downloaded, and put neogamma folder under apps in the SD card. Now I can start NeoGamma from the Homebrew channel, but still not directly from the System menu.
    Now all backups run great! However there's still one question, I would like to play my gamecube backups as well, and I found this guide http://www.wiihacks.com/other-faq-gu...-your-wii.html
    Can i follow this guide and still be able to play the wii backups?
    They aren't different kinds of NeoGamma. The boot.dol in "SD:\apps\NeoGamma" is NeoGamma (make sure that is what your folder is named). The channel on your System Menu is just a forwarder. It is like a shortcut on your computer's desktop. The program isn't the same as the shortcut.

    You can still play Wii backups after following that GC backup guide.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #16243
    New Member
    Join Date
    Nov 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok! Is there any way to edit a forwarder? I guess there's something wrong with the forwarder as I cant run the neogamma right from the system menu.

  5. #16244
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by pacmyc View Post
    Ok! Is there any way to edit a forwarder? I guess there's something wrong with the forwarder as I cant run the neogamma right from the system menu.
    Make sure the NeoGamma boot.dol is in "SD:\apps\NeoGamma". If it is, but your channel still doesn't work, uninstall it with a wad manager (using the wad you installed it with), and install this one. You can also get the latest version of NeoGamma here.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. #16245
    New Member
    Join Date
    Nov 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    Make sure the NeoGamma boot.dol is in "SD:\apps\NeoGamma". If it is, but your channel still doesn't work, uninstall it with a wad manager (using the wad you installed it with), and install this one. You can also get the latest version of NeoGamma here.

    Sorry still doesn't work.
    I have the boot.dol in the apps\NeoGamma folder as you described, but i still cant open it from system menu. Works however perfectly to open from the homebrew channels. Maybe there's an old neogamma version still on the wii that i forgot about, and dont have the wad anylonger, could that be the reason? Is there anyway to clean up the wii from old installations without the wad?

  7. #16246
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by pacmyc View Post
    Sorry still doesn't work.
    I have the boot.dol in the apps\NeoGamma folder as you described, but i still cant open it from system menu. Works however perfectly to open from the homebrew channels. Maybe there's an old neogamma version still on the wii that i forgot about, and dont have the wad anylonger, could that be the reason? Is there anyway to clean up the wii from old installations without the wad?
    There is, but I don't think you should try it. There is an app that will delete almost any title from your Wii. However, if you don't know exactly what you are doing, it is a brick waiting to happen. Using a wad manager is much safer. Where did you get the old wad? Did you try installing the new wad?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #16247
    New Member
    Join Date
    Nov 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    There is, but I don't think you should try it. There is an app that will delete almost any title from your Wii. However, if you don't know exactly what you are doing, it is a brick waiting to happen. Using a wad manager is much safer. Where did you get the old wad? Did you try installing the new wad?
    When I first started trying to softmod i used the guide in this thread. After that I also tried the guide on http://www.wiihacks.com/recommended-...d-any-wii.html
    I have also downloaded some kind of "NeoGamma Autoboot-NGNG-Graphic.wad".. I should go thru all my downloaded neogamma wads and try to uninstall them thru wad manager you are suggesting? I could try that..By the way, thanks for helping out..!

  9. #16248
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by pacmyc View Post
    When I first started trying to softmod i used the guide in this thread. After that I also tried the guide on http://www.wiihacks.com/recommended-...d-any-wii.html
    I have also downloaded some kind of "NeoGamma Autoboot-NGNG-Graphic.wad".. I should go thru all my downloaded neogamma wads and try to uninstall them thru wad manager you are suggesting? I could try that..By the way, thanks for helping out..!
    Try to uninstall them, then install the one I linked above.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  10. #16249
    New Member
    Join Date
    Nov 2010
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I checked all the wads I have been installing, tried to uninstall them all in the wad manager.
    Still no go, however there's something else thats strange as well.
    I tried to change the autoboot option priiloader to enter homebrew channel instead of system menu, but when rebooting the wii it says
    that i cant find the homebrew channel. The homebrew channel works great from system menu but cant be found from priiloader, what might be wrong?

  11. #16250
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by pacmyc View Post
    Ok, I checked all the wads I have been installing, tried to uninstall them all in the wad manager.
    Still no go, however there's something else thats strange as well.
    I tried to change the autoboot option priiloader to enter homebrew channel instead of system menu, but when rebooting the wii it says
    that i cant find the homebrew channel. The homebrew channel works great from system menu but cant be found from priiloader, what might be wrong?
    That is just because the HBC has a new title ID. It used to be JODI, but now it is AF1BF516 (try saying that 5 times fast ). There is a HBC forwarder in mauifrog's guides. If you can't find it I will look for it later. I have to go soon though.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •