Page 1598 of 1684 FirstFirst ... 59810981498154815881596159715981599160016081648 ... LastLast
Results 15,971 to 15,980 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15971
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by cpeterm View Post
    Dogeggs,
    Hmm I did it! Installed Preloader before update to 4.1. Any suggestion?
    can't understand.. are you referring to a specific section of the guide?
    when you installed PREloader (or Priiloader??) before your update to 4.1 it is not present anymore, you need to reinstall it again. go to the hbc run the priiloader installer again.
    if you worry about a previous preloader installation and want to switch to priiloader (verify again if preloader is present, power on with reset held down, because it sounds you already deleted it with the update you ran) if you want to get rid of it, do the mentioned update to 4.1 even when you are on 4.1 already, that removes preloader and you would be able to install priiloader (like above said run the installer through hbc).
    good luck

    <--suggestions helped? press Thanks

  2. #15972
    New Member
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    [COLOR=Red][B][SIZE=4]The Homebrew channel will ask you to update - say NO!
    Why not? What if I did (ok ok, I did)? By deleting and reinstalling will it be ok? I'm running 4.1U. What's wrong with the new HBC?

  3. #15973
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Your posting this in the a guide that doesn't have to do anything with bricks. Read a few tutorials about bricks or post yur problem in the "Bricked wii issues only".

  4. #15974
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    update to 4.1e: DOP Mii / Trucha / wad manager no longer working - no wii remote sync
    I have been looking through all the tutorials around this subject but have not found an answer to my specific issue so I hope you can help me.

    I recently soft modded my wii. originally it was 3.4e when I did this. I have completed the majority of steps in doggeggs guide to the point where i have just updated the system menu to 4.1e. (bear in mind i didnt have any issues until i updated to 4.1e)

    http://www.wiihacks.com/recommended-...d-any-wii.html

    i then installed iso60 patched in order to get the priiloader on. once this was complete i tried to install the priiloader but the wii remote disconnected. I then read this guide:
    http://www.wiihacks.com/wiihacks-new...e-problem.html

    and

    http://www.wiihacks.com/recommended-...4-1-wii-3.html

    I understood that I probably need to reinstate the trucha bug to be able to get the sync to work so followed the instructions. I ran the trucha bug restorer and it performed a code and stack dump. Also i noticed on entering into my wad manager (v1.7) the wii remote lost sync again meaning the only thing I could do was turn it off.

    I repeatedly went back into my homebrew channel to see if I could use Dop Mii instead but the same thing happened - lost sync and couldn't go any further.

    In a last ditch attempt I tried to go through Bannerbomb to reinstall HBC as thought that might the issue but as soon as I got the screen which asked me to press 1 to continue I couldn't go any further as it froze.

    I can play games and an currently running usb loader gx which works fine but I would like to be able to install wads and get a priiloader on here. Can someone tell me where I'm going wrong and how I can rectify it?
    i do have a NAND file from before the update to 4.1e as a last resort.

    Can provide more information if required.

  5. #15975
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by hoops202 View Post
    update to 4.1e: DOP Mii / Trucha / wad manager no longer working - no wii remote sync
    I have been looking through all the tutorials around this subject but have not found an answer to my specific issue so I hope you can help me.

    I recently soft modded my wii. originally it was 3.4e when I did this. I have completed the majority of steps in doggeggs guide to the point where i have just updated the system menu to 4.1e. (bear in mind i didnt have any issues until i updated to 4.1e)

    http://www.wiihacks.com/recommended-...d-any-wii.html

    i then installed iso60 patched in order to get the priiloader on. once this was complete i tried to install the priiloader but the wii remote disconnected. I then read this guide:
    http://www.wiihacks.com/wiihacks-new...e-problem.html

    and

    http://www.wiihacks.com/recommended-...4-1-wii-3.html

    I understood that I probably need to reinstate the trucha bug to be able to get the sync to work so followed the instructions. I ran the trucha bug restorer and it performed a code and stack dump. Also i noticed on entering into my wad manager (v1.7) the wii remote lost sync again meaning the only thing I could do was turn it off.

    I repeatedly went back into my homebrew channel to see if I could use Dop Mii instead but the same thing happened - lost sync and couldn't go any further.

    In a last ditch attempt I tried to go through Bannerbomb to reinstall HBC as thought that might the issue but as soon as I got the screen which asked me to press 1 to continue I couldn't go any further as it froze.

    I can play games and an currently running usb loader gx which works fine but I would like to be able to install wads and get a priiloader on here. Can someone tell me where I'm going wrong and how I can rectify it?
    i do have a NAND file from before the update to 4.1e as a last resort.

    Can provide more information if required.
    You could try option 2 of this guide http://www.wiihacks.com/general-home...s36-guide.html


  6. #15976
    New Member
    Join Date
    Sep 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is this meant to work on 4.13e or do I have to use the 4.2 mod? It's just that when I put the SD card in, the "load boot.elf" prompt doesn't show up? Thanks.

  7. #15977
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by von83 View Post
    Is this meant to work on 4.13e or do I have to use the 4.2 mod? It's just that when I put the SD card in, the "load boot.elf" prompt doesn't show up? Thanks.

    Clear up the underlined text below please. 4.13 does not exist. You need to follow the guide that matches your system menu version.
    Damn I suck!!!!

  8. #15978
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by von83 View Post
    Is this meant to work on 4.13e or do I have to use the 4.2 mod? It's just that when I put the SD card in, the "load boot.elf" prompt doesn't show up? Thanks.
    There is no such thing as System Menu 4.13. If you mean 4.1E, then yes. If you mean 4.3E, go here instead.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. #15979
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How can I upgrade my neogama from rev 17 to rev 20 ?
    please give me a way with full Descriptions please ...
    tnx very much

  10. #15980
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by eziano View Post
    How can I upgrade my neogama from rev 17 to rev 20 ?
    please give me a way with full Descriptions please ...
    tnx very much
    there is no neogamma rev 17 or rev 20, what you want (maybe) is update your cios249 from rev17 to rev20. recommended is to have rev17 base38 in slot249 though.. rev20 can be installed to slot250 (but neogamma can't handle that.. so if you want to stay with neogamma, you can update, or just get another cool loader with some more options, like change the ios the loader uses to load a game)

    have a look here, i recommend a functional wifi set up on your wii, otherwise you will need the the .wad's to install cios249rev20 with proper base (get them with NUSD for example)

    Spoiler



    you can also find hermes and cios as wads linked below, full explanation and a recommended set up there, you would need a wadmanager then to install just the cios wad to your wii (no need for base wads and the installer).
    good luck
    Last edited by vinatec; 10-19-2010 at 06:41 AM.

    <--suggestions helped? press Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •