Page 1597 of 1684 FirstFirst ... 59710971497154715871595159615971598159916071647 ... LastLast
Results 15,961 to 15,970 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15961
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Thanks, Krank-I was unsure of what was being displayed on Wii bootup and yes thinking of possibilities between bootmii, Priiloader, or SD card command conflict from bannerbomb.

  2. #15962
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,449
    Thanks
    1,837
    Thanked 4,307 Times in 3,617 Posts
    Blog Entries
    5
    You can give a read to this. Really, you give absolutely no information in your post; kind of hard to diagnose and suggest repair like that --- don't you think?

  3. #15963
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by ortho17 View Post
    hi there

    i messed up in the steps to modify the wii and now i can't get my wii working. when i turned it on , it says "the system files are corrupted. please refer to the wii operations manual for troubleshooting"
    i check and there's nothing that can help me. is there anyone who can help please
    Did you already follow the directions in the guide:

    "If you get the 'system files corrupted' screen don't panic, just reinstall Priiloader and if that doesn't fix it reinstall your current system menu with Wad Manager."

    With no other information, no one can help you. Where are you in the guide? What system menu version did you start from-did you successfully update the Wii system menu? Did you already do those steps for the system files corrupted message? Do you have a boot2 bootmii install? Did you install Priiloader? More Info is needed.

  4. #15964
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sorry one last time...
    i had a boot.elf and a boot.dol file...should both of these be removed? These are on the root of sd...also i noticed that my private folder was still named private.old and was using the temporary private folder from earlier on in the process. There is no startup.elf file on the card. I can install this version of priiloader which is v 4 i believe ...and change the settings as instructed but still have no system menu...i have also installed system menu back by wad...but no longer have priiloader...all others are working fine...also when installing priiloader it tells me that there is an error and suggests holding down B & pressing +...so thats the only way i am able to install

  5. #15965
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    sid-if you reinstalled your system menu, that will have removed Priiloader and you will need to reinstall it. You do not need either the boot.dol or .e;f files . As mentioned, no files from the softmod process are needed after the softmod is completed. So, why don;t you start with a clean SD card just to avoid any problems-I recall you should have a backup of that SD card anyway as I advised earlier. Reformat that SD card as FAT32 using a Full format not the Quick format option. Now, you have a working system menu. Go to that link I gave you before and download the right Priiloader download package for you Wii. Install Priiloader and set up Priiloader hacks and menu settings as per directions: enable the block update hacks, set Autoboot to System Menu and the Return to system menu. Now, when you boot up or exit an app, the Wii should return to the system menu.

    The only things you might want on that SD card after all is done is a Wad and Apps folder, as I advised you before-OK? Good luck.

    EDIT: Yes, press B and the + will install Priiloader for you-no problem there. That's a normal message.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #15966
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks man it actually works fine now...sorry didnt realize i should have deleted everything else earlier from the sd...Anyways thanks for the help..

  8. #15967
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,449
    Thanks
    1,837
    Thanked 4,307 Times in 3,617 Posts
    Blog Entries
    5
    Sid:

    Just as a courtesy, if you notice the title under Gen3SF's name... "Empress." Kinda denotes gender, don't you think?

  9. #15968
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yea...Lol mybad...but Thanks!

  10. #15969
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Gen3SF View Post
    Did you already follow the directions in the guide:

    "If you get the 'system files corrupted' screen don't panic, just reinstall Priiloader and if that doesn't fix it reinstall your current system menu with Wad Manager."

    With no other information, no one can help you. Where are you in the guide? What system menu version did you start from-did you successfully update the Wii system menu? Did you already do those steps for the system files corrupted message? Do you have a boot2 bootmii install? Did you install Priiloader? More Info is needed.


    thank you for answering my help. my wii is version 3.4 and i was in step 3 when i realized that i did not follow the steps correctly. i got a blank screen. i turned it off and back on and realized that i did not remove the nand and bootmii file to my pc becasue the gear thing show up. for some stupid reason i decided to load the nand from the sd card back on the wii. that didn't work and continue to get a blank screen. i decided to start all over by reformatting the sd card and starting step 1. when i turned the wii back on , i get that messsage that the system files are corrupted. it doesn't let me go anywhere or do anything. i read that i should reinstall the menu system but i can't get in to do anything. i did not get to update my wii or install anything else. can you help.

    thanks
    Last edited by ortho17; 10-16-2010 at 06:34 PM.

  11. #15970
    New Member
    Join Date
    Jan 2010
    Location
    Singapore
    Posts
    13
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Dogeggs,
    Hmm I did it! Installed Preloader before update to 4.1. Any suggestion?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •