Page 1593 of 1684 FirstFirst ... 59310931493154315831591159215931594159516031643 ... LastLast
Results 15,921 to 15,930 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15921
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hey, i did again step 3 and then i notice something when i'm here Run cIOS38 r17 installer, i got an error in the item "installing custom ios, please wait...": >> Install ERROR! (ret = -2011)
    I'm trying to find some information about it in this thread but till now i found nothing.
    Thanks again.

  2. #15922
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    That would indicate that you did not correctly restore trucha to IOS36. Try that part again (paying attention to any errors) and be sure to use IOS36 when running the cIOS38 Rev 17 installer.

    (I know I keep telling you "to do it again" but it should work if you completed it correctly. If you want more detailed instructions for restoring trucha to IOS36 reference the fakesign IOS36 guide in my signature.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #15923
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks so much!
    "Do it again" really helps by the way xD
    I was not loading the IOS36 in the cIOS38 Rev 17 installer =/
    I guess i was sleeping yesterday and don't pay attention
    Well, sorry bothering with simple questions and thanks a lot, you guys really help me!!

  5. #15924
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Hope this is my last post
    I'm in 5.B, when I press + to install, priiloader simply don't install.
    The message is: "Unautorised to get ticket, ios 55 trucha signed? Abort mission.", then it goes back to hbc menu.

  6. #15925
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by eskeci View Post
    Hope this is my last post
    I'm in 5.B, when I press + to install, priiloader simply don't install.
    The message is: "Unautorised to get ticket, ios 55 trucha signed? Abort mission.", then it goes back to hbc menu.
    hold down the B button next time when pressing + to install priiloader
    good luck

    <--suggestions helped? press Thanks

  7. 1 User Says Thank You vinatec For This Useful Post


  8. #15926
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks vinatec
    One more question, i can't open HBC in the priiloader, there's no problem to open in the system menu and install the wads? (just to be sure)

  9. #15927
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    go to wadmanager from hbc started through systemmenu.
    select 249 to install wads, thats safe until you know what you are installing.
    hope you already got your nand backup (keep it in a safe place on your pc), if not get it now.
    stick to the last steps of the guide
    good luck

    <--suggestions helped? press Thanks

  10. 1 User Says Thank You vinatec For This Useful Post


  11. #15928
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks! finally i installed everything!
    I really appreciate the help you all give me, thanks a lot

  12. #15929
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So far working..... I think. Hard to tell because the tutorial is outdated. The HBC is newer and different. Also all the apps are different such as the Wad Manager.
    Last edited by NathanCH; 10-12-2010 at 03:57 PM.

  13. #15930
    New Member
    Join Date
    Oct 2010
    Posts
    12
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I am on step 2 . Bootmii doesnt show up anywhere. i used boot 2. i also pressed home button when i was on the homebrew channel, and there was no option there. what should i do? please help me.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •