Page 1592 of 1684 FirstFirst ... 59210921492154215821590159115921593159416021642 ... LastLast
Results 15,911 to 15,920 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15911
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 1 Time in 1 Post
    thank you every one
    I installed ios35 v3608 and this resolved my problem.
    After that my channels/forwarders work well without install them again...

  2. #15912
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi to anyone who can help,

    I've followed the guide (as best i can for a noob) and everything has gone great until the part where you install 'priiloader'.

    I press the + button to install but unfortunately i'm getting the following message:-

    Logged in as "Su"!
    Got ROOT
    Priiloader system menu ticket not found.
    trying to read original ticket...
    Unatourised to get ticket! is ios55 trucha signed?, aborting mission

    Will be really grateful if anyone has any suggestions cheers

    Total beginner!

  3. #15913
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by davethenoob View Post
    Hi to anyone who can help,

    I've followed the guide (as best i can for a noob) and everything has gone great until the part where you install 'priiloader'.

    I press the + button to install but unfortunately i'm getting the following message:-

    Logged in as "Su"!
    Got ROOT
    Priiloader system menu ticket not found.
    trying to read original ticket...
    Unatourised to get ticket! is ios55 trucha signed?, aborting mission

    Will be really grateful if anyone has any suggestions cheers

    Total beginner!
    Press B & + to install using cios 249


  4. #15914
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Stucked in 2.a step

    First of all, sorry if my english isn't so good but this is the only forum i really found a good tutorial.
    Well, other day i installed hbc and bootmii as an ios (cause my wii can't install as boot2, V. 3.4U) with another tutorial (i haven't found this one at the time), till then everything works fine.
    I started this tutorial at step 2, formated sd card as FAT32, downloaded the files and put them into my sd card, so i opened HBC and clicked on "launch bootmii", right there i'm stucked cause i got a black screen and can't do anything, the wiimote turn off, my console start flash it's blue light and the only way i can turn off the console is unplugging.

    If someone can help i appreciate.
    And again, sorry my english xD.
    Last edited by eskeci; 10-11-2010 at 10:05 PM.

  5. #15915
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    you need the bootmii folder with (armboot,ppcboot.elf,bootmii.ini) on the root of the sd

    SD:\bootmii

    to get it run the hack mii installer again go to install bootmii and select prepare sd...exit and try loading bootmii again

  6. 1 User Says Thank You Cile For This Useful Post


  7. #15916
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Thanks, worked

  8. #15917
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Here i am again, one more "problem" persists.
    I did step 3 completely, looked and followed everything, but when i open wad manager to do step 4 i get a divergence, in my wii it shows "selected ios version: < IOS36 >"
    Considering : (NOTE-if IOS249 is NOT the default setting, re-read and re-do Step 3) i did again step 3 and i still get the same problem, even if i should look and select the ios249, that ios isn't there to be selected.

    Thanks in advance

  9. #15918
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Then you did not complete it correctly. You can try again, post a sycheck report here if you want (or just look for IOS249 rev 17 in the report).
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #15919
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy a problem

    hi friends and very sorry for my worst english
    I'm now in WAD MANAGER and select : ISO249 & SD but it shows me an error this form :
    "ERROR ! (ret = -1)"
    what do I must do now ?
    PLZ FAST ONLY
    Tnx to all ...

    EDIT : OH ! I forget one more thing ... I'm in version 4.1 U and I do this learn for hack on page 1 ...
    Last edited by eziano; 10-12-2010 at 08:51 AM.

  12. #15920
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    my problem solved ...
    but one more thing :
    I'm installing the WADs with "channel file manager" but again I received one more error !
    "ret = - 1017"

    now what do I do ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •