Page 1582 of 1684 FirstFirst ... 582108214821532157215801581158215831584159216321682 ... LastLast
Results 15,811 to 15,820 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15811
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by torgrimson View Post
    gen3sf, I followed your advice, and still kept hitting my head on the wall, so I started all over again, by formatting my system memory on the wii, the only difference this time, was that I was running 4.1 . I followed the directions to a T, but when I go to use WAD manager, having IOS249 it freezes every time I select any device to be mounted.

    I changed the IOS in WAD manager, and it let me install all of the wads and neogamma.

    However, now when I try and actually run neogamma, (I did some searching on your forums and even got the neogammaR8beta12.zip file and try running that through the HBC) I just get a black screen, once I click on start or run.

    It seems I am almost there, maybe just something that needs to be tweaked a bit?

    Thanks you to anyone who might know what this is!
    Do step 3 again sounds very likely you didnt do it correctly


  2. #15812
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Please help me!

    OK I followed the soft mod by dogeggs and I thought that i missed some steps, so I made it a virgin again. I started to follow the guide again and now I have hit a problem. In step 3 Trucha Bug Restorer I have no ISO36. I read on here that if it is not there to skip to 3d. I did this and still no ISO36 to run in cIOS38 r17 installer. I tried to go back and do 3b but it said install failed. Can some one please help me???????????? I have a Wii 3.4u!

  3. #15813
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by wsbark01 View Post
    OK I followed the soft mod by dogeggs and I thought that i missed some steps, so I made it a virgin again. I started to follow the guide again and now I have hit a problem. In step 3 Trucha Bug Restorer I have no ISO36. I read on here that if it is not there to skip to 3d. I did this and still no ISO36 to run in cIOS38 r17 installer. I tried to go back and do 3b but it said install failed. Can some one please help me???????????? I have a Wii 3.4u!
    Only Wiis that originally had older system menus have core IOSes that have the Trucha Bug vulnerabilty. An original 3.4U Wii should have IOS36 and will need to restore Trucha Bug. Because you report that your 3.4U Wii does not have IOS36 before you continue-is your Wii originally a Korean Wii that was overflashed with a North American system menu? Does the Serial Number of your Wii begin with LU or LK? Is your Wii an orginal purchase or one with an unknown history?

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #15814
    New Member
    Join Date
    Oct 2010
    Location
    US
    Posts
    9
    Thanks
    5
    Thanked 1 Time in 1 Post
    @Gen3sf - Correct, luck isnt on my side. I am aware of the piracy issue not being acceptable. I have no problem nor want of violating that. As I did state, I did get an alternate copy of one of my games that was stated to be working, and even that one isn't working and I only have six games to work with so I can assure you if I was trying to pirate the software I would probably have more. (Not being rude or sarcastic, sorry if it seems that way just making a statement).

    I will see if I can come up with something in the USB DVD drive area or something of the sort I guess and see if I can get it figured out. May take a few days but will repost once I have gotten it and tried some more things. I will keep checking back on the forums so if you happen to think of something just post it and I'll definitely try it. Almost considering buying a new wii at this point just to get the kids their game back. Thank you so much for your help thus far.

  6. #15815
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    Only Wiis that originally had older system menus have core IOSes that have the Trucha Bug vulnerabilty. An original 3.4U Wii should have IOS36 and will need to restore Trucha Bug. Because you report that your 3.4U Wii does not have IOS36 before you continue-is your Wii originally a Korean Wii that was overflashed with a North American system menu? Does the Serial Number of your Wii begin with LU or LK? Is your Wii an orginal purchase or one with an unknown history?
    The serial # begins with a LU and it is an original purchase. Is there a way to put it back on? Did I do something wrong when I put it back to virgin state? Everything seems to be working right, I can play original games. Please help!
    Thanks

  7. #15816
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    But my homebrew...

    My homebrew was already updated and looks like this...

    YouTube - Dragon Ball Z Theme for Homebrew 1.0.7



    So is it safe or no?

  8. #15817
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Stop in the Introductions section of the site and make a quick hello. Your post really gives us nothing. Like has it previously been fully softmodded? HBC in and of itself is a sign of a partial mod. You provide nothing --- System Menu version/region, whether have a cIOS (IOS 249/222 and their derrivatives), etc.

  9. #15818
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by wsbark01 View Post
    The serial # begins with a LU and it is an original purchase. Is there a way to put it back on? Did I do something wrong when I put it back to virgin state? Everything seems to be working right, I can play original games. Please help!
    Thanks
    I believe she meant an LK unit would have been Korean in origin; she was attempting to rule things out. IOS 36 should be present on Wiis with Sytem Menu 3.4 normally unless they've been "fooled with" by someone. What region and how old is the Wii? Wiis like with 3.1 typically don't have this IOS, but 3.4 units should.

  10. 1 User Says Thank You nightstah For This Useful Post


  11. #15819
    New Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help

    hi followed the guide and all is well but can not get usbloader to work hangs on a black screen then i get fuzzy white virtical lines then i get a white screen with no buttons or games that are on my hd please note that my hd with usbloader work on my sons wii was up for hours trying to get it work now i need to get some help so here goes HELP

  12. #15820
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    I believe she meant an LK unit would have been Korean in origin; she was attempting to rule things out. IOS 36 should be present on Wiis with Sytem Menu 3.4 normally unless they've been "fooled with" by someone. What region and how old is the Wii? Wiis like with 3.1 typically don't have this IOS, but 3.4 units should.
    It did have the ISO36 when I attempted to mod the first time but now it is not there. It was fooled with by me but I did everything as per the guide. Is there some way to put iso36 back on the Wii?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •