Page 1581 of 1684 FirstFirst ... 581108114811531157115791580158115821583159116311681 ... LastLast
Results 15,801 to 15,810 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15801
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by frogman946 View Post
    I would appreciate help from one of the senior members please.
    I have followed Dogeggs guide in the first post of this thread up to step 3 to softmod a Wii 3.4E with no problems. In trying to perform step 4 "Update your system menu version", it instructs to install IOS60-patched first with Wad Manager using IOS249 before running Firmware Updater 4.1. Problem is IOS249 is not available for selection. I am asking for your advice to enable me to continue.
    I am a senior member as well as a moderator and I just answered your question??? You did not do Step 3 right....go back and do it again.
    Damn I suck!!!!

  2. 1 User Says Thank You Krank For This Useful Post


  3. #15802
    New Member
    Join Date
    Oct 2010
    Location
    US
    Posts
    9
    Thanks
    5
    Thanked 1 Time in 1 Post
    @Gen3sf - I had a friend that supposedly could hard mod my wii for me. Turns out he botched the chip on the wii dvd drive when soldering it on so it wont even accept a disc in the slot unless you force it in then you have problem getting it out. My brother made backups of some of my games on his comp. and thats what I am using on my hdd. I thought they may have been bad so I obtained another copy of one of my games. Same error. I am getting error when trying to load game from the hdd using usb loader gx. It says "an error occurred unable to read disc. press reset button etc." So I thought my dvd drive was causing the issue so I took it completely out and still get the same error. I realize some games may cause issues with not having the correct ios's but like I said out of the 5 I've tried I get error on 4 of them, black screen on NSMB. The games I have are (NSMB, S. mario gal. 1, mario kart, mario party 8, chuck e cheese). Thanks for your time and help.

  4. #15803
    New Member
    Join Date
    Oct 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    Do take some time to read the site rules. Do not bump a post within 24 hours. All responses are provided by volunteers so a response is dependent on the availability, expertise and experience, and good nature of our members. Bumping posts tends to irritate people.

    Please follow Step 4 to update your Wii to 4.1: make sure you followed the earlier direction to turn WiiConnect24 to OFF, your Wii will need Internet to be ON. Then, follow the directions as written " Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1."

    To further clarify-go to HBC, run Wad Manager, leave at the default settings of IOS249 and SD card, open the WAD folder and select IOS60patched to INSTALL it. Then return to HBC and run the FW4.1Updater.
    thanks fort he response. two more follow up questions:

    1) how do i turn on my internet connection on the wii (or how to make sure it's on)? any directions to set up the internet connection?

    2) how do i check to see if i have 250 blocks free? detail instructions are much appreciated.

    thanks

  5. #15804
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    I am a senior member as well as a moderator and I just answered your question??? You did not do Step 3 right....go back and do it again.
    Thanks again Krank. I redid Step 3 as advised and was successful in installing IOS-patched and ran Firmware Updater 4.1. I am now at v4.1E. I then installed Priiloader successfully. From the Priiloader menu, I selected 'system menu hacks' and got the following message:- Couldn't find any hacks for System menu version:450. Is this expected? Can I continue with changing the settings in Priiloader and complete the installation of the wads from the "wad" folder. Please advise.

  6. #15805
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by frogman946 View Post
    Thanks again Krank. I redid Step 3 as advised and was successful in installing IOS-patched and ran Firmware Updater 4.1. I am now at v4.1E. I then installed Priiloader successfully. From the Priiloader menu, I selected 'system menu hacks' and got the following message:- Couldn't find any hacks for System menu version:450. Is this expected? Can I continue with changing the settings in Priiloader and complete the installation of the wads from the "wad" folder. Please advise.
    Its quite a common problem. Normally the modder hasn't got the hack.ini file on the root of the sd card.. Look here


  7. #15806
    New Member
    Join Date
    Aug 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok, i install cios 222, done with formating my pend, done with cfgloader and now when i select game from loader wii gets restarted every time!?

  8. #15807
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by cwms28 View Post
    @Gen3sf - I had a friend that supposedly could hard mod my wii for me. Turns out he botched the chip on the wii dvd drive when soldering it on so it wont even accept a disc in the slot unless you force it in then you have problem getting it out. My brother made backups of some of my games on his comp. and thats what I am using on my hdd. I thought they may have been bad so I obtained another copy of one of my games. Same error. I am getting error when trying to load game from the hdd using usb loader gx. It says "an error occurred unable to read disc. press reset button etc." So I thought my dvd drive was causing the issue so I took it completely out and still get the same error. I realize some games may cause issues with not having the correct ios's but like I said out of the 5 I've tried I get error on 4 of them, black screen on NSMB. The games I have are (NSMB, S. mario gal. 1, mario kart, mario party 8, chuck e cheese). Thanks for your time and help.
    Gee, what a mess. Sorry to hear about all the problems. If your brother just simply made a copy of those game discs, those copies are not useable. The Wii game discs cannot be copied using normal PC backup software due to the different formatting-hence the WBFS (Wii Backup File System) format. OK, I understand your Wii DVD Drive is probably unusable for both original game discs (that were not scratched and damaged by your friend's attempt to install that modchip. The backup copies your brother made are also probably not useable as evidenced by the errors you are seeing. Good news is that everything under your own power, the softmod, is probably good.

    Options: 1. Download and install uLoader because the later revisions are compatible with a external USB DVD drive. There are several links on this site to uLoader, I have one in my USB HDD guide. Make sure and read the uLoader info on external USB DVD drives as I do not know if there are model constraints or anything. If that works as described, you should be able to use the uLoader USB loader app to install your game backups from your still good original game discs to your HDD. For those damaged ones, maybe you can borrow from friends or rent in order to recover your lost games.

    2. You are aware from reading and accepting the WiiHacks site rules that piracy is not supported or condoned. It is my understanding that a number of your original, legally purchased game discs were damaged due to the damage done to your Wii Drive. Look at my HDD guide HERE and you will read about use of WBFS Manager to install game ISOs for damaged discs. I will not discuss sources for those ISOs, but suggest you look in the Torrents area of our site. Again, no one on this site will help you steal games, this information is provided only for you to replace those damaged games.

  9. 1 User Says Thank You Gen3SF For This Useful Post


  10. #15808
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by smokarz View Post
    thanks fort he response. two more follow up questions:

    1) how do i turn on my internet connection on the wii (or how to make sure it's on)? any directions to set up the internet connection?

    2) how do i check to see if i have 250 blocks free? detail instructions are much appreciated.

    thanks
    Sounds like you are trying to hack/mod your Wii without first taking the time to read your basic Wii instructions. We spend a lot of time writing and editing our tutorials and guides and then supporting our members. However, we do not spoonfeed you and do expect a modicum of effort on your part. Take some time and read the instruction manual that came with your Wii, explore a few of the built-in functions so that you can set up the Wii the way you want it to be.

    The Wii has built-in wireless functionality. If you did not setup Internet-you probably did not heed the specific direction in this guide about WiiConnect24 either. Both those options are in the Wii Settings menu pages (accessed by selecting the gray gear icon from the Wii's opening menu page). You will need to have a wireless router for the Wii to connect-if not you can update the system menu to 4.1 in an offline process. Granting your Wii access to your wireless router is a normal router function (works just like any other device that needs to use your wireless router) and so I will not go into as part of support of this tutorial.

    You can view the total amount of free memory blocks by going into the "Data Management" area of the Wii Settings. Once inside "Data Management", select "Channels" to see the available space in that section listed as "Blocks Open. You should have also seen this when you started this tutorial-so it should look familiar.

  11. #15809
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by hyphy View Post
    ok, i install cios 222, done with formating my pend, done with cfgloader and now when i select game from loader wii gets restarted every time!?
    You have already received a response from your multiple posts in multiple threads on this issue. You need to read the site rules more carefully about posting in the correct threads, providing information that will allow members to help you, if so inclined, and also to read the tutorials more carefully.

  12. #15810
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    gen3sf, I followed your advice, and still kept hitting my head on the wall, so I started all over again, by formatting my system memory on the wii, the only difference this time, was that I was running 4.1 . I followed the directions to a T, but when I go to use WAD manager, having IOS249 it freezes every time I select any device to be mounted.

    I changed the IOS in WAD manager, and it let me install all of the wads and neogamma.

    However, now when I try and actually run neogamma, (I did some searching on your forums and even got the neogammaR8beta12.zip file and try running that through the HBC) I just get a black screen, once I click on start or run.

    It seems I am almost there, maybe just something that needs to be tweaked a bit?

    Thanks you to anyone who might know what this is!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •