Page 1580 of 1684 FirstFirst ... 580108014801530157015781579158015811582159016301680 ... LastLast
Results 15,791 to 15,800 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15791
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @cwms -are you installing your games to that WD HDD from an original disc? Or are you making disc backups if your original discs? When is the disc error message displaying - disc error meaning HDD, original game disc, or abackup you made of your original disc?

  2. #15792
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    ehhh

    I do not mean to be an utterly stupid noob, but I have read through this guide and when I get to step 4, that site that is used for hosting the 4.0 update does not let me download it. It has to be hosted for free somewhere else, where I would not have to wait 10 minutes everytime it redirects me to the download page when I click on the download link.

    Also, how would I go about updating when I get to step 4? The guide says first to update the the IOS60 ... how am I going to update this, and is the updated IOS60 something that I will be finding if I can ever download the 4.0 update (which I am also wondering on how to install).

    lol

    Other than that though, your guide has led me only in the right direction so far, and you have an amazing following, so I am sure I am just being a tard lol.

  3. #15793
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by R4MP4GE View Post
    What i meant was maybe modify a USB cable and cut the end of the cable the wire up to plug in the USB Mass Storage
    My Guess it may work
    Just need help of where to put the wire into
    For instance
    i modded my Xbox 1
    Converted a bit of the cable and put a USB port on the end.
    that worked.
    and as far as i heard that Nintendo dont realy have any security at all
    Thank you for your reply
    R4MP4GE
    You appear to be very offtopic. To softmod your Wii, please see the 4.3 softmod guide. You will need an SD card to perform the softmod process. After a successful softmod, you may install and play games using the Wii
    USB port with an external USB device such as a flash drive or hard drive. Any questions about softmodding your 4.3 Wii shouldbe posted in the thread associated with that guide. Info on Nintendo Wii security - please read streamlinehd's article in the Learning Center. good luck with your Wii.

  4. #15794
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by torgrimson View Post
    I do not mean to be an utterly stupid noob, but I have read through this guide and when I get to step 4, that site that is used for hosting the 4.0 update does not let me download it. It has to be hosted for free somewhere else, where I would not have to wait 10 minutes everytime it redirects me to the download page when I click on the download link.

    Also, how would I go about updating when I get to step 4? The guide says first to update the the IOS60 ... how am I going to update this, and is the updated IOS60 something that I will be finding if I can ever download the 4.0 update (which I am also wondering on how to install).

    lol

    Other than that though, your guide has led me only in the right direction so far, and you have an amazing following, so I am sure I am just being a tard lol.
    For clarification of Step 4 directions look up a few posts to # 15783. FW 4.0 updater is run from the HBCmenu. To download the installer from MediaFire, make sure to clear your browser cache and history. Do not use a download manager. Make sure WiiConnect24 is OFF and the Wii's Internet connection is ON before running the installer.

  5. 1 User Says Thank You Gen3SF For This Useful Post


  6. #15795
    New Member
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you use an 8GB SDHC Memory Cards to Sotmod a Nintendo wii?
    R4MP4GE

    Forgot to mention
    I do have Wii dashboard V4.3E

    Sorry but i dont think you know what i Mean
    Cut of End of USB cable
    then wire up the USB Cable to the SD Card Slot on the Nintendo Wii
    this is Money saving and saves time running to shops to get an SD card on a Sunday
    Last edited by Krank; 10-03-2010 at 12:44 AM. Reason: merge triple post

  7. #15796
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    This is a guide for 3.1-4.1 so you should not be asking here. You need a 2GB or Less SD card to mod your wii. Follow the 4.3 softmod guide --- Read the post gen3sf directed to you above.

    EDIT: Wire a usb device to your SD slot? No, you need an SD card.
    Last edited by Krank; 10-03-2010 at 12:47 AM.
    Damn I suck!!!!

  8. #15797
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    thanks

    Yeah, you might want to update the download link in step 4 to this: Firmware Updater 4.0.rar .... the site that it directs you to is File Sonic, and they are quite buggy it seems.

    Thanks for your help and I just got updater 4.0 downloaded so I will try it out.

    Your quick reply is much appreciated!!

  9. #15798
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by c12239 View Post
    I used and liked this tutorial very much. My WII now is ok. But I had a lot of dificulties to understand and do what was writen on the step 5. So, using my poor English and copy/pasting a lot (all ...) of the original text, I suggest this new version:


    4. UPDATE YOUR SYSTEM MENU VERSION TO 4.1

    Warning - If you don't install the IOS60-patched first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update.
    If you are on 3.2 or 4.0 you can update if you want and it is recommended that you do.
    If you are on 4.1 there is no need obviously! Go to next step.
    If you are on 3.1 you will have to update to 4.0 first.

    Here are the procedures:
    a) Install IOS60-patched with Wad Manager using IOS249. The IOS60-patched is in the WAD directory of the SD Card.
    b) Make sure you have at least 250 blocks free or you will brick.
    c) Run Firmware Updater 4.1 to make your System Menu Version update to 4.1. Be patient with the time of download !

    If you are on 3.3 or 3.4 then you must update now to 4.1 - DO NOT install priiloader (next step) until you have updated as it will cause untold problems!.
    In the procedure's a), IOS249 is not available to select. Where do I go from here? Please help.

  10. #15799
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Then go back and do step 3, as you did not complete it correctly.
    Last edited by Krank; 10-03-2010 at 01:42 AM.
    Damn I suck!!!!

  11. 1 User Says Thank You Krank For This Useful Post


  12. #15800
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I would appreciate help from one of the senior members please.
    I have followed Dogeggs guide in the first post of this thread up to step 3 to softmod a Wii 3.4E with no problems. In trying to perform step 4 "Update your system menu version", it instructs to install IOS60-patched first with Wad Manager using IOS249 before running Firmware Updater 4.1. Problem is IOS249 is not available for selection. I am asking for your advice to enable me to continue.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •