Page 1574 of 1684 FirstFirst ... 574107414741524156415721573157415751576158416241674 ... LastLast
Results 15,731 to 15,740 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15731
    New Member
    Join Date
    Sep 2010
    Location
    Iceland
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    You put the patched ios60 in the wad folder and install it using wad manager
    After you have done this you run the app 4.1 updater in hb and network install......
    Do I have to download the IOS60 patch, or is it in the wad manager.

    When I go into the WAD manager I don't see IOS60, I see IOS4, IOS9, IOS11, IOS12, IOS13, IOS14, IOS15, IOS17, IOS20, IOS21, IOS22, IOS28, IOS30, IOS31, IOS33, IOS34, IOS35, IOS36, IOS249, IOS250, IOS254.

    What IOS do i have to use before i update to 4.0 or 4.1?
    Last edited by PepsiMaxIsti; 09-27-2010 at 04:08 AM. Reason: more info

  2. #15732
    New Member
    Join Date
    Sep 2010
    Location
    Iceland
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by PepsiMaxIsti View Post
    Do I have to download the IOS60 patch, or is it in the wad manager.
    I have when I go in to Homebrew chanel > wad manager
    Then im asked to accept something, and after that I have
    [+] Selected IOs version <IOS249> can't find IOs 60 there

    >> WII SD Slot
    USB 2.0 Mass Storage Device
    USB 1.1 Mass Storage Device
    SD Gecko (Slot A)
    SD Gecko (Slot B)

    [+] Press LEFT/RIGHT to change IOS version
    Press UP/DOWN to change the selected device
    Press HOME button to exit
    Press A button to select and continue

    I have no IOS60, is IOS60 = IOS249 or what, what can I do ?

    Please help me

    Im a total NOOB inn WII Softmodd

  3. #15733
    New Member
    Join Date
    Aug 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sorry guys but i dont have clue. u dont see my posts? i replying 1 on a thread site and no1 answer me. If u dont know how just tell me, because im here everyday in hope, that some1 answer on my problem

  4. #15734
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by hyphy View Post
    sorry guys but i dont have clue. u dont see my posts? i replying 1 on a thread site and no1 answer me. If u dont know how just tell me, because im here everyday in hope, that some1 answer on my problem
    hey.
    what kind of wii do you have? new/old?
    did any backup disc did ever run on your wii?
    did you Identify your Wii ? put in your serial to see if you got a D3-v2 or a D4 chip on your dvd drive. if that is the case, NO burned disc will run on your system and you have to go on a usb harddrive loading route.
    try a different disc loader, try uloader or cfg usbloader

    <--suggestions helped? press Thanks

  5. #15735
    New Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help plz

    hi guys looking for a bit of help plz, i followed this guide to softmod my 3.1e wii, followed to the letter untill run firmware updater in step 4 instead of going to system menu 4 first i run the 4.1 updater, then finnished rest of guide, originals still seem to work fine but any other just get
    "an error has occurred
    press eject button remove the game disc and turn the power off
    please read the wii operations manual for more information"

    any help would be much appreciated thanks all

  6. #15736
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    With a Wii that old you should be able to use backup DVDs. I'm guessing that it's an issue with the disk. Make another copy and try again. You can find a guide here. If you have any other questions please post in the linked guide.

  7. #15737
    New Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    cheers for the reply m8 but all the games i try work in another softmod wii

  8. #15738
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by PepsiMaxIsti View Post
    I have when I go in to Homebrew chanel > wad manager
    Then im asked to accept something, and after that I have
    [+] Selected IOs version <IOS249> can't find IOs 60 there

    >> WII SD Slot
    USB 2.0 Mass Storage Device
    USB 1.1 Mass Storage Device
    SD Gecko (Slot A)
    SD Gecko (Slot B)

    [+] Press LEFT/RIGHT to change IOS version
    Press UP/DOWN to change the selected device
    Press HOME button to exit
    Press A button to select and continue

    I have no IOS60, is IOS60 = IOS249 or what, what can I do ?

    Please help me

    Im a total NOOB inn WII Softmodd
    If you downloaded the softmod package from this tutorial, after you start Wad Manager and accept the default IOS249 and SD card slot, you should see a menu that lists the wad files in the root directory of your SD card. OS60patched is not there-as you have been told-it is in the Wad folder. From the Wad Manager menu list-select hthe line that reads WAD-now the Wad folder will open and you should see IOS60patched. Install it please.

  9. #15739
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by craigjack View Post
    cheers for the reply m8 but all the games i try work in another softmod wii
    When you startup NeoGamma does IOS249rev17 show up on the bottom of the screen? If so, then your softmod is probably OK you installed the cIOS just fine. Do be aware that all Wiis are not alike-some Wii Drives will read a backuped game off any old crappy DVD disc, other Wii Drives refuse to read a backup off anything but a pristine Verbatim DVD-R made in either Singapore or Japan. Are your game backups on high quality Verbatim DVD-R Taiyo Yuden of Ritek G05?

    Again, if so, your old Wii's DVD drive just might be failing or dirty lens?

  10. #15740
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by adrianp78 View Post
    Hi, anyone having problems downloading the offline system update file for pal. I have tried numerous times yesterday and today, after I click download file, Firefox just sits there and IE says 'can't connect to this website at the moment'. Is it mediafire or my PC? Thanks.
    adrian-ok now? If you are stillhaving a problem clear your browser history and cache and try again and do not have a download manager active, please.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •