Page 1573 of 1684 FirstFirst ... 573107314731523156315711572157315741575158316231673 ... LastLast
Results 15,721 to 15,730 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15721
    New Member
    Join Date
    Sep 2010
    Location
    West Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    System files corrupted

    Hi, thanks for your guide, very helpful.
    I have a PAL system menu 3.4E
    I have installed HB channel, Bootmmi (as boot2) and preloader v0.29
    I am using a guide from another site that I found around 12 months ago including the files from their site also(slingblades I think)
    I have Neogamma V7 installed as a channel.
    I have softmodded using the same files and guide on another 3.4E Wii with no probs.
    Now I'm getting the preloader problem cant find hacks.ini or NAND etc error.
    This usually is followed by the Corrupted Sys files error also.
    I have Bootmii on my Sd (sandisk 1gb) which I can use to get to HB.
    I Tried reinstalling Preloader again but same issue cant find hacks.ini etc
    My HB channel has flipped upside down also.
    Do I need to reinstall my System menu as a wad? if so I'm confused by which one I need. mine is PAL 3.4E but the files listed don't appear to be 3.4E - Can you tell me the best way to go about fixing my problem.
    Also can I still make a NAND backup now as my guide did not tell me to do this and I don't have one.
    Thanks in advance.

  2. #15722
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @baggins - if you read this tutorial carefully, you will see that there are no preloader or Priiloader hacks for 3.3 or 3.4 Wiis. I imagine the same would have been stated in that other guide you used. Any reputable guide should have informed you of this.

  3. #15723
    New Member
    Join Date
    Sep 2010
    Location
    West Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick reply, I am sorry. I read the guide couple of times. As I said I have softmodded another 3.4E with no issues, so im confused why i have this prob.

    Do I need preloader on my system then? My main concern is to get the sys files corrupted fixed. can you answer my other questions re this?

  4. #15724
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    My main concern is to get the sys files corrupted fixed
    Follow this guide carefully. Should fix your issue.

    If you have questions ask in that guide.
    Damn I suck!!!!

  5. #15725
    New Member
    Join Date
    Sep 2010
    Location
    West Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Krank much appreciated.

    EDIT: I want to add my thanks also, Krank. I failed to notice my link hadn;t taken when I posted. Thanks for catching the omission Krank and good luck, baggins. Gen3SF
    Last edited by Gen3SF; 09-25-2010 at 11:44 PM.

  6. #15726
    New Member
    Join Date
    Aug 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    any can help me? bcs i dont know what to do now. I did everything from this guide, now i got disc error with every game

  7. #15727
    New Member scottytaz's Avatar
    Join Date
    Mar 2010
    Posts
    18
    Thanks
    12
    Thanked 1 Time in 1 Post
    HI ive just gotten my self another wii running 3.4e after bricking my 4.2e but not sure what to update to or how surely not the nintendo 4.3 update

  8. #15728
    New Member
    Join Date
    Sep 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi, anyone having problems downloading the offline system update file for pal. I have tried numerous times yesterday and today, after I click download file, Firefox just sits there and IE says 'can't connect to this website at the moment'. Is it mediafire or my PC? Thanks.

  9. #15729
    New Member
    Join Date
    Sep 2010
    Location
    Iceland
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    IOS60 update from 3.1 to 4.0

    Hello I'm having a bit of a problem

    "4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!."

    In this step I don't know what to do, I have completed all the prior steps with no problem, but the question is about the IOS60, is this something I have to do first, or can I upgrade me Wii to 4.0 with the link that you provided.
    And how do I upgrade it when i have downloaded the file, do i just put it ont SD card on the root, or do i put it in a folder.

    Hope you can answer me with this question.

  10. #15730
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by PepsiMaxIsti View Post
    Hello I'm having a bit of a problem

    "4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!."

    In this step I don't know what to do, I have completed all the prior steps with no problem, but the question is about the IOS60, is this something I have to do first, or can I upgrade me Wii to 4.0 with the link that you provided.
    And how do I upgrade it when i have downloaded the file, do i just put it ont SD card on the root, or do i put it in a folder.

    Hope you can answer me with this question.
    You put the patched ios60 in the wad folder and install it using wad manager
    After you have done this you run the app 4.1 updater in hb and network install......


  11. 1 User Says Thank You narse1979 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •