Page 155 of 1684 FirstFirst ... 551051451531541551561571652052556551155 ... LastLast
Results 1,541 to 1,550 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1541
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    Quote Originally Posted by cornwolf View Post
    Managed to get the wii going *sigh* Just did the eject reset and power button trick and reinstalled the wad and all was good.

    Thanks for the help guys much apriciated, now i just need to install cISOCROP and were off.
    You know you don't need to install cioscorp right??

  2. #1542
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiiwsg View Post
    One more bit of information, I went into any region changer to try to do this and EULA is set to disabled and wont let me change it.

    Any idea what set this to disabled?
    I fumbled into a solution myself, I am posting it in case somone else has the same issue.

    I used wii region changer v1.0 to set my region to exactly what what it was, so in theory it did nothing, but it also seemed to save fresh settings.

    Then I went back to any region changer, now it was not disabled, it was unread, I was now able to change it to read.

  3. #1543
    Junior Member
    Join Date
    Aug 2009
    Location
    Germany
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    Probably its the card. try formating with fat32 or change the card. (i am tired to write that i ll copy it somewhere and just copy-paste the next time)
    yea it was the card, sdhc doesnt work somehow but normal SD (2gb) does

  4. #1544
    New Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi messie, doggeggs....i hope i didnt come off as cheeky last time! please allow me to explain....

    i have v3.1e and bought my wii over a year ago. ive been running off 2 different tutorials (this one and another where i got the whole pack - i can pm the link if u wanna have a check) and they have been running in tandem great apart from my card issues and now this.
    In your own tutorial i have completed everything to the end of step 3 - wad install.However the other tutorial then tells me to run DOP-IOSv7 (which i had to source elswhere) and use IOS60, press A for yes to everything and let it install, but i appear to missing something?
    It then tells me to run wad manager and then preloader in that order before moving on to the next step.

    i do apologize for a being bit of a twat!! and appreciate your help, god knows u dinna have to!

  5. #1545
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    LOL man, forget the other guide. If you did not do the other thing (hope not) continue with this one. If you want to follow the other guide, then ask for your source to provide you with help,,,
    ps you cant use preloader with your version of firmware you need to update...
    the other guide would better mention that

  6. #1546
    New Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    LOL...i did try the other source but not as helpful as yor good selves!!
    i just dont wanna try and install anything before i shouda installed something else first!so i shoud be okay to go ahead and update firmware and then run preloader?

  7. #1547
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    no you should install patched ios60 first as it says in the guide

  8. #1548
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    @jtrip - try the official update instead of wanins....or do what messie suggested and install it with wad manger, make 100% sure that you have ios60 installed first else brick

    .
    the guide is a bit confusing over this issue

    Step 4: "If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first"

    Step 5a: "If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad"

    So in order to update to 4.1, you must install IOS60 but in order to install IOS60, you must be on 4.1!?

  9. #1549
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    kind of reminds the egg and chicken thing...

    no kidding now, if you are on a lower than 4 firmware you must install ios60 and then apply the update and then install preloader

    if you are on 4/4.1 and dont have/want to upgrade, you can skip the 4th step, and simply install ios60 and then preloader (this will only work if you alsready are on 4/4.1)

  10. #1550
    Junior Member
    Join Date
    Mar 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    where do i get wad manger 1.4 is it better than wad manger 1.3 ??? still trying guys lol i will get it

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •