Page 1532 of 1684 FirstFirst ... 532103214321482152215301531153215331534154215821632 ... LastLast
Results 15,311 to 15,320 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15311
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes you can start from Step 3 if you already have HBC and bootmii installed.

    Just be sure to read all the info given before Step 1.
    Damn I suck!!!!

  2. 1 User Says Thank You Krank For This Useful Post


  3. #15312
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Are bannerbomb alpha - v1 "aad1f_v108.zip" and "hackmii_installer_v0.7b.zip" compatible with this guide?

    I also might have updated the homebrew channel does that matter?

  4. #15313
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No that doesn't matter. Just download the softmod pack as normal and start from step 3. If you really want you can start from step 1, but that is not needed.

    And like I mentioned, read all the info given before step 1.

    (This is assuming you are on 3.1-4.1)
    Damn I suck!!!!

  5. 1 User Says Thank You Krank For This Useful Post


  6. #15314
    New Member
    Join Date
    Aug 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No starter for me...

    Hi guys hope some one on here can help.. Currently new to softmodding and I'm following Dogeggs guide to the letter..

    have copied over the the files to the SD card (scandisk 4gb) but when i get to step c...Below..

    c). Go to Wii Options, then go to Data Managment > Channels > SD Card, then you will get a message saying "Load boot.elf?" , select 'Yes' and the Hackmii installer will run


    On the wii screen it just shows a ? where the data should be and no message...

    any thoughts on this.. the card has been formatted to fat32 and is fully empty before I copy over the files..

    Cheers

    Col

  7. #15315
    New Member
    Join Date
    Dec 2009
    Posts
    215
    Thanks
    9
    Thanked 26 Times in 24 Posts
    what firmware is your wii at the moment because any below 4.0 dont support sdhc card which your 4 gb will be. try using a 2gb or smaller and see if thats helps. if you have a higher firmware check that the files are in the correct place on the card.

  8. #15316
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by colinandrews View Post
    have copied over the the files to the SD card (scandisk 4gb) but when i get to step c...Below..
    I want you to fully consider the two points dogegg's makes below (excerpted from the guide):

    Quote Originally Posted by Dogeggs View Post
    Most problems arise from people not reading the instructions properly or not using a compatible SD card, a plain 2gb one is best. If you are buying a new one try and get a Sandisk.
    Last edited by nightstah; 08-10-2010 at 08:18 AM.

  9. #15317
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah I get a ret - 2011 error after d) Run cIOS38 r17 installer, select IOS36 as the one it should use and then select wad install... Installing costum IOS ..

  10. #15318
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,511
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    That's because you failed to do Steps 3A-3C correctly --- no trucha. Redo.

  11. #15319
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks got it working now

  12. #15320
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Trucha Bug Step issues. I go to downgrade and I get an error saying basically that cant set the revision to 0. Help me!

    I did do a complete virginize to my wii and then formatted due to several issues with IOS and Game Loads. Could this be the problem?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •