Page 152 of 1684 FirstFirst ... 521021421501511521531541622022526521152 ... LastLast
Results 1,511 to 1,520 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1511
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    This is scary. I have a Wii which is pretty new. It's working now.... but I only backed up my nand thru Bootmii/IOS.

    Now I don't like proceeding further into the tutorial....

  2. #1512
    Junior Member
    Join Date
    Mar 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hey its me i wont give up i started from scratch again i get error 1101 when trying to use neo gam that is in your download link so i tryed backup launcher and it spins the disc in wii but returns to same screen i know u said mix and match but can i put lots of cios on my sd card and just keep trying them out do u think its cios or the actul launcher im using ??? i can not wait to get this sorted !!!
    i always install the cios first before wad is this right ??/ or mabay im doing it back to front is there a right way and wrong way ??

  3. #1513
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Ggillchick:

    How new is your Wii? The situation described may indicate that you have a Wii with the new drive chipset. By saying you performed a sytem 4.0 hack-are you saying you performed the softmod per the tutorial on top of these pages? Please describe your system and hack in a bit more detail.

    If it turns out you do indeed have the new drive chipset all is not lost for playing backup games. You may have to play your backups using USB Loader GX and an external HDD instead.
    Last edited by Gen3SF; 08-28-2009 at 09:21 AM.

  4. #1514
    Junior Member
    Join Date
    Mar 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    2 years old but i have had it soft modded afore and it worked with these back ups just a diffrent tut but cant rem who;s lol if i could mabay id have this fixed and get sum shut eye lol u are very patient person ty

  5. #1515
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Magstar,

    Sometimes Wiis just do better with a certain combination of NeoGamma versions and cIOS versions. Just keep track so you don't repeat and waste more time. For example: install NeoGamma 6 and install cIOS38rev14, if you see 1101 on that DVD that you KNOW works; then go on to install cIOS38rev13a, etc until you've gone thru the cIOS's you DL'ed. If all failed, try again, but now with a different NeoGamma version.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #1516
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    :
    Quote Originally Posted by kmchow98 View Post
    With a softmod, you don't need a mod chip to play most games.
    thanks!

  8. #1517
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay. Newbie here... so I want to take this slow and steady.

    I picked up a Wii (Korea) version which is flashed to the US 3.3u version. The seller installed Wii gator 0.3 with 002 fix.
    Obviously everything is going well for now.

    My Wii doesn't allow bootmii/boot2 install, so I can only go the bootmii/ios install. Due to the bug in bootmii, I have to use the gamecube controller to back up my Nand flash. So far, I have only gone this far.
    I want to go further into the tutorial, but I get the feeling that the newer Wiis don't react so well to softmods.

    I don't care too much about the firmware update of 4.x, I just want to be able to get the maximum compatibility, and to be able to play my back ups through using a USB harddisk.

    What do I need to do?

  9. #1518
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You dont have to use the gamecube controller. Use the Power, Reset and Eject button on the console.
    (its not a bug)

  10. #1519
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by racyug View Post
    You dont have to use the gamecube controller. Use the Power, Reset and Eject button on the console.
    (its not a bug)
    this works only with boot2 version of bootmii

  11. #1520
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by racyug View Post
    You dont have to use the gamecube controller. Use the Power, Reset and Eject button on the console.
    (its not a bug)
    The power, reset and eject method didn't work for me. And searching the forums confirmed that it doesn't work for certain Wiis (including mine). It is a bug confirmed by the bootmii originators.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •