Page 1513 of 1684 FirstFirst ... 513101314131463150315111512151315141515152315631613 ... LastLast
Results 15,121 to 15,130 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #15121
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    couldn't find any hacks for system menu version:449

    hey, i just finished changing my wii from 3.4 to 4.1 after installing ios60 using the rar at the beginning of the thread. i installed priiloader and on the menu it says ios v60 and systemmenu v449. when i go to system menu hacks it says "couldn't find any hacks for system menu version:449" what did i do wrong?

  2. #15122
    New Member
    Join Date
    Jul 2010
    Posts
    46
    Thanks
    3
    Thanked 0 Times in 0 Posts

    4.1 softmod installation

    ive done the following steps----b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.


    it says preparation complete, hit A to continue, then i get an error 2011 need to use ios with trencha bug. Thanks for looking

  3. #15123
    New Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 1 Time in 1 Post
    I am having the same issue with the "Cannot Find System hacks". I tried the other hacks posted on the first page, and searched the thread high and low. No luck. Assistance is kindly requested.


    EDIT: Never mind. WiiJohn's excellent tutorial did the trick. Anybody who is having problems with Priiloader's system hacks should check it out here: http://www.wiihacks.com/recommended-...e-0-4-r78.html
    Last edited by Specineff; 07-25-2010 at 11:50 PM.

  4. 1 User Says Thank You Specineff For This Useful Post


  5. #15124
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by warrenb779 View Post
    ive done the following steps----b) Run Trucha Bug Restorer again, this time select to load IOS15 on first screen using dpad left/right, then select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.


    it says preparation complete, hit A to continue, then i get an error 2011 need to use ios with trencha bug. Thanks for looking
    http://www.wiihacks.com/recommended-...0-4-1-wii.html


  6. #15125
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts

    Exclamation

    OK i did the IOS61 installation i followed the guide all the way through good news is that the Wii shop channel works now no more black screen bad news is that i still can't use it because it says "you cannot use the wii shop channel because the user agreement have not been accepted"


    now i go to settings / user agreement and it asks me in order to accept the user agreement i have to do a system update i pick no and we are back where we started In other words no update no getting to the user agreement

    any suggestions ?
    Last edited by meowmix123bbb; 07-26-2010 at 01:50 AM.

  7. #15126
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question I have 3.4E firmware and i need help pls

    Hello, my name is Alex and I have a wii with the 3.4E firmware and I need some help understanding this tutorial.

    First I want to ask why I need to have my wii connected to the internet, I didn't seen at what step this came into play.

    Right now I don't have any lan or wifi adapter for wii but I just bought a LAN adapter but will come in a week or so.

    "If you don't install the patched IOS60 first you will brick!" At what step it shown how to patch IOS 60, step 3 has no mention of IOS 60, just IOS36 and IOS15.

    If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.

    When "NOW" at step four?




  8. #15127
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hello, my name is Alex and I have a wii with the 3.4E firmware and I need some help understanding this tutorial.

    First I want to ask why I need to have my wii connected to the internet, I didn't seen at what step this came into play.

    You only need internet connection for updating to 4.1 -- BUT there is another option for updating Offline -- HERE

    Right now I don't have any lan or wifi adapter for wii but I just bought a LAN adapter but will come in a week or so.

    "If you don't install the patched IOS60 first you will brick!" At what step it shown how to patch IOS 60, step 3 has no mention of IOS 60, just IOS36 and IOS15.


    Installing IOS 60 Patched Is incluced in Step 5 -- So is Priiloader install. (You must update to 4.1 before installing Priiloader because you have a system menu that is NOT compatible with Priiloader.

    If you need clarification on anything described just ask! (Better to ASK then to Mess up your Wii right?)

    I also recommended making an intro post in the introductions section, best of luck!
    Damn I suck!!!!

  9. #15128
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    I am using wii 4.0e in step 5a where i have to install IOS60-patched, in wad manager i can not select IOS-249 settings when trying to install IOS60 with other selected IOS versions I get an 2011 error

  10. #15129
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Check out the error code index to find the answer.

  11. #15130
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hello!
    I used this tutorial to softmod my Wii 2 months ago, and everything went great ^^ But now I tried to replay one of my GC games (a burned ISO), and the Wii won't read it (i got the question mark in the disk channel). I also tried an original GC game, same problem. Wii games, burned and original, are working though.
    I've already played the GC games before I softmodded my Wii (I have a D2SUN).

    Any clues? Thanks ^^

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •