Page 151 of 1684 FirstFirst ... 511011411491501511521531612012516511151 ... LastLast
Results 1,501 to 1,510 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1501
    Junior Member
    Join Date
    Mar 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i deffo dont have the new wii i have soft modded it before but rebooted my wii so i know my back ups work as ive played them thanks for all your replys i tryed rev 13 b that was the same story im losing the will to ive been at it for days

  2. #1502
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok Doggeggs will try the other neogamma's but do I need ios60 patched like I read and can I do it after preloader is installed? And do I need any other ios's to use the older neogamma's?

    Thanks
    Victor

  3. #1503
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    dida,

    Glad to hear of your success. It is very confusing when one starts; it was hard figuring out the words to use to even perform a search wasn't it? Congratulations.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #1504
    New Member
    Join Date
    Aug 2009
    Posts
    18
    Thanks
    7
    Thanked 0 Times in 0 Posts
    hey guys....me again....stuck at step 2!

    i'm trying to run TBR thru HBC but after i press load....nothing happens!

    help!

  6. #1505
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Magstar.

    sorry to hear that you have one of those darn picky Wiis. Take a break. When you are ready to go again. Download a number of NeoGamma versions R4 through R7; download a variety of cIOS versions: cIOS 14, 13a, 13b, etc down to cIOS 36rev10 (accessed by clicking on Dogegg's banner). Then mix and match trying each combination against a backup game disc that you KNOW really works. Then, if that all fails, you can at least be content that you gave playing backup discs via this method your best shot.

    You do not have to totally give up though, other options after all that include installing cIOSCORP3.3 and also using a USB loader such as USB LoaderGX and playing off an external HDD.

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #1506
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Lostbhoy View Post
    hey guys....me again....stuck at step 2!

    i'm trying to run TBR thru HBC but after i press load....nothing happens!

    help!
    Lostbhoy,

    Presuming you pressed "1" and not "A", try reloading the files onto your SD card, sometimes they get corrupted. Ideally. your SD card is a SanDisk 2GB SD formatted as FAT32.

  9. #1507
    New Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guy,

    Just followed this guyed and it worked fine but when i got to restart the wii with out and SD card in it says the wii system files are corupt. I turn off the wii and then put the SD card in at get the BootMii menu. The problem i have got it that for some reason my wii doesnt want to reconise my remotes :S

    I dont know why i havent touch anything so it wont let me do anything on the BootMii menu.

    I have used a different guide before and done a different wii wth no problems. I have come to do this one and i get this problem.

    Any ideas guys that would be great.

    Thanks

  10. #1508
    Junior Member
    Join Date
    Aug 2009
    Posts
    19
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Question need help softmod 4.0 but game not working

    I HAVE INSTALLED WII SOFTMOD 4.0 HACK BUT WHEN I TRY TO PLAY A BACKUP GAME I ONLY GET THE TITLE OF THE GAME THEN WHEN I CLICK START ON THE GAME I GET : An error has occurred. Press eject button and remove the disc, then turn the Wii Console off and refer to the wii operations manual for help troubleshooting .AND I DONT NO WHAT TO DO ,would i need to uninstall it and then put this on .ANY HELP THANKS

  11. #1509
    Junior Member
    Join Date
    Aug 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    soft mod

    just want to check...do you still need a mod chip to play burnt games with the soft mod?

  12. #1510
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    With a softmod, you don't need a mod chip to play most games.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •