Page 1483 of 1684 FirstFirst ... 48398313831433147314811482148314841485149315331583 ... LastLast
Results 14,821 to 14,830 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #14821
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by mdking View Post
    I have a 3.3E wii which i softmoded via Twilight Hack a while back. All my backup games have worked up till now including the new super mario bros, but i cannont get the fifa 2010 world cup game to work. i tried to update uloader to v. 5.1 but this did not work. then tried neogamma v 8. still didnt work. also the neogamma said i have ios249 rev7. and the rev17 is best.

    Ive searched the internet and im not sure what to do.

    Im now wondering if i need to follow your softmod instructions and start from scratch and re-mod my wii and if i do will having the twilight hack on it already affect anything.

    or should i just update to rev17 - which i cant figure out how to do.

    thanks
    Try this:
    http://www.wiihacks.com/recommended-...d-softmod.html

  2. #14822
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks gen3sf. I'll make sure I make use of thread search before asking further questions. THanks for the MU links too, found them much more friendly. Though now I have to files looks like I'll actually have to try this soft modding business.....

    Cheers to everyone in providing these resources

    edit: QuickQ, are PNY cards as reliable in the wii and Sandisk ones? The dedicated SD cards from PNY I have always found excellent for my cameras.
    Last edited by maxcovergold; 07-06-2010 at 05:36 AM.

  3. #14823
    New Member
    Join Date
    Dec 2008
    Location
    Manchester, United Kingdom, United Kingdom
    Posts
    18
    Thanks
    24
    Thanked 1 Time in 1 Post
    Quote Originally Posted by maxcovergold View Post
    I feel really stupid. Having read the entire OP several times and various other posts I'm not seeing any other mirrors, and I'm getting the same thing at sharinmatrix. Keeps putting me on 10 minute wait and resetting every timne it gets to 0 sec :/ I can only presume that you have a premium account if you're only waiting 30 secs Krank?

    Was manually trying to download for 40 mins then added to Jdownloader, been waiting 6 hours now

    Any help appreciated
    hi this was to be poven nightmare for me found this : for the set up;
    http://www.wiihacks.com/recommended-...-wii-1479.html
    a member called gen3se,much thanks to this person

    and for cIOScorp 3.6 for DVDR loading through Disc Channel; i found a link from another site its in spanish and i did scan it with MaCfee and it came back ok but its 3.5 but it works for me.

  4. #14824
    pix
    pix is offline
    New Member
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi everyone, I really need help
    I followed the steps until soft mod step 3. When I ran Trucha Bug Restorer to loadIOS15, selected IOS36 menu and installed patched IOS36 wherein I select all yes to all three and made sure that the slot is 36 and used IOS from sd card,..preparations were almost complete when finally this showed up

    ES_AddTitleStart returned: - 2011
    You need to use an IOS with trucha bug.
    That's what the IOS15 downgrade is good for...
    IOS36 installation failed.

    But the step before this one which is the downgrading of IOS15 was successful..What should I do?
    if it helps I'm using a 4.0U

  5. #14825
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by maxcovergold View Post
    Thanks gen3sf. I'll make sure I make use of thread search before asking further questions. THanks for the MU links too, found them much more friendly. Though now I have to files looks like I'll actually have to try this soft modding business.....

    Cheers to everyone in providing these resources

    edit: QuickQ, are PNY cards as reliable in the wii and Sandisk ones? The dedicated SD cards from PNY I have always found excellent for my cameras.
    Glad the mirror links were helpful. Go ahead and try the PNY SD card. They seem to be working most of the time. The two fussiest apps with the least tolerance for different SD cards are the bootmii and priiloader apps. If you have any error -1 code, try a different SD card. Once you get through the softmod, most SD cards including the cheaper ones generally do just fine.

  6. #14826
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by pix View Post
    Hi everyone, I really need help
    I followed the steps until soft mod step 3. When I ran Trucha Bug Restorer to loadIOS15, selected IOS36 menu and installed patched IOS36 wherein I select all yes to all three and made sure that the slot is 36 and used IOS from sd card,..preparations were almost complete when finally this showed up

    ES_AddTitleStart returned: - 2011
    You need to use an IOS with trucha bug.
    That's what the IOS15 downgrade is good for...
    IOS36 installation failed.

    But the step before this one which is the downgrading of IOS15 was successful..What should I do?
    if it helps I'm using a 4.0U
    The message is telling you that you did not successfuly complete Step 3. Go through it again, please. It's easy to miss a button press, especially if you hit the B button-it just quietly backs you out without a message telling you what you did.

  7. 1 User Says Thank You Gen3SF For This Useful Post

    pix

  8. #14827
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Please Help Mates

    I am in deep trouble and I was really hoping if someone could help me out. I followed step 1, 2, and 3 without any problems. On step four...being a total idiot, I didn't know how to update my system menu. Since I had version 3.2, I decided to ignore step 4 and the parts b and c of step 5. Now I really regret not updating my Wii, because I can no longer update it. I was hoping if there was any way to redo the entire procedure or anyway to update the Wii now after the softmod.

  9. #14828
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by tonyuk73 View Post
    hi this was to be poven nightmare for me found this : for the set up;
    http://www.wiihacks.com/recommended-...-wii-1479.html
    a member called gen3se,much thanks to this person

    and for cIOScorp 3.6 for DVDR loading through Disc Channel; i found a link from another site its in spanish and i did scan it with MaCfee and it came back ok but its 3.5 but it works for me.
    As you have installed cIOSCORP, make sure to read the readme information so you understand that you have gutted and replaced the core IOSes of the Wii. Accordingly, NEVER just blithely update, install, or follow any normal softmod guide-you need to stay within the cIOSCORP/DARKCORP family for your updates and fixes or anything changes to the Wii.

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #14829
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by ballazhall View Post
    I am in deep trouble and I was really hoping if someone could help me out. I followed step 1, 2, and 3 without any problems. On step four...being a total idiot, I didn't know how to update my system menu. Since I had version 3.2, I decided to ignore step 4 and the parts b and c of step 5. Now I really regret not updating my Wii, because I can no longer update it. I was hoping if there was any way to redo the entire procedure or anyway to update the Wii now after the softmod.
    I don't understand your problem. Games do not require a specific system menu to load and play, a number of us are still on system menu 3.2 and have no problems. What is the nature of your preceived need to update?

  12. #14830
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I can't access the Wii shop channel without an update

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •