Page 1453 of 1684 FirstFirst ... 45395313531403144314511452145314541455146315031553 ... LastLast
Results 14,521 to 14,530 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #14521
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    eject/reset/power buttons don't work on BootMii menu

    I've been following this guide step by step (Thanks for an awesome professional guide) and I just wanted to point out that when I first got to the BootMii menu the reset/eject/power buttons didn't work for me (I installed it as an ISO) so i was really concerned, but powering off the Wii and going back to the BootMii menu did the trick and now it's working, so you might want to add it to this awesome guide,

    Thanks!

  2. #14522
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Yep, you are a few steps ahead of yourself. Might want to follow the guide via text abit more closely to confirm what steps match.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #14523
    New Member
    Join Date
    Mar 2010
    Posts
    38
    Thanks
    3
    Thanked 1 Time in 1 Post
    Im on 3.4 u and I already got HBC installed. Now I need to do the Trucha Bug Restorer step. But I don't have wireless internet so I cant update to 4.1 as the guide says. What do i do


  4. #14524
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by nabeel95 View Post
    Im on 3.4 u and I already got HBC installed. Now I need to do the Trucha Bug Restorer step. But I don't have wireless internet so I cant update to 4.1 as the guide says. What do i do
    On the top of any page within this thread, right above the first post you'll see options. Select "search thread." Type "periodic links" and hit enter. Find the latest post by Gen3SF. You will find what you're looking for within said post(s).

  5. #14525
    New Member
    Join Date
    May 2010
    Location
    Corner Brook, NL, Canada
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hey there Dogeggs, just wanted to say thanks for such a simple and accurate guide. My girlfriend bought a Wii second hand, and since then it's stopped ejecting discs. Rather then fork over $300 for a new Wii, or have to deal with repair bills/times, I found this wonderful site and followed your guide step by step. Thanks to both your guide and the rest of the information on this site, i was able to learn alot about the Wii, and not only get my girlfriends Wii playing games from USB for her, but set her up with NES and SNES emulator's, and sert everything up in such a way that it's simple for her to use.

    Thanks again.

  6. #14526
    x2h
    x2h is offline
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    please check this out

    first off thanks for the excellent guide. i have followed it and didn't brick it!

    when I use the modded Wii to play original disc, everything is fine. when I put in a back up disc that I DL from newsgroup, it recognizes the disc title, however after i hit the title, a black screen with error message comes up, i had to power off. what could cause this? thanks for helping!!

  7. #14527
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by x2h View Post
    first off thanks for the excellent guide. i have followed it and didn't brick it!

    when I use the modded Wii to play original disc, everything is fine. when I put in a back up disc that I DL from newsgroup, it recognizes the disc title, however after i hit the title, a black screen with error message comes up, i had to power off. what could cause this? thanks for helping!!
    Would be nice if you were gonna tell us there is an error, that you could go another step and tell us what it is.
    There are alot of them and different ones can mean different things.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #14528
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Sound like he's trying to play backups with the disk channel. OP you will need a loader like neogamma.
    Damn I suck!!!!

  9. #14529
    x2h
    x2h is offline
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Would be nice if you were gonna tell us there is an error, that you could go another step and tell us what it is.
    There are alot of them and different ones can mean different things.
    sorry i was a little vague. i loaded the back up disc that i Don't care and don't wanna know, and at wii menu the title is displayed at the upper left. i hit that icon and get to the next level where you see the game screen and two big button at bottom: "Wii menu" and "start". i hit "start", it goes black with an error message: "there is an orrer. please eject the disc and power off, and check your user manual". i had to press the power key for 10" or so to turn it off.

    i tried another method. this time i went into geogamma channel, and hit "load game on DVD", then many one line messages flashed under it, some of them are like "could not find menu files", and "no patch found". it then basically didn't do much after that. on the other side, i could use this channel to play an original disc.

    thanks for helping!
    Last edited by x2h; 06-12-2010 at 12:58 PM.

  10. #14530
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4. Update your system menu version

    4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    Obviously that would be bad, so I want to make sure I'm doing this right and the directions are a little vague...

    I have version 3.4, and need to upgrade to 4.1...but it doesn't say where I get the IOS60 patch or how to install it..? ....and how do I upgrade to 4.1? do i set up my network connection and let the wii do it online? I want to be sure so that I don't brick my system.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •