Page 134 of 1684 FirstFirst ... 34841241321331341351361441842346341134 ... LastLast
Results 1,331 to 1,340 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1331
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    6
    Thanked 10 Times in 1 Post
    Hi,
    I have done everything up to step 5 fine.

    I can't seem to run the systemmenu hacks in preloader for some reason

    Installed the IOS60patch finely and I have a modded 4.0E wii
    Thank you!!

  2. #1332
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    6
    Thanked 10 Times in 1 Post
    Hi,
    I have done everything up to step 5 fine.

    I can't seem to run the systemmenu hacks in preloader for some reason

    Installed the IOS60patch finely and I have a modded 4.0E wii
    Thank you!!

  3. #1333
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by TwinA View Post
    Worst case scenario is that you brick your Wii.

    Even though you have dial up (i have been there too, in 1998 though, no offense ), i would go ahead with a ONLINE update, as the guide suggests. I know it will take an awfull long time, but eventually it will work.
    I appreciate your help. I will share my dial-up connection with my wifi and do as you recommended.

    Ya, the last time I had dial-up before now was around 1996. Unfortunately living in a place that think high-tech is a calculator. It is hard to get by as a hardcore techie.

    I have lots of withdrawls.

    Thanks again though... I will post back with results when I get done and a guide on how to network a dial-up connection elsewhere in the forums in the event someone else runs into a situation the same as myself.

  4. #1334
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Nizinsky,
    Try deleting IOS249 with AnyTitleDeleter.

    Be careful. Don't delete anything else, especially do not delete an IOS under 200. Those are Wii system IOS's.

  5. #1335
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Lostwarrior,
    1. make sure you are using the correct hacks.ini for your region
    2. did you put hacks.ini in the SD card root?

  6. #1336
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by gen3sf View Post
    Lostwarrior,
    1. make sure you are using the correct hacks.ini for your region
    2. did you put hacks.ini in the SD card root?
    I think you mean devilsam55??

    1. should not be the case, this hacks.ini has all of the versions included... does not hurt to check though

  7. #1337
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK I have done every thing just fine but when i get to the preloader and try to use the hacks.ini file i get an error. the error states that the hack.ini file is not found on fat. I have tryed redownloading the file and formatting my SD card. Can i get a little help thanks.

  8. #1338
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    6
    Thanked 10 Times in 1 Post
    Quote Originally Posted by messie View Post
    I think you mean devilsam55??

    1. should not be the case, this hacks.ini has all of the versions included... does not hurt to check though
    Hmm no worries... we both have the same problem!

    1. the hacks.ini file included was the one I used, I also tried the Europe one found in homebrew but no luck either.
    2. Yep! its in the SD root

    Thanks...

  9. #1339
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Well, you should be able to move to next steps though... Just patch your discs so that they don't perform an update when you burn them. Also you should be able to install ioses and neogamma from system menu-> Homebrew->wadmanager

  10. #1340
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    6
    Thanked 10 Times in 1 Post
    Yea i completed the whole guide but it's just incase I brick my wii (which I did once already fixed with bootmii but encountered a few problems during it!) So for some reason bootmii doesnt work I'll have another backup...
    Just that I'll be lazy unbricking it again if bootmii doesnt work.
    Also it's annoying I cant get it to work...!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •