Page 13 of 1684 FirstFirst ... 3111213141523631135131013 ... LastLast
Results 121 to 130 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #121
    Junior Member
    Join Date
    Apr 2009
    Posts
    9
    Thanks
    9
    Thanked 0 Times in 0 Posts
    make sure your nuntchuck is conected cus i've read that it'll freeze if you havent...

  2. #122
    Junior Member
    Join Date
    Mar 2009
    Location
    Brazil
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    2. PREPARE TO DOWNGRADE
    b). Load the Wad Manager 1.4 again, but this time select IOS16 as the one it should use and then install cios249.wad.
    When I try to install cios249.wad I get error -1035. I did all previously steps over and over again and just got all the same. What should it be?

    Wii 3.2U
    Last edited by censurado; 06-24-2009 at 12:32 PM.

  3. #123
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I haven't tried this guide yet. Wanted to find out the difference between Rev 8 and Rev 9 of cIOS249.wad. Are there situations where the older Rev is preferred? Thanks in advance.

  4. #124
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    system menu hack stuck

    i am stuck at the hack.ini part. i read everything on the 11 pages here n did everyting but i am still stuck at that part. can somebody plz help me

  5. #125
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts

    system menu hack stuck

    also when i go to the "systemmeny hacks" on the preloader, it says... "couldnt find "hack.ini" either on FAT nor on NAND! blahblah"

  6. #126
    Junior Member
    Join Date
    Mar 2009
    Location
    Brazil
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by vickyxbarcelona View Post
    i am stuck at the hack.ini part. i read everything on the 11 pages here n did everyting but i am still stuck at that part. can somebody plz help me
    There are two hack.ini, one for NTSC-USA and the other for PAL-EUR Wii. You should only use the right according to yours Wii's Region.
    If your Wii is an American Wii, you should rename NTSChack.ini to hack.ini and delete the other that is pretty unnecessary.

  7. #127
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i did change the ntsc-usa one to the hack.ini // and my wii is a usa one, i did the rest of the steps and my wii is changed back to 3.2U but the preloader cannot find the hack.ini // i changed it to hack & hack.ini & hack.ini. // & none of it worked. i did the autoboot then to the system menu & put hack.ini at the root of the sd & still it can't be found. the only thing that changed was when the did the auto boot and changed my hack.ini to just hack, there was a black screen for a long time so i figured it wasn't doing anything so i restarted..


    thanks in advance for the help!

  8. #128
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by vickyxbarcelona View Post
    i did change the ntsc-usa one to the hack.ini // and my wii is a usa one, i did the rest of the steps and my wii is changed back to 3.2U but the preloader cannot find the hack.ini // i changed it to hack & hack.ini & hack.ini. // & none of it worked. i did the autoboot then to the system menu & put hack.ini at the root of the sd & still it can't be found. the only thing that changed was when the did the auto boot and changed my hack.ini to just hack, there was a black screen for a long time so i figured it wasn't doing anything so i restarted..


    thanks in advance for the help!
    it might be the actual hack.ini that u have. ive seen dogeggs have other people try a different one and gave them a link. i will see if i can upload one of the other hack.ini that he gave out, and give a link.

  9. #129
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    oh thank you but i did find that link & tried it too but it didnt work also; thats how i found out about putting hack.ini at the root of the sd. thats why im sooo confused becuhz i know im doing everything the guide says but im still struggling with it :/

  10. #130
    Junior Member bsmalley23's Avatar
    Join Date
    Jun 2009
    Location
    Boswell, PA
    Posts
    123
    Thanks
    18
    Thanked 88 Times in 57 Posts

    Us

    Quote Originally Posted by vickyxbarcelona View Post
    i did change the ntsc-usa one to the hack.ini // and my wii is a usa one, i did the rest of the steps and my wii is changed back to 3.2U but the preloader cannot find the hack.ini // i changed it to hack & hack.ini & hack.ini. // & none of it worked. i did the autoboot then to the system menu & put hack.ini at the root of the sd & still it can't be found. the only thing that changed was when the did the auto boot and changed my hack.ini to just hack, there was a black screen for a long time so i figured it wasn't doing anything so i restarted..


    thanks in advance for the help!
    here try this one. it is the ntschacks.ini that i used. i already named it to just hacks.ini - if it doesnt work then i would just wait till dogeggs replies and gives you a new one. you might have to copy and paste this:

    http://www.fileden.com/files/2008/1/...0693/hacks.ini

  11. 1 User Says Thank You bsmalley23 For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •