Page 1294 of 1684 FirstFirst ... 29479411941244128412921293129412951296130413441394 ... LastLast
Results 12,931 to 12,940 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #12931
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi, here is my signcheck report.

    SignCheck 0.3b aka loveSexWii build report
    Wii region Europe
    Wii unique device id 61635008
    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    Does this give any clues to whether i can just go ahead and start with this guide from scratch and not do anything before hand?

    Cheers
    Last edited by scoobysnacks; 03-26-2010 at 01:15 AM.

  2. #12932
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,418
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    Quote Originally Posted by scoobysnacks View Post
    Hi, here is my signcheck report.

    SignCheck 0.3b aka loveSexWii build report
    Wii region Europe
    Wii unique device id 61635008
    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    Does this give any clues to whether i can just go ahead and start with this guide from scratch and not do anything before hand?

    Cheers
    You need to generate a report for all IOS installed, so no. Rerun and try again...

  3. #12933
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello guys. I did the whole process last night, to softmod my wii and everything went great. Today i burned a disk (super mario galaxy) with imgburn, and placed it in my wii and went to NeoGamma to play it. I selected 'Launch Game on DVD' and after some seconds, the game loaded. BUT, the colours were all mixed up, there was a colour problem. By the way, i had this problem before, when i first bought my wii, but i changed in wii settings from 60Hz to 50Hz and everything was working fine. But now, what can i do? Is this a TV problem? Please help. Thanks!

  4. #12934
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    just force the video mode in neogamma to whatever the region of the game iso is...

  5. #12935
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh ok it worked!!!!!!!!!! Really thanks!

  6. #12936
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    You need to generate a report for all IOS installed, so no. Rerun and try again...
    Hi, re-ran signcheck again. It give the report as before, that is all it produdes!

    Guess it's not working correct?

    Any ideas?
    Last edited by scoobysnacks; 03-26-2010 at 07:31 AM.

  7. #12937
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by scoobysnacks View Post
    Hi, re-ran signcheck agian. It give the report as before, that is all it produdes!

    Guess it's not working correct?

    Any ideas?
    re run keep trying till you get the full report, just keep trying

    edit: I tried it with my wii it worked


    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 17)", Enabled, Disabled, Disabled, Enabled
    "IOS224 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS223 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS222 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS202 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS201 (ver 3094)", Enabled, Disabled, Disabled, Disabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 4889)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3867)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS35 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS34 (ver 3087)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS30 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS28 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS21 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS20 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS15 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS12 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS11 (ver 65535)", Disabled, Disabled, Disabled, Disabled

    did u press reset on the console for every file it wants to analize?
    Last edited by Mekee; 03-26-2010 at 07:43 AM.

  8. #12938
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Still no joy. ran syscheck and signcheck about 8 times each now. still no joy.

  9. #12939
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    remember this instruction:
    * press reset to continue (reset button below the power button on the wii console)
    for every ios you have, I have 30 so pressed 30 times

    Edit:to all who understand what my signcheck says feel free to inform me if it looks ok or otherwise
    I understand the normal ios, you usually come accross with not sure about the rest:P thank you
    Last edited by Mekee; 03-26-2010 at 07:52 AM.

  10. #12940
    New Member
    Join Date
    Sep 2009
    Posts
    22
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I boot syncheck up in homebrew, it loads then screen comes up saying
    [*] using ios 21 (rev 514)
    [*] regiong europe
    [*] hollywood version 0x11
    [*] getting certs.sys from NAND [DONE]
    [*] found -1 ios on this console.

    [*] creating the log (signcheck.csv)....
    [*] all done, you can find the report into the sd root
    [*] press reset to return to the wii menu

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •