Page 1204 of 1684 FirstFirst ... 20470411041154119412021203120412051206121412541304 ... LastLast
Results 12,031 to 12,040 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #12031
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    If wad manager doesn't default with IOS 249, that means you failed @ Step 3. Carefully redo step 3, realizing you must use the dpad to change the IOS and the value as dictated by the tutorial (neither default to what's needed). Also on that one portion, make sure you push "A" all three times; a mistaken "B" backs you out and fails to complete the step.

    Nightstah
    Thanks Nightstah. You are right. When I tried to redo it, I found 1 error as below:
    "Installing custom IOS, please wait,
    >> install ERROR! (ret = -1035) "
    Can you tell me what can I do?
    Thanks.
    Last edited by ftajbc; 02-18-2010 at 02:53 PM.

  2. #12032
    Junior Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Everything Worked with me so thanks a lot.

  3. #12033
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey guys, my wii is softmodded with Twilight Hack, can i do like this tutorial? Or because the Twilight Hack i can't follow it?
    Thnks.

  4. #12034
    Junior Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Priiloader is very recommended. It'll prevent disc-based updates from hassling you, block online update prompts, and region free your channels, etc. Your choice, but be very careful what you do without it installed.

    Nightstah
    I have wiikey2 installed. Does this mean I do not need priiloader? Thanks.

  5. #12035
    New Member
    Join Date
    Feb 2010
    Posts
    35
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.


    by blocks you mean like MB on the SD Card, becuase i have a 2GB so i guess im cover, or is blocks a total different thing?

  6. #12036
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Go into you wii settings go data managment then channels see how many blocks you have open on your wii not sd at the bottom it will give you a number.wii starts with 2000blocks
    Last edited by Cile; 02-18-2010 at 05:30 PM.

  7. #12037
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by ftajbc View Post
    Thanks Nightstah. You are right. When I tried to redo it, I found 1 error as below:
    "Installing custom IOS, please wait,
    >> install ERROR! (ret = -1035) "
    Can you tell me what can I do?
    Thanks.
    You're still not getting something right --- tell ya what, try what it says to do here.

    Nightstah

  8. #12038
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by flamesdragon View Post
    Hey guys, my wii is softmodded with Twilight Hack, can i do like this tutorial? Or because the Twilight Hack i can't follow it?
    Thnks.
    Start with Step 3D.

    Nightstah

  9. #12039
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by notsoold View Post
    I have wiikey2 installed. Does this mean I do not need priiloader? Thanks.
    If you want both to play together well, yes. For example if you updated to 4.2 it may be true your hardmod will continue to work, but the softmod will certainly not.

    Nightstah

  10. #12040
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I tried again follow the link, but still getting the same error. May I update using IOS36?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •