Page 1168 of 1684 FirstFirst ... 168668106811181158116611671168116911701178121812681668 ... LastLast
Results 11,671 to 11,680 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #11671
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by pacheco View Post
    Hi,

    Gen3SF thanks, as i posted i use a USB loader now and works like a charm.
    you guys rock, nice forum here.

    cheers
    @weedaddy-good luck with the softmod. Just don't throw up on our carpet, OK?

    @pacheco-glad to hear you got the USB HDD up and running. You can use NeoGamma to load from USB HDD, too, but a D3-2 chip prevents the Wii DVD Drove from being able to play those backup discs-the chip allows the disc to be read, recognized as a backup and that's it.

  2. #11672
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by metroplex2k7 View Post
    Hi all. Quick question. I read that if you have Menu 4.0 and up, you can use the SDHC cards up to 32GB. Is that true, and if so, can someone recommend a site where to get one that is Wii Compatible? Thanks.
    Hi metro-nice to see you back. Don't forget to vote in the Valentine's Contest in the Lounge-voters have a chance to win a $25 Amazon.com gift certificate.

    Yes, a Wii using a system menu 4.x will support SDHC cards up to 32GB. Not all homebrew applications will do so, though. As usual for compatibility issues, the better quality SD cards are the way to go. As I recall SanDisk, Kingston, and Transcend generally do well. Here is a SD/SDHC compatibility list - look for HBC compatibility HERE.

  3. #11673
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there guys, thanks for this awesome tutorial. I already hacked my WII. The only drawback I have right now is that the WII shop channel doesn't work, when I open it, the screen goes blank and I have to turn off and on again the console, has anyone has this problem too? Is there any way to solve it?

    Thanks!

  4. #11674
    New Member
    Join Date
    Sep 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I followed the guide but no im unable to load any discs on the wii. I get the channels etc with homebrew there. I load a disc in and the icon just spins and when i use neogamma just get a black screen.

    Help please

    Cheers in advance

  5. #11675
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by lmaster86 View Post
    Hi there guys, thanks for this awesome tutorial. I already hacked my WII. The only drawback I have right now is that the WII shop channel doesn't work, when I open it, the screen goes blank and I have to turn off and on again the console, has anyone has this problem too? Is there any way to solve it?

    Thanks!
    You might be missing IOS61 and the latest Shop Channel version. Go HERE, please.

  6. #11676
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by nikvintila View Post
    hi !
    i have a wii 3.4 E , LEH 250 + , i have followed the steps but i only reached up to step 4 , from there on i can't find ios 249 in wad manager so that i can load ios60 patched . i don't have internet on my wii .... is that the reason why i can't make step 4 ? or did i messed up step 3 ? what should i do now, follow once again step 3 , or try to get internet on wii , or maybe somethg else ?! pls help, thx !
    those are the last 2 action that i've done : c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r17 installer, select IOS36 as the one it should use and then select wad install.
    Two issues for you:

    1. If you do not see IOS249 as the default when you runnWad Manager, you did not successfully complete Step 3-please re-try.

    2. Without an Internet connect for your Wii, you will need to do the update to 4.1E offline. Go HERE and download the systemmenuPAL450 file. Use WinRar to extract the sysmenuPAL450 .wad file-copy the wad file to your SD card.

    First use Wad Manager to install IOS60patched, then again to install the sysmenuPAL450 wad file. Resume the tutorial at Step 5B.

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #11677
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by highlander317 View Post
    I followed the guide but no im unable to load any discs on the wii. I get the channels etc with homebrew there. I load a disc in and the icon just spins and when i use neogamma just get a black screen.

    Help please

    Cheers in advance
    Run NeoGamma first use it to load the game disc. If NeoGamma does not run-first thing to check is whether cIOS was installed-when you run Wad Mgr-does IOS249 show up? If so, you are OK with cIOS.

    Next is NeoGamma-if you first installed as a channel wad, try it running under HBC and see if that works, then reinstall as a channel wad-if that fails, you can try other versions of NeoGamma. Be prepared that there are some Wiis that just have some problem installing loaders as channels, but at least can still run them under HBC. That may have to be your solution for now, but keep trying various revisions as they are issued if that turns out to be the case for your Wii.

  9. #11678
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by jshell View Post
    My wii is several months old...looking up serial number in data base, it falls in the "possible" range for the d3-2. I am positive it was 3.4u out of box.

    I cannot find the post that gave directions for manual download/upgrade but here is where I got it from SystemMenu-NTSCU-v449.rar

    When I load wad manager, it comes up showing IOS249 at the top.

    I am open to your input if you were i my situation.
    Your cIOS install is fine as you report seeing IOS249 as you start Wad Mgr and the 4.1U wad file you used is clean-it was from dogeggs' files.

    The problem might be priiloader, first thing to try is to undo the any region setting in the priiloader hacks if you have that enabled. If not, try un-enabling all the hacks you enabled and if that works-try enabling one at a time to find the culprit conflict. If all that fails, uninstall priiloader and let's see what happens.

  10. #11679
    Junior Member
    Join Date
    Feb 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi all, just wanted to make sure i was clear on one thing, i have a softmoded wii v3.1 and was wondering do i have to install the patched ios60 with wad manager befour upgrading to v4.0 or in between upgrading from 4.0 to 4.1
    thanks for any help clearing this up!

  11. #11680
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    55
    Thanked 4 Times in 2 Posts

    Can i follow this tutorial although my wii has already been softmodded?

    Hi, i currently have my wii modded with firmware is 4.0. I was trying to get emulators to work and now my neogamma and usb loader channels do not work. Was wondering if i can follow this tutorial start to finish without problems although my wii has been previously modded. I did not do the previous mod so i do not know much about it. Any information would be helpful.

    I modded my dads wii using this tutorial the other day and everything went perfect except neogamma would not load as a channel when finished, is there a common mistake that causes this to happen?? I eventually downloaded a different version of neogamma and USB loader and they will load from SD card so it does work, but would be convenient to have channels.
    Last edited by Stomper1011; 02-07-2010 at 06:25 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •