Page 1136 of 1684 FirstFirst ... 136636103610861126113411351136113711381146118612361636 ... LastLast
Results 11,351 to 11,360 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #11351
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by abcdef1234 View Post
    Hi

    Thanks a bunch. This one worked like a charm on 4.0u

    I installed DVDX and MPlayer CE 0.75 and was unable to play any DVDs. I copied the files in hackmii_installer_beta2 under the apps directory on my SD but couldn't find DVDX on the HBC. So I installed DVDX as IOS. Is there something I'm missing.

    I tried to play a EA active sports recorded on a verbatim DVD-R at 1X speed and it wouldn't work either.

    Is there something I'm missing here?? Also the homebrew channel always asks for upgrading from 1.0.5 to 1.0.6. Should I update it like that or must I reinstall homebrew again?

    Please answer.
    The only real relevant question you have as relating to the tutorial is about the HBC update; if you have successfully completed this mod, you may accept the update. I can tell you EA Active Sports NTSC here works flawlessly. DVDX, MPlayer, etc are all really off topic and the best place to seek help on those topics is in this thread. I also don't recall either this or that thread instructing you to use a beta of the hackmii installer, either.

    Nightstah

  2. #11352
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by kaizerred77 View Post
    I have a question. The wii forcing updates has got me paranoid to set up my internet connection. I have a virgin wii sitting at 4.0 firmware and am about to attempt this but, when and how should I set up the internet connection?
    Technically, if you're on 4.0 and don't want to be updated to 4.1 you may skip that. Everything including Priiloader will work; it's just "recommended," but not required. The internet part comes in @ Step 4.

    Nightstah

  3. #11353
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by 04wrx View Post
    If i'm currently on 3.2u and have the homebrew channel installed would I also skip to step 3D?
    Yes. If you want BootMii and the NAND backup though, you might want to do that --- your choice, right?

    Nightstah

  4. #11354
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by lennie paz View Post
    Nightstah,Hopefully you can answer this question.I want to play Monster Hunter but most people are saying that you need to load other IOS's.If I load those IOS's,will they overwrite the ones I have installed when I initially soft modded my Wii or are they just added?I don't want to mess up being able to play other games just to get that one to work.
    If you attempt to play a game that runs off a certain IOS and it's not present, the game will blackscreen. A game will only run off a certain IOS, not multiple ones. I'm not familiar with Monster Hunter and I didn't see it in the Games thread where it details what game uses what IOS. Kinda hard to overwrite a single IOS when it's not present, right? Still, this one might be better to ask Teal'C and company over in this thread.

    Nightstah

  5. 1 User Says Thank You nightstah For This Useful Post


  6. #11355
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down

    okay so nothing is popping up not even my sd card icon next to the WII logo that goes to the menu in the bottom left. when you go threw Wii Options, then go to Data Management > Channels > SD Card nothing is on the card either.
    When you open your SD card on your computer and you right click on boot.elf file or any of them under properties what program does anyone have with the open with: area. mine is internet explorer for some reason.

  7. #11356
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    working through the guide as we speak. so far so good

    quick question:

    1) my homebrew channel DIDNT flip. im assuming thats a good thing, but im new to his whole softmodding thing, so i just wanna be sure

    thanks boys!!
    Last edited by Fat_Pun; 01-31-2010 at 11:53 PM.

  8. #11357
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by Gnardogtm View Post
    okay so nothing is popping up not even my sd card icon next to the WII logo that goes to the menu in the bottom left. when you go threw Wii Options, then go to Data Management > Channels > SD Card nothing is on the card either.
    When you open your SD card on your computer and you right click on boot.elf file or any of them under properties what program does anyone have with the open with: area. mine is internet explorer for some reason.
    I have no clue what you're saying in the last part. Look, you did extract the files with Winrar, right? You should see folders labeled apps, private, wad, 4 IOS wad files, the boot.elf, and the hacks.ini; you did remember not to copy the "copy contents to sd card" main folder, but the subfolders as just previously mentioned ---- right?

    NS

  9. #11358
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,724
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Quote Originally Posted by Fat_Pun View Post
    working through the guide as we speak. so far so good

    quick question:

    1) my homebrew channel DIDNT flip. im assuming thats a good thing, but im new to his whole softmodding thing, so i just wanna be sure

    thanks boys!!
    That's a good thing, exactly; mine didn't flip either when I did the tutorial/mod back in November, 2009.

    NS

  10. #11359
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah i did all of that extracted and copied folder.

    in this photo

    notice all the .wad files have a blank logo on my cpu it says they are IE files. so when you right click on them >properties right below type of file it says open with: mine says Internet explorer i don't think thats right but i was already like that for some reason.

  11. #11360
    Junior Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wad manager freezes

    my wad manager freezes when i try to install ios 60 step 5 (a)
    it says please wait and i press the remote and nothing happens! i have to hold the power button to shutdown.
    Can you please help me??

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •