Page 112 of 1684 FirstFirst ... 12621021101111121131141221622126121112 ... LastLast
Results 1,111 to 1,120 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1111
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Exclamation

    are you sure you read the instructions?

    *Due to a bug in the current version of bootmii you will need a Gamecube controller to navigate the menu if you have installed Bootmii as an IOS.
    i'll forgive you if english isn't your first language! read them again carefully...if you don't understand anything, google it until you do!
    I hate people that are reading not carefully enough... I hate myself...

    I can explain why I made this error. First I had installed it on my own Wii, and there were no problems (even Bootmii with the buttons worked!). Now I understand why Bootmii didn't work the way I thought it had to work. The second time I read this post, I read it not good enough anymore... Man, I feel stupid. Sorry. Thanks for your help! Still a great post!

  2. #1112
    Junior Member
    Join Date
    Aug 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks alot for this tutorial....followed everything to a "T"...perfect...

  3. #1113
    New Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    i am quite amateur at all this. i have a few queries -

    my Wii is 3.3E, should i update 'up or down' and how do i do it?

    do i need to have internet connected through my Wii or is only available through pc ok?

    if i need it through Wii, do i have to go through a 'set up' as i have never used internet on my Wii.

    Cheers for any help. hope this makes some sort of sense.

  4. #1114
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @jayman - cioscorp will let you load via disc channel - preloader won't affect it.

    @forgotten - as long as disc is dame region as your wii then it's safe to update.

    @replog - delete hbc in data management and reinstall

    @toolhard - follow guide til step 4 then use the included updater

    @EVERYONE - my pc is seriously playing up - i think it may die soon so i may disappear for a while

  5. #1115
    Junior Member
    Join Date
    Apr 2009
    Posts
    56
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by chuck_thunder View Post
    @ come2me100@yahoo.com

    Yes, starpatch is only for 4.0. Install preloader instead, it give you the same protection as starpatch, but works on 4.1.
    Actually, I have Japanese Wii and Preloader hacks.ini does not work for Japanese WII.

    Thats why my only option is Startpatch

  6. #1116
    Junior Member
    Join Date
    Aug 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    every time i launch homebrew channel i get exception occurred any help with that.would b appricated

  7. #1117
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry to waste your time mate, it was this section i was struggling with, i sorted it now though. I didn't read it all and pressed A only once then turned off the wii and did the next part, i have done 2 now and work fine and have 2 more to do< cheer very much for this TUT. P.S. you may want to edit it for other NooB dumb asses like me lol. FAIL.

    3. GET A CIOS

    You may want to check this video before you do this stage. The only difference is that you can select 'load IOS from SD card' instead of download from NUS.

    a) Go to Homebrew channel and run Trucha Bug Restorer, load IOS36, press 1, read the warnings then select 'downgrade IOS15', select to load IOS from SD card then let it do its job.

    b) Run Trucha Bug Restorer again this time load IOS15 on first screen, select the IOS36 menu & install patched (select 'yes' on all 3 patches) IOS36 to slot 36, again using IOS from SD card.

    c) Run Trucha Bug Restorer again, load IOS36 and this time select restore IOS15.

    d) Run cIOS38 r14 installer, select IOS36 as the one it should use and then select wad install.

  8. #1118
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi:
    Thanks. I have a new 4.1E and I follow your guide here, and get the cIOS 3.3 and Usb loader works well. Big thanks! It really works on 4.1E! When I install the GX usb loader, I can't find the wad manager, I have to copy the wad manager 1.4 from softmode to the gx loader sd card. all other is no issue. The usb loader can load backup like Sports Resort with no problem! Thanks again!

    Liw818

  9. #1119
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    For those that have the 1101 DVD Read error :
    I'm using Neogamma R7 with cIOS38r14 .
    DVD's burnt with ImgBurn at 4x, on Verbatim DVD-R .


    It worked for me ..

  10. #1120
    aj1
    aj1 is offline
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Apologies I know it says: ANY WII, but I have bought a brand new wii with SN: LEH261 and this is so only site that I can see someone mentioning a method that will work on any wii.

    has anyone tried this on a LEH261???

    Thanks

    AJ

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •