Page 1101 of 1684 FirstFirst ... 101601100110511091109911001101110211031111115112011601 ... LastLast
Results 11,001 to 11,010 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #11001
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    This worked brilliantly. I went from softmodded 3.2e running backups from HDD using USB Loader and I'm now on 4.1 using this guide. However, I still have a problem running Guitar Hero 5 and Band Hero from the HDD. I've managed to get Band Hero working from the original disk using the CIOS56 WAD you link to at the very end of the guide, but still no joy from HDD. I've tried setting it to load using 249, 222, 223 and 250, black screen every time.

    Anu ideas?

  2. #11002
    New Member albertbert's Avatar
    Join Date
    Dec 2009
    Posts
    398
    Thanks
    42
    Thanked 100 Times in 91 Posts
    No, do not erase anything, and do not format it.

    Someone installed 4.2 with either a disk or online.

    I think you will have to do a 4.2 softmod guide, but wait for a more experienced member to confirm this.

    same goes for vitbre

  3. #11003
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    thanks alot man...i finally hacked my wii...yay..!!!!!!!!..

  4. #11004
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    5
    Thanked 1 Time in 1 Post
    I am having a problem using this guide...
    I am on an old softmodded wii that hasn't been updated in a LONG time, I softmodded a long time ago using the Zelda Twilight Princess hack (iirc), and it's been a while so I am looking to get back into the scene and upgrade my Wii with the latest softmods. Also bootmii seems to be new to the scene since I first modded so I don't even have that on my Wii.

    When I go to the info page on the Homebrew Channel (after pressing the home button top right), it reads the following:
    1.0.1 [I assume that's the version of my Homebrew Channel]
    IOS 36 v4.18

    When I check the FW version (by going to my Wii Settings page), it reads:
    Ver 3.2U

    When I tried using this guide, I was stopped in my tracks at Step #1c (after loading the boot.elf / HackMii Installer), with an error message that reads:
    HackMii installer v0.5 (c) 2008, 2009 Team Twiizers

    This installer can NOT continue!

    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to security restrictions.

    Look for an updated version at:
    http://bootmii.org

    If this is already the latest version... well, suck it.
    And it only gives me the option to Exit

    Any idea's?
    Thanks for any help.
    -BassKozz
    Last edited by BassKozz; 01-24-2010 at 04:01 PM.

  5. #11005
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Howtoread View Post
    So this could Possibly be a stupid question, but I haven't touched my Wii since last year. But Silent Hill and TvC have been released, so I was wondering, what needs to be on the SD card to update? Just the CIOS file?

    Thank you for your patience
    To update your Wii, do Steps 3D and 5D. That will update your cIOS, NeoGamma backup loader and install updated IOSes that most games use. If the newer games do not load, check Posts #1 and 2 of this guide HERE.

  6. 1 User Says Thank You Gen3SF For This Useful Post


  7. #11006
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by markyboyuk View Post
    This worked brilliantly. I went from softmodded 3.2e running backups from HDD using USB Loader and I'm now on 4.1 using this guide. However, I still have a problem running Guitar Hero 5 and Band Hero from the HDD. I've managed to get Band Hero working from the original disk using the CIOS56 WAD you link to at the very end of the guide, but still no joy from HDD. I've tried setting it to load using 249, 222, 223 and 250, black screen every time.

    Anu ideas?
    Your game specific questions are off-topic for this softmodding thread. Try the GH5 guide HERE.

  8. #11007
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by vitbre View Post
    Hi.
    I bought a Wii for x-mas, black version (vers.4.1E) Im new to the wii modification scene.
    I modified it by following your guide (New 3.1-4.1 Softmod for ANY Wii ) step by step and it worked perfect. I was able to load backup games through USB HDD.
    I forgot the wifi connector in the console and my son who is 6 messed around, I don’t know what he did but the backup games from USB didn’t work anymore. I thought maybe I should try to do your guide again from the beginning but it still doesn’t work.
    I decided to check the version of the Wii again and instead of it being version .4.1.E it had been updated to .4.2.E
    What should I do? Can I reset it?
    Thanks a million
    Vitbre
    Do not attempt to downgrade. You can and should use either of the two 4.2 softmodding guides. Leaving your Internet connection ON was not the problem, leaving WiiConnect24 ON was the source of the Nintendo system update. Good luck with softmodding your 4.2 Wii.

  9. #11008
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by BassKozz View Post
    I am having a problem using this guide...
    I am on an old softmodded wii that hasn't been updated in a LONG time, I softmodded a long time ago using the Zelda Twilight Princess hack (iirc), and it's been a while so I am looking to get back into the scene and upgrade my Wii with the latest softmods. Also bootmii seems to be new to the scene since I first modded so I don't even have that on my Wii.

    When I go to the info page on the Homebrew Channel (after pressing the home button top right), it reads the following:
    1.0.1 [I assume that's the version of my Homebrew Channel]
    IOS 36 v4.18

    When I check the FW version (by going to my Wii Settings page), it reads:
    Ver 3.2U

    When I tried using this guide, I was stopped in my tracks at Step #1c (after loading the boot.elf / HackMii Installer), with an error message that reads:

    And it only gives me the option to Exit

    Any idea's?
    Thanks for any help.
    -BassKozz
    Download a clean IOS36 from HERE. Use WinRar and extract the wad file and then copy to the Root Directory of your softmodding SD card. Place SD card back into the Wii. Go to HBC and run Wad Manager, select IOS36-64-1042 (NOT the3094 version) and install. Now re-run Hackmii.

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #11009
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    Download a clean IOS36 from HERE. Use WinRar and extract the wad file and then copy to the Root Directory of your softmodding SD card. Place SD card back into the Wii. Go to HBC and run Wad Manager, select IOS36-64-1042 (NOT the3094 version) and install. Now re-run Hackmii.
    Thanks gen3sf !!!
    That did the trick.

  12. #11010
    cbs
    cbs is offline
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    slight problem need help

    followed the guide to the t and everything works great but after I get so far into a game weird things happen.on one,nsmb while playing all of a sudden the eject disc turn power off will appear.on another mad dog mcree it will just freeze up at the same spot every time.read almost a hundred pages of post never seen the same prob so decided to ask thanks for any help.the best site ever

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •