Page 1100 of 1684 FirstFirst ... 100600100010501090109810991100110111021110115012001600 ... LastLast
Results 10,991 to 11,000 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10991
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy can someone help me!

    I had a wii 3.3. and i follow the softmod for wii´s 3.1 to 4.1 system menu. But in the step 4. i install the IOS60 patch. but i couldnt run the Firmware Updater 4.1. Dont know why, didnt work. Then i use my internet conection to do the update. But they updated to the version 4.2 .
    Now what i need to do? Can i do the next step "5", or i need to do now the softmod for wii´s 4.2?
    Im asking because i have the homebrew channel, and i do the step´s (1,2,3 and 4) after do this!!

  2. #10992
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    softmod and DriveKey Solderless Modchip

    hello ,

    i am new here and have a question ( sorry for my english )

    I have a wii with 4.1 update and a DriveKey Solderless Modchip into the wii.

    Backup games works perfect.

    Can i also putt the homebrew channel and the usb loader on the wii , so i can play with usb harddrive ?

    thanks

    ghostgrumpy

  3. #10993
    Junior Member
    Join Date
    Jan 2010
    Location
    UK
    Posts
    17
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    @tempster - Wad Manager needs IOS249 to load-try re-doing Step 3 and try it again. You could also check your SD card-formatted FAT32, SD not SDHC.

    @tofmik-go into your loader settings and change the FORCE setting to FORCE PAL-experiment as there are several PAL settings depending on your desired video output.
    OS is 4.0E
    i'm starting to get to the bottom of this. what happened was that instead of installing ios60 patch i installed ios249 v3 (I took it literally word for word.. such a dumass) then installed priiloader.. thats when i noticed i had an issue.

    Could not get into wad manager(hangs) and then i went through step 3 again and installed tbr which was all ok..
    it was when i got to cios38 r14 that i noticed i could not press the A button as it was not working.
    Went to homebrew browswer and that crashed too..

    P.S also uninstalled priiloader

    So am i up S**t creek without a paddle?

    hopefully someone get help me get out of the mess i got myself into..

    Thanks

  4. #10994
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by sideboard View Post
    I had a wii 3.3. and i follow the softmod for wii´s 3.1 to 4.1 system menu. But in the step 4. i install the IOS60 patch. but i couldnt run the Firmware Updater 4.1. Dont know why, didnt work. Then i use my internet conection to do the update. But they updated to the version 4.2 .
    Now what i need to do? Can i do the next step "5", or i need to do now the softmod for wii´s 4.2?
    Im asking because i have the homebrew channel, and i do the step´s (1,2,3 and 4) after do this!!
    You accidentally updated to 4.2 because you forgot to turn WiiConnect24 OFF. You will now need to use one of the 4.2 softmodding guides and start those tutorials after the HBC step as you retained access to HBC. Good luck.

  5. #10995
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by ghostgrumpy View Post
    hello ,

    i am new here and have a question ( sorry for my english )

    I have a wii with 4.1 update and a DriveKey Solderless Modchip into the wii.

    Backup games works perfect.

    Can i also putt the homebrew channel and the usb loader on the wii , so i can play with usb harddrive ?

    thanks

    ghostgrumpy
    Yes, the Wii can have both a chipmod and a softmod together. Make sure to turn the WiiKey blocking settings to OFF if you enabled any update blocks.

    You can just follow this tutorial and install USB Loader GX and WBFS Manager from the Optional section of this tutorial. If you need any help setting up your HDD, go HERE.

  6. #10996
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by pebe292 View Post
    Hi Albertbert!
    The buttons on the controll doesn't work, and I couldn't figure out how to use the buttons on the console.
    Aahh, no I'm not connected don't have any usb-lan cable.
    Thanx
    As you do not have Internet access for your Wii, you will update your system menu offline. As you are in Sweden, I presume your Wii is European (PAL), your current system menu will be 3.xE where E represents European. If that is correct, go HERE and download the file. Use WinRar to extract the systemmenuPAL450 wad file and then copy the wad file to your SD card. After you have installed IOS60patched, use Wad Manager again to install the systemmenuPAL450 wad file. Now resume the tutorial at Step 5B.

    Post back if your Wii is using a different region than I thought.

  7. 2 Users Say Thank You to Gen3SF For This Useful Post


  8. #10997
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So this could Possibly be a stupid question, but I haven't touched my Wii since last year. But Silent Hill and TvC have been released, so I was wondering, what needs to be on the SD card to update? Just the CIOS file?

    Thank you for your patience

  9. #10998
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by humdrum View Post
    I have a question is this guide available as a pdf anywhere on this site if not i will make a pdf and post it.
    Please note that the tutorial changes rather frequently, so do not post as a PDF unless you are prepared to replace the PDF each time the tutorial is updated. The lack of ability to reflect dynamic changes is what creates problems for YouTube videos. Past instructions can become bricking disasters with newer Wiis, a system update, or a new app revision. If you post a static PDF and do not reflect changes in the tutorial, please be prepared to handle any subsequent member problems yourself. If your outdated post results in harm, prepared for the consequences.

  10. #10999
    Junior Member vitbre's Avatar
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi.
    I bought a Wii for x-mas, black version (vers.4.1E) Im new to the wii modification scene.
    I modified it by following your guide (New 3.1-4.1 Softmod for ANY Wii ) step by step and it worked perfect. I was able to load backup games through USB HDD.
    I forgot the wifi connector in the console and my son who is 6 messed around, I don’t know what he did but the backup games from USB didn’t work anymore. I thought maybe I should try to do your guide again from the beginning but it still doesn’t work.
    I decided to check the version of the Wii again and instead of it being version .4.1.E it had been updated to .4.2.E
    What should I do? Can I reset it?
    Thanks a million
    Vitbre

  11. #11000
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by tempster View Post
    OS is 4.0E
    i'm starting to get to the bottom of this. what happened was that instead of installing ios60 patch i installed ios249 v3 (I took it literally word for word.. such a dumass) then installed priiloader.. thats when i noticed i had an issue.

    Could not get into wad manager(hangs) and then i went through step 3 again and installed tbr which was all ok..
    it was when i got to cios38 r14 that i noticed i could not press the A button as it was not working.
    Went to homebrew browswer and that crashed too..

    P.S also uninstalled priiloader

    So am i up S**t creek without a paddle?

    hopefully someone get help me get out of the mess i got myself into..

    Thanks
    So, no priiloader. Do you have a backup of the NAND? I understand HBC is not working; how about the main menu-do you have access to that? Basically, if you still have systemenu access and the Wii Options, try to install HBC (Step 1 again). If you have no access to HBC or system menu, then you are bricked and will have to try the savemiifrii technique or other unbricking attempts.

    If you are bricked-no system menu or HBC access, you will get more expert help that I can provide from the folks in the Forum for Bricked Wiis.

    If you still have access to your system menu, we can try the standard BannerBomb exploit to try and get HBC reinstalled. If the standard exploit fails, please post back with the details of how far the screens got before they froze or went black (which we hope with all our fingers and toes crossed doesn't happen to you).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •