Page 1097 of 1684 FirstFirst ... 9759799710471087109510961097109810991107114711971597 ... LastLast
Results 10,961 to 10,970 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10961
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    14
    Thanked 0 Times in 0 Posts

    HBC update

    I followed the tut and all is working as it should, even got USB loader gx working!
    Can I now update HBC from 1.0.5 to 1.0.6, so I quit getting the reminder screen?
    I tried reading through the whole thread but honestly gave up after page 35.
    Thank to every body in this thread! I learned a lot.

  2. #10962
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hi i have ver3.4u . Im on part 4 of this guide and i did a update to 4.2 before i installed ios249 and i trying to install it now but is not doing it what should i do. now that i have udate to 4.2 should i find a quide for that plz help

  3. #10963
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @Johasua- you do need an SD card reader in orde rto format that SD card in your PC. As you might expect, your camera can only format for camera-ready formats.

    @philmccan-yes you can now update-better to read more recent posts-changes made to accommodate recent changes are more likely to be nearer to your own posts. In case you need this in the future-there is a search thread tool on the blue bar-searches just the thread. Glad you successfully softmodded-enjoy your Wii.

    @wiirod-you will need to follow the 4.2 softmod guide. Good luck.

  4. 1 User Says Thank You Gen3SF For This Useful Post


  5. #10964
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by wiicker View Post
    I have just 1 question:Is this neogamma wad pal or ntsc?

    Cheers


    WIICKER
    Loaders are region independent; there are not separate versions for different regions.. If you wish to play an out-of-region game-go into the loader settings and first try to change the FORCE setting to that of your Wii's region. If you Wii is NTSC and you want to play a PAL game set FORCE to NTSC.

  6. #10965
    Junior Member
    Join Date
    Dec 2008
    Posts
    14
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Thanks gen3sf. I did not know that I could search specific threads. Now i know and knowing is half the battle

  7. #10966
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have 4.1u wii and i followed the tut and all is working , but i think i forget to install IOS60-patched.wad before the priiloader ...... and i have play nsmbw ist's working
    and the priiloader is working (i have some error when installing priiloader i restart my wii and it's working )

    but can i now install IOS60-patched.wad now ? or ??

  8. #10967
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by maui454 View Post
    I have installed everything up until it is time to update. It says if you are on 3.4 you have to install the patched ios60 before updating. But it does not say how to do this. Do I have to do it still? Also like it said the homebrew channel is upside down. How do I reinstall the homebrew channel. Thanks Guys.

    I found it I am just being very careful. I don't want a brick.
    Wait until your softmod is successfully complete, then you may accept the HBC update as that will often right the HBC. If not, then reinstall HBC using the same procedure as you followed in Step 1.

    IOS60patched-go to HBC, run Wad Mgr leaving it at the default settings of IOS249 and SD card slot. Select the WAD folder and the folder will will now display its contents that include IOS60patched.wad. Select and install IOS60patched.

    Make sure WiiConnect24 is set to OFF and your Wii has access to the INternet. From HBC run FS4.1updater. After completion-continue tutorial at Step 5B.

  9. #10968
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by jimmylr View Post
    I am very happy that everything I needed to clarify were already served here. After I successfully updated everything to 4.1U together with the shop channel., I have a new question. I noticed that there are avaialbel updates on Wii Shop Channel for Internet channel (with improved flash channel player), Everybody Vote and Check Mii. Is it safe for me to do the updates of the 3 channels I mentioned without bricking my softmode ver 4.1U? I think I need especially the internet channel updated flash lite player capabilities. Thanks in advance again.
    You can safely update the Shop Channel with this guide HERE. After the Shop Channel has been safely updated, the Internet Channel can be installed; I don't know about the other channels, though-be careful. If any of the channels asks to update, do not accept; perform a search on this site for the safe installation or updates.

  10. 1 User Says Thank You Gen3SF For This Useful Post


  11. #10969
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by lemlestarn View Post
    Ive tried that, still doesnt work..
    I am not semi-bricked, can acces the Wii option menu.
    Its really wierd... been looking online if someone had the same problem, but nothing...
    Dont know what to do, any more suggestions?
    Drat. Likely candidates for your conflict are priiloader or USB Loader GX. With the Nintendo changes, nothing is quite stable for all Wiis. Uninstall priiloader and see if that helps. Also, when you restored from NAND backup, you also reinstalled your system menu, right?

    If priiloader uninstall doesn't help, then try uninstalling USB Loader GX.

  12. #10970
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by linuxjo View Post
    Hi

    I have followed this guide and all works well, 2 questions tho

    1) Can I still play online?

    2) Can I turn Wiiconnect24 back on?

    Sorry to sound like a noob
    After you have successfully completed the softmod, you can play online games and you can turn WiiConnect24 back on. I would not allow it to remain on in a standby mode, though-there are reports of heat-related problems. Access WiiConnect24 when you need it and turn it off when it not required.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •