Page 1094 of 1684 FirstFirst ... 9459499410441084109210931094109510961104114411941594 ... LastLast
Results 10,931 to 10,940 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10931
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by maxigawa View Post
    im sure it does-
    open wad manager
    then at the top it says selected ios version-just press left or right till it says ios249 (it should already be on that)
    then select wii sd slot
    and so on
    i've tried this but IOS249 does not show up. i think i may have messed up an earlier step. would it be safe to reload the NAND from the SD back onto the wii and try again?

  2. #10932
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    please help

    I keep getting an error when trying to use wadmanager
    selected IOS version <I0s249>
    Wii Sd Slot

    I get to MOUNTING DEVICE Please wait

    than get ERROR! (ret = -1)

    Please Help i think im close

  3. #10933
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by misterderp88 View Post
    i've tried this but IOS249 does not show up. i think i may have messed up an earlier step. would it be safe to reload the NAND from the SD back onto the wii and try again?
    See my post 10927, please.

  4. #10934
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by franoo2oo6 View Post
    i'm connected at part 4 IOS249> wii SD slot
    and i still get mounging device, please wait at which point it freezes, i'm connect to the internet via lan. would restarting the whole process hellp.
    Make sure your LAN is using the outermost USB port of the Wii (the left of bottom depending on the position of your Wii)

  5. #10935
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thank you for all the help, got mine to work.

  6. #10936
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by zwankyuss View Post
    I keep getting an error when trying to use wadmanager
    selected IOS version <I0s249>
    Wii Sd Slot

    I get to MOUNTING DEVICE Please wait

    than get ERROR! (ret = -1)

    Please Help i think im close
    Your SD card is the problem. That error code basically means unable to find file. Ususally it's because the SD card is not correctly formatted or is not compatible with the app at that point in the softmod process. Use an SD, not SDHC card and not a mini/micro with an adaptor. Format then SD as FAT32 on your PC-use the full format not the quick format, please. THen try it again.

  7. #10937
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks alot i am using a mini sd card ill have to go out tomorrow and get an sd card will see how i go

  8. #10938
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by zwankyuss View Post
    thanks alot i am using a mini sd card ill have to go out tomorrow and get an sd card will see how i go
    As long as you have to go out and buy an SD, get a SanDisk 2GB SD, while not 100%, they do give the least amount of trouble in the softmod process. Just make sure to get a high quality SD not a cheap generic. Unfortunately, it also varies from Wii to Wii, some Wiis get softmodded with a mini or micro card and some even with a known incompatible SD...good luck to you tomorrow.

  9. #10939
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have installed everything up until it is time to update. It says if you are on 3.4 you have to install the patched ios60 before updating. But it does not say how to do this. Do I have to do it still? Also like it said the homebrew channel is upside down. How do I reinstall the homebrew channel. Thanks Guys.

    I found it I am just being very careful. I don't want a brick.
    Last edited by maui454; 01-22-2010 at 10:57 PM.

  10. #10940
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I am very happy that everything I needed to clarify were already served here. After I successfully updated everything to 4.1U together with the shop channel., I have a new question. I noticed that there are avaialbel updates on Wii Shop Channel for Internet channel (with improved flash channel player), Everybody Vote and Check Mii. Is it safe for me to do the updates of the 3 channels I mentioned without bricking my softmode ver 4.1U? I think I need especially the internet channel updated flash lite player capabilities. Thanks in advance again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •