Page 1093 of 1684 FirstFirst ... 9359399310431083109110921093109410951103114311931593 ... LastLast
Results 10,921 to 10,930 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10921
    New Member
    Join Date
    Jan 2010
    Posts
    131
    Thanks
    30
    Thanked 15 Times in 14 Posts
    ^^^^ Yes, you do.

  2. #10922
    R-F
    R-F is offline
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey everyone,

    I carefully followed each step of the tutorial, but I now have a problem : my softmodded black Wii (ver 4.1E) does not read original gamecube discs anymore. Each time I put a disc in the Wii it displays an error message on the Disc Channel which basically says : 'Impossible to read the disc. Please refer to the Wii's manual for further instructions'.

    I tried several gamecube games and I update CIOs via Pimp My Wii, but it still hasn't worked.

    I found this : http://www.wiihacks.com/software-bac...tml#post149779 but it seems to concern backups, not original games.
    Did anybody have this problem ? If so how has it been solved ?

    Thanks in advance

  3. #10923
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by R-F View Post
    Hey everyone,

    I carefully followed each step of the tutorial, but I now have a problem : my softmodded black Wii (ver 4.1E) does not read original gamecube discs anymore. Each time I put a disc in the Wii it displays an error message on the Disc Channel which basically says : 'Impossible to read the disc. Please refer to the Wii's manual for further instructions'.

    I tried several gamecube games and I update CIOs via Pimp My Wii, but it still hasn't worked.

    I found this : http://www.wiihacks.com/software-bac...tml#post149779 but it seems to concern backups, not original games.
    Did anybody have this problem ? If so how has it been solved ?

    Thanks in advance
    Problems with original game discs seem to be a priiloader or StartPatch hack issue. Unenable any hacks you enabled and see if that takes care of the problem. IOf so, then experiemnt with re-enabling your hacks one by one to find the culprit. If disabling all the hacks does not work, then try uninstalling Priiloader or StartPatch-which ever one you installed.

  4. 1 User Says Thank You Gen3SF For This Useful Post

    R-F

  5. #10924
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @tempster - Wad Manager needs IOS249 to load-try re-doing Step 3 and try it again. You could also check your SD card-formatted FAT32, SD not SDHC.

    @tofmik-go into your loader settings and change the FORCE setting to FORCE PAL-experiment as there are several PAL settings depending on your desired video output.
    Last edited by Gen3SF; 01-22-2010 at 08:31 PM.

  6. #10925
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by lemlestarn View Post
    Hi everyone, new here!

    Ive got a little Problem here:

    Ive been playing on my wii with the usb gx loader for weeks now.
    Everything has worked just fine, until today..
    Today i installed a couple of games, and now it wont work.
    I get the "an error has occurred, remove the disk bla bla...", even on the original games..
    And i cant get into any channel...
    I have done a recovery on the wii with a NAND file and it still doesnt work....

    I seriously need som help
    Sounds like you may have accepted an update from a game disc[ possibly an out-of-region game, too. The reason I say that it it appears that your Wii's softmods have been overwritten-re-do the softmod from Step 3. That is assuming you don't still have a semi-brick-you can access the Wii Option menu, right? I'm thinking you may have had that but the NAND restore should have taken care of that. If so-proceed with Step 3 again. If your sysmenu is fine and priiloader is still working, then re-do Step 5D-the part where those IOSes are to be installed. You are just reinstalling cIOS and the IOSes as it appears some have been overwritten.
    Last edited by Gen3SF; 01-22-2010 at 05:03 PM.

  7. #10926
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by misterderp88 View Post
    ok i have a problem with step 4, it says "install IOS60-patched first with Wad Manager using IOS249" when i open wad manager it doesn't seem to let me select IOS249.
    When Wad Manager opens and the default is not IOS249 and you can't locate IOS249 as an option, you need to go back and re-do Step 3. Step 3 was not done successfully, Please re-read the tutorial, look at the video and try again.

  8. #10927
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by martinmc222 View Post
    Hi all. Having previously modded sons new wii successfully and enjoyed all the benefits of this, I tried the shopping channel and photo channel only to find them not working. I know they were updated as part of the update to 4.1 (was 3.4). I hadn't used them before.

    Anyway, having read this tutorial (and a lot of the replys) on many occasions I recall seeing this problem and solutions. I would be grateful if someone could point me to the page number I need, I have tried looking but there are just so many pages and I can't find it

    thank you.
    Here you are; go HERE

  9. #10928
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by franoo2oo6 View Post
    So for this part i need to have the wii connected to the internet?
    i'm connected at part 4 IOS249> wii SD slot
    and i still get mounging device, please wait at which point it freezes, i'm connect to the internet via lan. would restarting the whole process hellp.

  10. #10929
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by azizkeb2001 View Post
    hi,got this new wii console black with 4.1e.followed your guide hacked it perfectly got cios installed.thanks by the way
    only one problem cant play any backups using neogamma while the same backups play on my friends wii.help out pliz
    Your Wii is almost guaranteed to have the D3-2 chip that is used by Ninendo to block the Wii drive from reading backup discs. Workarounds are to use an external USB HDD (see this guide HERE), buy the new WODE, or you can purchase and replace the Wii Drive's circuit board.

  11. #10930
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Szomer View Post
    Great job definitely!

    I just one quick question. I got a bit older version of hack with IOS38-64-v3610.
    In new one now there is IOS38-64-v3867. Can i just install v3867 on top or should i uninstall v3610 first?

    Thank You for answer
    NEVER EVER delete an IOS under 200-you will brick your Wii. Always install the new IOS as it will overwrite the previously installed version.

  12. 1 User Says Thank You Gen3SF For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •