Page 1092 of 1684 FirstFirst ... 9259299210421082109010911092109310941102114211921592 ... LastLast
Results 10,911 to 10,920 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10911
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by artino View Post
    hi there all,
    i just followed the guide to hack my wii,everything went fine but when i put a back up game in it will reconise it as such but as soon as i press start it comes up with a a error.
    is there anybody that knows what went wrong and even better someone who can tell me what to do about this.
    kind regards: arnie
    hi it was the same for me--u need to install cioscorp 3.6 and the 3.6 extra for the games to work--most work in the normal loader the links are at the bottom area of guide

  2. #10912
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem

    ok i have a problem with step 4, it says "install IOS60-patched first with Wad Manager using IOS249" when i open wad manager it doesn't seem to let me select IOS249.

  3. #10913
    New Member
    Join Date
    Nov 2009
    Posts
    16
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by misterderp88 View Post
    ok i have a problem with step 4, it says "install IOS60-patched first with Wad Manager using IOS249" when i open wad manager it doesn't seem to let me select IOS249.
    im sure it does-
    open wad manager
    then at the top it says selected ios version-just press left or right till it says ios249 (it should already be on that)
    then select wii sd slot
    and so on

  4. #10914
    Junior Member Szomer's Avatar
    Join Date
    Dec 2009
    Location
    Wales
    Posts
    15
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Question

    Great job definitely!

    I just one quick question. I got a bit older version of hack with IOS38-64-v3610.
    In new one now there is IOS38-64-v3867. Can i just install v3867 on top or should i uninstall v3610 first?

    Thank You for answer
    System menu 4.1E - Bootmii/boot2 - cIOS38 rev14
    HBC 1.0.6 IOS35 v12.16

    Hacked wii coz my wife told me to

  5. #10915
    New Member
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have my homebrew channel flipped

    I do step one with load boat .elf

    c). Go to Wii Options, then go to Data Management > Channels > SD Card, then you will get a message saying "Load boot.elf?" , select 'Yes' and the Hackmii installer will run.

    d). Install Bootmii as boot2 if you can, if not then install it as an IOS then go back and install the Homebrew Channel.

    Do I still install Boot mii or just skip to the install home brew channel part?

  6. #10916
    Junior Member Szomer's Avatar
    Join Date
    Dec 2009
    Location
    Wales
    Posts
    15
    Thanks
    8
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by hearnoevil View Post
    I have my homebrew channel flipped

    I do step one with load boat .elf

    c). Go to Wii Options, then go to Data Management > Channels > SD Card, then you will get a message saying "Load boot.elf?" , select 'Yes' and the Hackmii installer will run.

    d). Install Bootmii as boot2 if you can, if not then install it as an IOS then go back and install the Homebrew Channel.

    Do I still install Boot mii or just skip to the install home brew channel part?
    just reinstall homebrew channel
    System menu 4.1E - Bootmii/boot2 - cIOS38 rev14
    HBC 1.0.6 IOS35 v12.16

    Hacked wii coz my wife told me to

  7. #10917
    Junior Member
    Join Date
    Jan 2010
    Location
    UK
    Posts
    17
    Thanks
    5
    Thanked 1 Time in 1 Post
    what happens if you cant open the wad manager 1.4 like mine? i.e it hangs.

    thanks

  8. #10918
    New Member
    Join Date
    Oct 2009
    Posts
    52
    Thanks
    2
    Thanked 1 Time in 1 Post
    I just want to ask. I do everything in priloader I just still got black and white ntsc game (normaly I use pal) is any chance to get color? thx

  9. #10919
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi everyone, new here!

    I´ve got a little Problem here:

    Ive been playing on my wii with the usb gx loader for weeks now.
    Everything has worked just fine, until today..
    Today i installed a couple of games, and now it wont work.
    I get the "an error has occurred, remove the disk bla bla...", even on the original games..
    And i cant get into any channel...
    I have done a recovery on the wii with a NAND file and it still doesnt work....

    I seriously need som help
    Last edited by lemlestarn; 01-22-2010 at 02:01 PM.

  10. #10920
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by maxigawa View Post
    go to internet/wireless settings. check connection,DO NOT UPDATE. then carry on and try again
    So for this part i need to have the wii connected to the internet?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •