Page 1086 of 1684 FirstFirst ... 8658698610361076108410851086108710881096113611861586 ... LastLast
Results 10,851 to 10,860 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10851
    New Member
    Join Date
    Dec 2008
    Posts
    64
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nisix View Post
    thanks so much for the guide! Everything works perfectly!
    But i have one single question,
    at the original game disc channel(very top left on menu) it says wii system update.
    I should not update it right?
    do not update

  2. #10852
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Quote Originally Posted by nisix View Post
    Thanks so much for the guide! Everything works perfectly!
    But I have one single question,
    At the original Game Disc channel(very top left on menu) it says Wii system update.
    I should not update it right?
    At a guess here, I figure you "did't bother" with Priiloader or enable hacks for it (presuming you're on a compatible System Menu)...

    Don't ever accept an update and install something to block those otherwise you may end up with an unpleasant surprise.

    NS

  3. #10853
    New Member
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    32
    Thanked 7 Times in 6 Posts
    Quote Originally Posted by nightstah View Post
    See Gen3SF's advice you quoted in the reply then... she'd know or offer that viable explanation quicker than I.

    NS
    Solution found: It is Startpatch that is preventing the original game disc to loading. I took all my hacks off from Startpatch and my original game disc load like a charm. I haven't have the time to try to see which hack that causes it. But all know is that it was cause by the one of the hacks. I will make a post on the forum so that people can have reference to this issue. And the reason I go with Startpatch because I am having trouble installing Priiloader and Preloader. I try Priiloader and I got the memory dump message. And for Preloader it kept loading back to preloader menu even system menu was selected and saved. Hope this information helps you folks.

    gameloader.

  4. #10854
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gametime View Post
    The hand is now upside down in Loader and home brew channel. It is fine in Wii Menu, but goes upside down in loader and HBC. The movement is also inverted. In USB loaded games the hand is still upside down but motion is correct.

    I do not know of anything done to make this happen. My 5 year old son was playing it and who knows if he did something. But I checked all settings and cannot find any that address this.

    I am not sure how it happened. I am still at menu 4.1U. I tried upgrading HBC after the problem appeared, but the hackmii v.6 stops and says it can NOT install because there is no known vulnerable IOS installed on this wii.

    I have run this tutorial and its been fine.

    Any help? Anyone else have this issue and solved it?
    skipped. I still need help. Anyone?

  5. #10855
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gen3sf View Post
    Because the games load, it would appear your softmod is fine. Your HDD is an internal HDD placed in a USB enclosure. While those can work, they are more troublesome because the Wii does not return the "In use" signal that a PC does. All internal HDDs of reasonably recent use have energy saving modes built-in-your HDD powers down or back a bit to save energy when it does not think it is being used. If there is a utitlity disk for your HDD-use it to set the sleep or powerdown mode to NEVER or ser the sleep interval to something really long. Another trick is to start up the USB loader and THEN plug in the USB drive into the outermost Wii USB port-the drive engages and remains so during gameplay. You might still have occasional freezing depends on extent of game-HDD use.

    well you were right about the hdd i went out and bought a free agent go 320 gig(wich by the way is only 305 gig , ive heard of loosing space in different format but 15 gig wow) any way its working great now i need to get some good media disc. so i guess i wasted sooooo much time and energy (moding, restoring, and moding again ) all for nothing it was probly right the first time i did it i just needed a bettere hdd......well thats how it goes i guess. lol thanks to dogeggs for making this cool guide, gen3sf, gameloader, and nightstah for taking the time to answer my questions and being a big help

  6. #10856
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Hello,

    First of all, big thanks to Nightstah, I've seen you are very active on this forum and replying every post.

    I've done the New 3.1-4.1 Softmod for ANY Wii without problem, from a wii 4.1U.

    I have a problem since then. My wii keeps on turning off (No LED) after a few minutes playing.

    I've tried different plugs, 3 games (Lego indiana Jones 2, Silent hill shattered memories, NSMB) and it always switches off after 30 to 50 minutes play. I then have to un-plug, wait 5 minutes an re-plug.

    It happens with both Neo-gamma and the basic loader.

    Have you guys ever met this problem ?

  7. #10857
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by gametime View Post
    skipped. I still need help. Anyone?
    Try flipping your IR receiver upside down.

  8. #10858
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok just started the hack. I am at the trucha bug restorer. Once I load the app I press A to load IOS36. I read the warning and press 1. I then get an error. "other button pressed, press any button to exit"

  9. #10859
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    updating HBC and internet !

    I have two questions:

    1) I would like to know if there're good reasons to put internet ON after the softmodding... Is there any practical uses ?

    2) Is my Wii will always ask for updates spontaneously (i'm 4.1U now), I've just seen a popup talking about an update, I did NO but and i'm scared about someone clicking on YES. I never turn wiiconnect24 ON and I don't think I'll needs it.

    3) I tried to update HBC and it gets me to the installation tool used in the first steps of the guide. Do I need to re-install bootmii also or just HBC 1.0.6 ? I could use appreciate a guide explaining the update process of HBC.

    Thank you very much !

    Sandy

  10. #10860
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello to all im from melbourne australia and i just started helping out friends to softmod there wii making it free for all. just like to say thanks to all for the help and in the future...


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •