Page 1084 of 1684 FirstFirst ... 8458498410341074108210831084108510861094113411841584 ... LastLast
Results 10,831 to 10,840 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10831
    New Member
    Join Date
    Dec 2009
    Posts
    88
    Thanks
    32
    Thanked 7 Times in 6 Posts
    Quote Originally Posted by zaplayer View Post
    i at the final step where it tells me to install
    IOS38-64-v3867
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8 rc1

    but what came in that file is

    IOS15-64-v257
    IOS15-64-v266
    IOS36-64-v3094
    IOS38-64-v3867
    NeoGamma r8 rc1

    what do i use?
    The files that are refering to on step 5d is in the wad folder. These files you saw are in the root of the sd. Run wad manager 1.4 then browse in the wad folder and install them.

  2. 1 User Says Thank You gameloader For This Useful Post


  3. #10832
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    First time mod

    Just got a WII and it's running ver 4.1u. Do I still follow the instruction on page 1 of this post even though it's 6 months old? Do I also use the Wii_Softmod_Files_011810.rar or is there an updated ver I sould use?

    I also ready in the "softmodding a Wii FAQ" that if you install bootmii as an ios (which I will have to as running ver 4.1) it is not recommended that you restore your NAND files. What other ways of restoring are there?

    Big thanks in advance guys.

  4. #10833
    New Member reddevil157's Avatar
    Join Date
    Jan 2010
    Posts
    58
    Thanks
    41
    Thanked 5 Times in 5 Posts
    great stuff,just watched the vid on nand back up and realised i was in the middle of back up today and panicked,ended up turning off the wii,back on seems ok now,should i empty sd card and hack all over again ?

  5. #10834
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    hey nightstah i got everything done but backups still wont load my hdd is a wd 200 gig ide in a usb case 50 gig ntfs 150 gig (little less) wbfs. i have 3 games on it (1 that i downloaded nsmb) (2 that i dumped using loader gx wii play, wiifit plus) none of the games load past the wrist strap screen and i just want to say thanks for the help

  6. #10835
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by zaplayer View Post
    hey nightstah i got everything done but backups still wont load my hdd is a wd 200 gig ide in a usb case 50 gig ntfs 150 gig (little less) wbfs. i have 3 games on it (1 that i downloaded nsmb) (2 that i dumped using loader gx wii play, wiifit plus) none of the games load past the wrist strap screen and i just want to say thanks for the help
    Because the games load, it would appear your softmod is fine. Your HDD is an internal HDD placed in a USB enclosure. While those can work, they are more troublesome because the Wii does not return the "In use" signal that a PC does. All internal HDDs of reasonably recent use have energy saving modes built-in-your HDD powers down or back a bit to save energy when it does not think it is being used. If there is a utitlity disk for your HDD-use it to set the sleep or powerdown mode to NEVER or ser the sleep interval to something really long. Another trick is to start up the USB loader and THEN plug in the USB drive into the outermost Wii USB port-the drive engages and remains so during gameplay. You might still have occasional freezing depends on extent of game-HDD use.

  7. #10836
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by reddevil157 View Post
    great stuff,just watched the vid on nand back up and realised i was in the middle of back up today and panicked,ended up turning off the wii,back on seems ok now,should i empty sd card and hack all over again ?
    If you are in the middle of the NAND backup i.e. Step 2, you do not need to repeat installation of HBC or bootmii. Just continue on with the tutorial. Did you make a NAND backup? While not quite as useful for Wiis that can only install bootmii as IOS, it is handy to have your Wii's NAND backup available. YOu can use it with Triiforce if you want.

  8. #10837
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by my_xr6_turbo View Post
    Just got a WII and it's running ver 4.1u. Do I still follow the instruction on page 1 of this post even though it's 6 months old? Do I also use the Wii_Softmod_Files_011810.rar or is there an updated ver I sould use?

    I also ready in the "softmodding a Wii FAQ" that if you install bootmii as an ios (which I will have to as running ver 4.1) it is not recommended that you restore your NAND files. What other ways of restoring are there?

    Big thanks in advance guys.
    Not sure to what you are referring-the tutorial is not 6 months old-as you attested yourself-the latest update was just 2 days ago to the softmod file download. Please follow the tutorial after reading it a few times.

    Wiis that can install bootmii as boot2 are able to access bootmii from a low level step, just after bootup. When bootmii can only be installed as IOS (all Wiis made after about 18 months ago) then one needs Homebrew Channel access in order to run bootmii. Priiloader maintains that access and so becomes more important for newer Wiis. The recommendation not to restore as a primary option because bootmii is installed into the very IOS that may have been corrupted by whateverf disaster has befallen the Wii. With priiloader installed and working, HBC access allows other repair efforts to occur w.o having to resort to a possibly corrupted app/restore. It is never a bad idea to have the Wii NAND backup, just where on triage efforts does bootmii fall, changes with the installation constraints.

  9. #10838
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    great guides work without a problem thx

  10. #10839
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts

    hand upside down in Loader and home brew channel

    The hand is now upside down in Loader and home brew channel. It is fine in Wii Menu, but goes upside down in loader and HBC. The movement is also inverted. In USB loaded games the hand is still upside down but motion is correct.

    I do not know of anything done to make this happen. My 5 year old son was playing it and who knows if he did something. But I checked all settings and cannot find any that address this.

    I am not sure how it happened. I am still at menu 4.1U. I tried upgrading HBC after the problem appeared, but the hackmii v.6 stops and says it can NOT install because there is no known vulnerable IOS installed on this wii.

    I have run this tutorial and its been fine.

    Any help? Anyone else have this issue and solved it?
    Last edited by gametime; 01-20-2010 at 04:26 PM.

  11. #10840
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Very noob at this. So , how can i know if i have 250 blocks free at step 4. My wii is on 4.0 atm And how do i exactly installIOS60-patched its kind of confusing

    Edited:
    So i guess i figured out i have around 7000 free blocks. Anyway its my first day i have this wii so i didnt want too brick it.
    Can someone like explain to me how i can install ISO60-patched ? tyvm

    Second Edit :
    I guess i shoudn't ask before i actually try but just want to be sure.
    So i opened wad manager , i loaded up ios249. But the thing is i dont see IOS60-patched ...
    All i see are these :
    - Apps
    - Private
    - Wad
    - Bootmii
    - Ios15-64-v257.wad (154 MB)
    - Ios15-64-v266.wad (1.82 MB)
    - Iso36-64-v3094.wad (1.69 MB)
    - Ios38-64-v3867.wad (1.85 MB)

    Someone help pls :O
    Last edited by lala123; 01-20-2010 at 04:41 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •