Page 1083 of 1684 FirstFirst ... 8358398310331073108110821083108410851093113311831583 ... LastLast
Results 10,821 to 10,830 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #10821
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Quote Originally Posted by gameloader View Post
    Yes, I am referring to the new update on the first post. I am just not sure will there be any conflict between the old IOS and the new version. It should overwrite itself right with wad install?

    Question 2 is just a recommendation.

    I'll jump in once a while if I see any questions that I can answer to my knowledge I will help out.
    Should be no conflict whatsoever. Just remember: write over, not uninstall and you'll be fine

    Gen3SF posited the likely reason for #2; the upside down HBC at times is a problem where a simple update/reinstall etc may or may not be the solution (depends on a variety of factors, none which to do with the softmod so much as what else the user has done or has installed).

    NS

  2. 3 Users Say Thank You to nightstah For This Useful Post


  3. #10822
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    See how it says in big red letters if you're on 3.3 you MUST update to 4.1? That'd be you... there's a program in the /apps folder for Fw4.1 safe update. You run that via HBC with a configured wireless connection (this after applying patched IOS 60 wad via wad manager)...

    NS
    cheers mate, I think the flipped HBC and (frankly) sh*tting myself over a potential bricked Wii meant my reading wasn't as good as it could have been!

    all sorted now

  4. #10823
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    I noticed you either missed, ignored, or refused the questions asked of you. Retry Step 3, realizing you must use the dpad to change the IOS and the value when it first comes up via wad manager --- neither "default" to the ones that need changed. Also realize you must press "A" three times on that one part of the step; a "B" backs you out of the step without completing it.

    Failing that, a more detailed account of what other software you have installed, original version your Wii was along with region, and answers to the original questions posed to you would be necessary to provide any further advice.

    In addition (note it says in addition, rather than instead of) you can try this: download SignCheck here and post the IOS results of your Wii.

    Nightstah
    i ran the sign check here is the file with the results

    to your question "I'm guessing you had BootMii as boot2 and went from 4.1 to 4.2, and then did a restore back to 4.1" yes. no matter what i try i cant complete step 3

    i am on a lu55 wii i belive it was originaly a 4.0 but like i said right now it is 4.1 and i have hbc installed and bootmii as boot2 and i cant get past step 3
    Attached Files Attached Files

  5. #10824
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a lot Nightstah!

    JonasW

  6. #10825
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Quote Originally Posted by zaplayer View Post
    i ran the sign check here is the file with the results

    to your question "I'm guessing you had BootMii as boot2 and went from 4.1 to 4.2, and then did a restore back to 4.1" yes. no matter what i try i cant complete step 3

    i am on a lu55 wii i belive it was originaly a 4.0 but like i said right now it is 4.1 and i have hbc installed and bootmii as boot2 and i cant get past step 3
    If you have BootMii installed as boot2, then your Wii should've been originally/most likely 3.2 or earlier... I don't believe Wiis issued with 3.4 and up had the capability.

    What other software have you installed to this Wii if anything (cIOSCorp, anything?) and what softmods if any have you done to this machine? Obviously 3.1 to 4.1 and apparently an attempt @ 4.2 one... any others?

    Did you retry Step 3 as I outlined to you with the various common pitfalls users may miss? Could you please rather than attach, cut and past the IOS results... attachment not viewable as yet (says pending approval and all that).

    NS

  7. #10826
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    If you have BootMii installed as boot2, then your Wii should've been originally/most likely 3.2 or earlier... I don't believe Wiis issued with 3.4 and up had the capability.

    What other software have you installed to this Wii if anything (cIOSCorp, anything?) and what softmods if any have you done to this machine? Obviously 3.1 to 4.1 and apparently an attempt @ 4.2 one... any others?

    Did you retry Step 3 as I outlined to you with the various common pitfalls users may miss? Could you please rather than attach, cut and past the IOS results... attachment not viewable as yet (says pending approval and all that).

    NS
    i have only bootmii and hbc and the chanels that came on the wii (mii,wii shop,forcast,news) here ist the results on that file

    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa


    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS57 (ver 5661) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 5406) Disabled Disabled Disabled Disabled
    IOS53 (ver 5406) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Disabled Disabled Disabled Disabled
    IOS37 (ver 3869) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3349) Disabled Disabled Disabled Disabled
    IOS34 (ver 3348) Disabled Disabled Disabled Disabled
    IOS33 (ver 3091) Disabled Disabled Disabled Disabled
    IOS31 (ver 3349) Disabled Disabled Disabled Disabled
    IOS28 (ver 1550) Disabled Disabled Disabled Disabled
    IOS22 (ver 1037) Disabled Disabled Disabled Disabled
    IOS17 (ver 775) Disabled Disabled Disabled Disabled
    IOS14 (ver 520) Disabled Disabled Disabled Disabled
    IOS13 (ver 273) Disabled Disabled Disabled Disabled

  8. #10827
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Quote Originally Posted by zaplayer View Post
    i have only bootmii and hbc and the chanels that came on the wii (mii,wii shop,forcast,news) here ist the results on that file

    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa


    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"
    It looks like you've got Trucha enabled to me. Tell you what... try Step 3D. If no errors, continue on with the tutorial (BTW: are you absolutely certain you have BootMii as boot2 and not IOS?) Let us know the results - post back.

    Nightstah

  9. #10828
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    It looks like you've got Trucha enabled to me. Tell you what... try Step 3D. If no errors, continue on with the tutorial (BTW: are you absolutely certain you have BootMii as boot2 and not IOS?) Let us know the results - post back.

    Nightstah
    yes i have installed bootmii as boot2 you say it looks like i have trucha enabled but if i read those results right then its the oppisit everything says disabled and i have tried skipping that part before and i got no errors with all the other steps but the backups dont load usb or dsisc. because this is the only step i cant complete i asume that if i can complete then the backups will work
    Last edited by zaplayer; 01-20-2010 at 12:10 PM.

  10. #10829
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,319
    Thanks
    1,805
    Thanked 4,250 Times in 3,574 Posts
    Blog Entries
    5
    Quote Originally Posted by zaplayer View Post
    yes i have installed bootmii as boot2 you say it looks like i have trucha enabled but if i read those results right then its the oppisit everything says disabled and i have tried skipping that part before and i got no errors with all the other steps but the backups dont load usb or dsisc. because this is the only step i cant complete i asume that if i can complete then the backups will work
    You have Trucha enabled on IOS36... it shows enabled. You do not have IOS249 installed, hence me telling you to do Step 3d please (this is where the cIOS 249 gets installed). It might've been in your numerous attempts to get it fixed you did, in fact get Step 3A-3C completed. As I've said, please try step 3D. If no errors, please continue the rest of the tutorial. You can't have backups or USB HD working without 3D. Please post back when you do as directed, thanks.

    Your IOS result (extract):
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled


    NS

  11. #10830
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by nightstah View Post
    You have Trucha enabled on IOS36... it shows enabled. You do not have IOS249 installed, hence me telling you to do Step 3d please (this is where the cIOS 249 gets installed). It might've been in your numerous attempts to get it fixed you did, in fact get Step 3A-3C completed. As I've said, please try step 3D. If no errors, please continue the rest of the tutorial. You can't have backups or USB HD working without 3D. Please post back when you do as directed, thanks.

    Your IOS result (extract):
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled


    NS

    i at the final step where it tells me to install
    IOS38-64-v3867
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGamma r8 rc1

    but what came in that file is

    IOS15-64-v257
    IOS15-64-v266
    IOS36-64-v3094
    IOS38-64-v3867
    NeoGamma r8 rc1

    what do i use?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •