Page 107 of 1684 FirstFirst ... 757971051061071081091171572076071107 ... LastLast
Results 1,061 to 1,070 of 16836

Thread: New 3.1-4.1 Softmod for ANY Wii

  1. #1061
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    @unlike - as your wii is a 3.1 it will have the trucha bug in the ios already, so skip to 3d and use any ios to install the cios...35 will do, if it doesn't work try one of the others...there is no brick risk!

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #1062
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yeah, I do have the backup, with the bootmii as boot2 .
    I read that, on software 3.1 and lower, the Trucha Bug is already there in all IOS's, so I don't need a Restore for the Bug . Don't know what to do .

    Later edit : ^, hey Dogeggs, that's exactly what I read, so I should skip to the cIOS part and select 35 for example .

    Well I did it, and it said succesfully installed. Now i don;t know if I should update to 4.1 or not, but thank you for the answers guys !.

    LE : Well, the bastard won't let me upgrade. I tried 4.0 and 4.1, it just stops randomly when downloading the packages, saying error -1 .
    Last edited by unlike; 08-15-2009 at 06:33 AM.

  4. #1063
    Junior Member
    Join Date
    Aug 2009
    Posts
    24
    Thanks
    2
    Thanked 2 Times in 2 Posts

    DVD Reader Error 1101 and 972...found workaround...

    Hi, I'm the guy a few pages back that had the 1101 error in Neogamma7 cios_rev14. I also had a error 972 in Neo6 and cios_rev13a.

    I quit with the burning route and w

    ent with USB.

    Thanks to the people who pointed the way for me.

    I tried Neogamma7 with ciosRev14, wouldn't load, even with alt.dols, tried UsbLoaderGx with other cios installer (spanish name?) and that got me to the skydiving in WSR but froze shortly thereafter.

    I finally fixed it.

    I went down to ciosRev10 with Neogamma6 and it worked a charm for me.

    Hopefully it helps other people as well.

    Again, thanks for the great faq and all the help from people here.

    Any questions please PM me.

  5. #1064
    Junior Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dogeggs, or another WiiHack expert,

    I've followed the guide in this thread, but I'm stuck on a black screen when loading any of the wad's mentioned in here. I see to have all the IOS's loaded, and I started with a virgin 4.1.

    Please help! Thanks...

  6. #1065
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    hello 4.1

    I have a lu64 4.1 and followed this guide more than once. My wii is working great. Love it. Usb gaming is great.

    I am sure everyone has read the guide once but please read it again and again.

    I would REFORMATE my sd card to FAT 32. Every time you add something to the card to be safe.

    Make sure wii connect 24 is OFF.

    Make sure you select the right hack form the hack folder.

    Skip the bootmii Nand Back up.

    Get a CIOS. There are 3 steps to the Trucha Bug Restorer. (3.a,.b,and .c)

    Run CIOS38 R14 Installer (3.d)

    Do Not Downgrade

    Then install ios60-patched.wad

    Upgrade to 4.1 using the 4.1 upgrade install from sd card

    Install preloader. follow dogeggs preloader reqs. 5b. and c

    Then run the WAD Manager 1.4 to install the 4 ios's and neogamma R7

    Please read past forums. I know it is alot to read and not quick to pick up but 2 to 3 days of reading will be good for you. It helped me.

    Dogeggs is a smart man on the wii hacks. Look at his posts and thread starts.

    If something is not working it might be your fault. reread dogeggs instructions, over and over. Try installing more than once.

  7. 1 User Says Thank You richardacushing For This Useful Post


  8. #1066
    New Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok, I've been playing Prince of persia and Table Tennis , so I think I got it.

    The USB runs smooth, but I made a DVD and I got a 1101 error .. Hope I won't get it anymore. I read that I should use a DVD-R , but does anyone have another solution ?

    For those who have the following :
    Probem : Software 3.1E : in Trucha Bug Restorer you don't have the IOS36
    Answer : Skip the trucha Bug Restorer, go ahead and install cIOS38, selecting IOS35.

    Problem : Updating to 4.1 through Waninkoko's updater fails to download the neccesary files .
    Answer : Skip the updating , go ahead and install preloader and the other wad's .

    Another thing I'm facing is, when I want to exit a channel I started, the wii takes me to the health page and then to the system menu ( like it's rebooting ). Is this normal ?

    Anyway, good luck to everyone and once again thanks for the tutorial .

  9. #1067
    Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Yahoooo !!!

    Quote Originally Posted by Dogeggs View Post
    @unlike - as your wii is a 3.1 it will have the trucha bug in the ios already, so skip to 3d and use any ios to install the cios...35 will do, if it doesn't work try one of the others...there is no brick risk!
    Thanks a lot !!

    I am on 3.2 .
    During the step 3. Get a CIOS I had problem as I could not see option to load IOS36. It was either IOS35 or IOS37...

    I loaded IOS35 !!!

    Skipped Step 4 as it is optional !
    Then went to Step 5 final step ...and yahoo !!! all set

    I am now playing the first backed up game using gamma launcher !!

    Thanks a million

    And yes HATS OFF !!!
    Last edited by redsky01; 08-15-2009 at 12:34 PM.

  10. #1068
    Junior Member
    Join Date
    Feb 2009
    Location
    Atlanta, Ga
    Posts
    12
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Dogeggs you are amazing man!
    Great guide, perfect instructions!

  11. #1069
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I followed the guide and now my wii is successfully hacked! Although when I play a game in Neogamma, the upper and bottom part of the screen is missing about 1/4 inch. It is very annoying with some games as for example a health bar at the bottom of the screen would only be partially visible. Can anyone help?!

  12. #1070
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, just want to say thanks for the tutorial.

    It worked fine, with no error at all.

    I already have a modchipped (wiikey 1.9) wii, with a couple of games.

    I tried playing some of these games on the other wii on which I softmodded using your tutorial.

    when going into Neogamma, I am always getting a disk read error 1011

    I did something wrong on softmodding?

    Or my burned disk wont works on this machine? I though they should be working since they all nicely work on my modchipped (wiikey 1.9) wii.

    Let me know if there is anything else I can try. I followed every step of the tutorial.
    Last edited by caraudio; 08-15-2009 at 02:41 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •